Windows 10: win10 anniversary update shows connection but no internet access Solved

Page 1 of 2 12 LastLast
  1.    10 Jan 2017 #1

    win10 anniversary update shows connection but no internet access


    Ever since i installed the anniversary update to both my desktop and my sister's laptop, both systems show that they are connected to the internet (desktop connected via ethernet while the laptop via wifi) but pages can't seem to load. However, i formatted both systems and i haven't installed the anniversary update on the desktop yet and it woks fine but the laptop has been updated and the problem still persists(before the installation it was working fine aswell). Any ideas?
      My ComputerSystem Spec

  2.    10 Jan 2017 #2

    Welcome to the TenForums.

    I may be misunderstanding issue. Is the message you are connected but no Internet access or is it just certain pages at certain sites don't load. For connected ( to router ) but no Internet access I would do this.

    Please enter you power plan, advance options, wireless adapter and ensure battery and plugged in are set to maximum.

    Go to the device manager and for all network adapters look on Power Management tab. Remove check mark allow this computer to shut off this device to save power. You didn't mention what make of wireless adapter. Here are Intel's recommended settings issued in December.

    Recommended Settings for 802.11n Connectivity

    If that doesn't work some people have found that using an older driver works. I have a Dell like this using an Intel adapter. Check you laptop vendor's site for a wireless adapter. Ideally a driver for a windows 10 environment but you could use a Windows 8 driver.

    For certain webpages won't load have you tried another browser? I guess the better questions is what browser are you using? What AV are you using? To confirm your desktop is using Windows 10 Build 1511, correct?

    Others may have additional ideas.
      My ComputerSystem Spec

  3.    13 Jan 2017 #3

    hi and sorry for the late response,
    sorry for the misunderstanding, what i meant was that the computer shows that it is connected to the internet like it is supposed to but when i try to load a page, either from chrome or edge, it just won't load.After a while it shows that the page can't be reached. As far as drivers are concerned, they are all up to date and the network card is from realtek i think and nothing seems to be disabled.
      My ComputerSystem Spec

  4.    13 Jan 2017 #4

    Okay, that is what I thought so follow suggestions that I listed for "connected but no Internet access". Disable the Power Mgmt in driver. Change advance power plan settings. As I said the latest driver is not always the answer. If you can find a driver from your computer's manufacturer (or Motherboard) that is windows 10 or 8 give it a try. Note current driver version and version you install. If issues clears and comes back check driver version again. Windows will update drivers unless you tell it to stop.

    As well I learned a command from @bro67. At command prompt(admin)

    netsh wlan show all

    One thing it will report is wireless networks in your area that maybe causing interference. You will see your network, its associated channel and other networks and their channels. Ideally there will be some separation. (You likely ask why is this impacting anniversary update, I can't give valid reason, I just know if two, or more, wireless networks are using same channel, and they are close it does cause interference.)

    If you post results of command, cut and paste into text file, other may see something else in report. Bro67 cautions that you should ensure your IP addresses are blanked out before posting for privacy reasons.

    If you have Android phone you can also download Wi_Fi analyzer for free.

    Wifi Analyzer - Android Apps on Google Play

    What kind of router do you have? Is it dual Band? If dual band, which band are you connecting too?
      My ComputerSystem Spec


  5. Posts : 1,715
    Windows 10 x86 14383 Insider Pro and Core 10240
       16 Jan 2017 #5

    I wonder if it is due to IPv6.

    I have had this sort of problem recently since my ISP has enabled IPv6 on its WAN, but not upgraded my router, which can only route IPv4.

    The Internet/WAN now runs IPv6 in preference to IPv4.

    The router does not handle IPv6, just IPv4.

    IPv4 gets translated to IPv6 on systems that can handle it on the WAN and Internet.

    Click image for larger version. 

Name:	2017_01_16_08_20_541.png 
Views:	41 
Size:	11.3 KB 
ID:	117345


    The Windows 10 PCs and laptops prefer to use IPv6, and the IPv4 does not get handled properly.

    Once set to disable IPv6, and a static IPv4 address is set on the Windows ethernet and wireless network adapters, all internet activity behaves properly again.
    Click image for larger version. 

Name:	2017_01_16_08_28_071.png 
Views:	41 
Size:	11.4 KB 
ID:	117346
    There is also a method to set preferential behaviour on Windows 10 to IPv4 rather than IPv6, which may be better than disabling IPv6, which should not interfere with homegroups and network discovery etc.

    https://support.microsoft.com/en-gb/...nts-in-windows
      My ComputersSystem Spec

  6.    19 Jan 2017 #6

    Busy week so far so sorry again for being late. I also didnt have time to mess around with the laptop but the desktop updated itself to the anniversary update and the problem occured again. However when i select the ethernet properties it shows that the ipv6 has no internet access but the ipv4 shows internet next to it. So im thinking that it is about the thing that Fafhrd said.
      My ComputerSystem Spec


  7. Posts : 1,187
    Windows 10 Pro IP Build 16257.1 (Branch: RS3 Release)
       19 Jan 2017 #7

    You can safely disable IPv6 on all your network cards. IPv6 causes a lot of issues. Unless you are running a huge server farm, there is no need for IPv6.
      My ComputersSystem Spec

  8.    19 Jan 2017 #8

    Okay so i will try disabling ipv6 and i'll let you know of the results
      My ComputerSystem Spec

  9.    26 Jan 2017 #9

    I disabled ipv6 and worked fine for a day now it is back to where it was before. I tried flushing the dns cache but it won't do anything. Any ideas ?
      My ComputerSystem Spec

  10.    26 Jan 2017 #10

    In a previous post I requested what router do you have? (add model)

    I requested you run netsh wlan show all. From there you were to report channel you are using and channels in area.

    This would also drive out which band, 2.4 or 5Ghz that you were using.

    I asked that you get the manufactures drivers, not the most recent and install them. Might mean uninstalling current software so windows doesn't default to newest.

    Please also post actual model number of RealTek wireless adapter, found in device manager.

    Thanks
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hello. Today, when i opened my PC i found out that i have "No internet connection". The last time i used it was last night, and it worked like a charm. The problem is from the software itself I guess because other devices seem to be working fine...
A few days ago I lost my desktop wired internet connection, changing all the cables and troubleshooting got me nowhere but going back to a restore point solved the problem. I had to do this 2 consecutive days, but when the same thing happened on...
Windows 10 Anniversary Update “RTM” Build 1607 Shows Up in Microsoft Docs Again Build 1607 is believed to be the final version of the update 84934 Read more:...
Every few minutes my internet will cut out and ill have to troubleshoot it and it will occasionally fix itself by resetting the local area connection. Then it says the default gateway was unavailable. I've reset the modem, had it replaced, restarted...
Hi all, I've got a strange issue that I'm not getting information about online. I upgraded my Win8.1 to Win10 last week and found that on reinstalling certain apps to Win10 compatible versions that the web installer files didn't want to connect to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:56.
Find Us