Windows 10: win10 anniversary update shows connection but no internet access Solved

Page 2 of 2 FirstFirst 12
  1.    1 Week Ago #11

    sorry for being that late again, i had some issues with my isp and i didnt have internet for a week but sadly it had nothing to do with the problem. i installed the drivers as you requested but no luck and i have attached the screenshots from the cmd using the command netsh wlan show all and the wireless adapter model. My bad, it's a qualcomm afterall.Lastly, the router model is technicolor tg582n.
    Attached Thumbnails Attached Thumbnails 2.png   4.png   5.png   Untitled.png  
      My System SpecsSystem Spec

  2. Caledon Ken's Avatar
    Posts : 1,112
    Windows 10 Pro Build 1607
       1 Week Ago #12

    Interesting. Report didn't show network you are using and what networks are present. Likely missed in screen prints.

    What it did show is you are using WEP security protocol. I highly recommend this be changed and you may even find your connection issues clears.

    For this you need to sign into router. Even their manual says this is the least secure. I know some Android devices fail to connect to a WEP router. Maybe you supplier can change for you if you feel uncomfortable. It is easy enough and you access through your browser. For this activity I would connect with wire.

    Here is a link to manual. Page 29 is about signing in, page 39 about security. Pick WPA2.

    http://help.demon.net/files/2013/03/...User-Guide.pdf
      My System SpecsSystem Spec

  3. slicendice's Avatar
    Posts : 261
    Windows 10 Pro IP Build 15042
       1 Week Ago #13

    Your problem is definitely the router. You have a routing issue. The router has assigned same IPs for 2 devices or 2 IPs for same device and can't route properly because the lease is active for both.

    I used to have a different Technicolor router and I sometimes had same issue. Do a full reset of the router and your problem should be solved. Before assigning back any devices to it, make sure you assign static addresses outside of the routers DHCP assigned IP range, for your devices, and your problem should be gone forever.

    !!!NOTE!!!
    MAKE SURE YOU READ THE MANUAL HOW TO RESET THE ROUTER PROPERLY OR IT WON'T WORK PROPERLY OR NOT EVEN BOOT PROPERLY.
    !!!NOTE!!!
      My System SpecsSystem Spec

  4. Caledon Ken's Avatar
    Posts : 1,112
    Windows 10 Pro Build 1607
       1 Week Ago #14

    I'm not OP.
    @slicendice, if you could help me, actually train me, please Where do you see the the report that two devices have same IP? That is significant and I would like to learn. Thank you.
      My System SpecsSystem Spec

  5. slicendice's Avatar
    Posts : 261
    Windows 10 Pro IP Build 15042
       1 Week Ago #15

    The list should be located under Home Network-->Devices.

    There you should see the full list of all assigned IP addresses.

    A couple of times 2 devices has gotten same IP with indefinite lease time (you can see the lease time if you click on one of the devices), which caused some networking not to work properly. Sometimes packets were routed correctly, sometimes they got lost in the modem/router. A full reset of the Router has solved this issue many times for me. There must be a bug in these devices or something...Because my router was given to me by my ISP, I don't have root access to it, and can therefore not get all features, which would help clean up leases and routing tables, enabled.

    I have actually been planning on building my own router based on OpenWRT with my own added spices. These devices are quite simple really so it should not be that difficult to build a proper device that I could expand on demand. :-D

    EDIT: This info only applies to the Technicolor devices. I am not sure how other devices behave. The one I have now (Inteno DG200ALA) does not have this issue, but that one has a bit of issues with the fancy GUI.
      My System SpecsSystem Spec

  6.    1 Week Ago #16

    Turns out it must be the router afterall. I took the laptop to a friend's house and it had no problem connecting to the internet. I have reset the router many times since the problem occured (and i mean factory reset) and the issue persisted. I have a spare router lying around, i will set it up and come back for an update.
      My System SpecsSystem Spec

  7. slicendice's Avatar
    Posts : 261
    Windows 10 Pro IP Build 15042
       1 Week Ago #17

    Are you certain your hard reset was done properly? You have to power off your device, disconnect power and press the reset button for 10-30s at least, depending on model (read the manual to be certain you do it the right way). If you do this wrong the router won't reset 100% and you may even end up bricking it.

    Before you power on the router, make sure NO devices try to connect to it. Then assign a static IP to your main computer that connects through LAN.

    Should be something like:

    IPv4: 192.168.1.10
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.1
    DNS: 192.168.1.1

    I assume your router has the default static gateway address of 192.168.1.1.

    Then only connect this configured device to the router, nothing else. Go to the router web interface and check that your routing table is empty, and that there are no leases assigned, except for the IP 192.168.1.10 (your connected device). After this go and make sure the DHCP server on the router only assigns dynamic IPs only for the upper half of the range. EG. 192.168.1.128-192.168.1.254 (starting from 192.168.1.100 is ok too)
      My System SpecsSystem Spec

  8.    1 Week Ago #18

    yeah the reset was done properly while talking to my isp's customer support. But i changed my router to a new one and it has been working perfectly since i installed it 3 days ago so i call it a success. Thank you guys for your time!
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hello. Today, when i opened my PC i found out that i have "No internet connection". The last time i used it was last night, and it worked like a charm. The problem is from the software itself I guess because other devices seem to be working fine...
A few days ago I lost my desktop wired internet connection, changing all the cables and troubleshooting got me nowhere but going back to a restore point solved the problem. I had to do this 2 consecutive days, but when the same thing happened on...
Windows 10 Anniversary Update “RTM” Build 1607 Shows Up in Microsoft Docs Again Build 1607 is believed to be the final version of the update 84934 Read more:...
Every few minutes my internet will cut out and ill have to troubleshoot it and it will occasionally fix itself by resetting the local area connection. Then it says the default gateway was unavailable. I've reset the modem, had it replaced, restarted...
Hi all, I've got a strange issue that I'm not getting information about online. I upgraded my Win8.1 to Win10 last week and found that on reinstalling certain apps to Win10 compatible versions that the web installer files didn't want to connect to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:00.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums