Windows 10: Can't access files on network after installing Anniversary Update

  1.    10 Jan 2017 #1

    Can't access files on network after installing Anniversary Update


    I installed the Anniversary Update on my desktop and laptop computers recently, both running Windows 10 Home. Since then I have been unable to access the Libreoffice files in my desktop computer Documents folder from my laptop as they are said to be locked for editing by an unknown user. Nor can I save any documents from my laptop to the same desktop Documents folder. I tried leaving the HomeGroup on my laptop and joining it again and that seemed to have solved the problem. However the next time I turned on my laptop the problem had returned. The problem must lie with the laptop because I have recently purchased a tablet and I can access the files on my desktop computer from the tablet without any difficulty.

    Can anyone suggest a solution to the problem short of rolling back to the earlier build on my laptop, please?
      My ComputerSystem Spec


  2. Posts : 3,077
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       10 Jan 2017 #2

    I ran into that on a couple of computers but turned out I only needed, in File Explorer, to Disconnect the NAS drives holding my files then Map them anew on each computer with the issue.
      My ComputerSystem Spec

  3.    11 Jan 2017 #3

    Thanks for your reply, but I don't have any NAS drives connected.
      My ComputerSystem Spec


 

Related Threads
I've finally decided to install the Anniversary Update on my desktop PC after being wary of the missing drives / RAW format problems reported on this forum - although I've seen no recent reports of problems. What's the best update method - just...
anniversary update killed my network in Network and Sharing
I had 4 computers talking to each other and a NAS. Then 14393 happened. I have reconfigured, which is always a total confusion. But I have shared drives and folders on the computerS. I finally have the desktop talking to the laptop, but the laptop...
I successfully installed WAU on my 32 GB (really less than 30 GB) 2-in-1 over two weeks ago, after two MS techicians using remote access, had not. It worked well for about five hours, then as my my local technician explains, for completely...
Greetings all. We have a number of networked barcode printers set up and shared on a Windows 2012 server. They all use the Generic/Text Only driver. In Windows 7 we are able to print to these printers by specifying the UNC path in our...
I have retired a second computer and have hooked it via Ethernet to a remote location on my home. I can see the files on the remote computer and from the remote computer to the main. When I try drag/drop to get files from the main to remote, I get...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:40.
Find Us