Windows 10: NAS not visible to my PCs any more Sys 53 path not found Solved

Page 1 of 2 12 LastLast
  1.    03 Jan 2017 #1

    NAS not visible to my PCs any more Sys 53 path not found


    Hi, in a recent thread I've been battling with my network. Thanks Ed and Samuria for the suggestions.

    (This is the thread Ping OK but HTTP/HTTPS (mostly) failing)

    Current status is my PC seems to be working BUT the issue that I noted just before it all fell around my ears remains.

    I have a NAS. It holds all my archive images. I usually connect to it as a drive P: (P for pictures) and access images via Lightroom.

    My configuration is thus:
    PC > wifi > router > wifi > bridge/access point > 1) NAS 2) printer.

    This config is down to neither the printer nor NAS being wifi capable but being needed by various machines in the house and I can't plug them direct to the router as they're in a different place in the house.

    Back history (for completeness). The router was recently changed from an 802.2g to an 802.2ac model and the bridge/access point had to be reset to link in with it.

    PC is (currently) DHCP addressed to 192.168.1.104
    router (ISP provided Technicolour MediaAccess TG589vac v2 box) is 192.168.1.1
    the bridge/access point is a TP-Link TL-WA701ND access point on 192.168.1.254 set in client mode, it then is cabled into a TP-Link SF1005D switch and the printer and the NAS are cabled into the switch.

    The printer has a static IP address set in its control panel as 192.168.1.101 with subnet 255.255.255.0
    The NAS has a DHCP address picked up at boot, currently 192.168.1.78, same netmask.

    I can ping/tracert either printer or NAS.
    I can print happily.
    If I go to my browser and type in 192.168.1.78 I am prompted to enter the admin credentials and can get into the NAS dashboard (Seagate 4 bay business NAS).

    In other words my local network appears to be working fine.

    However I can't access the drive on the network.

    Whether I use the desktop PC, which has been experiencing problems in the above thread, or whether I use my laptop PC which has shown no networking issues, when I go to Windows Explorer and choose NETWORK I see nothing.

    What I used to see was the "NASDevicename" in that folder. I could click on it and see two folders, "Mark" and "public".
    I could right click on Network and choose to map as P: either "\\NASDevicename\public" or "\\192.168.1.78\public".

    If I launch the Seagate NAS Discovery tool it shows no drives present.

    If I go to a command prompt and try:
    NET USE P: \\NASDevicename\public
    or
    NET USE P: \\192.168.1.78\public

    I get "System Error 53 Network Path Not Found"

    So I can ping it, I can get into the admin panel, the shared folders exist, but I can't see them on either a PC or a laptop (both Win 10).

    I did find one hit online that suggested to go to Control Panel\All Control Panel Items\Network Connections select the connection, adjust the properties for IPv4\advanced\WINS from "default" to "enable NetBIOS over TCP/IP".

    I was about to try that when my previous issues hit me and now that I've got access to the network again am reluctant to try it without a cross check!

    It's some 20 years since I worked in networking so my memory is hazy on this stuff but I know SYS53 is likely name resolution issues.

    Running NET VIEW \\192.168.1.78 or NET VIEW \\NASDevicename will retunr system error 53.

    I don't have an LMHOSTS file in c:\windows\System32\drivers\etc (the .sam sample is there, obviously) and I've not edited the hosts file - and given that the NAS is DHCP setup I haven't done so in the past either.

    In the past this stuff has just worked. Other than the router nothing substantial has changed.

    Of possible interest is that in the router dashboard the devices list shows the IP address for the NAS but not its device name (I can't edit that).

    For that reason I tried setting up in the router a static IP for the NAS using its proper "NASDevicename" and 192.168.1.78 for the IP address.

    The result doesn't change. I get a sys 53 in trying to NET USE from the command prompt or if I try to map network drive in Windows Explorer I get "Windows cannot access \\NASDevicename\public" and an error code of 0x80070035 The network path was not found.

    Any bright ideas, please?
      My System SpecsSystem Spec

  2.    03 Jan 2017 #2

    On your network adapter settings page, disable IPv6 for the network adapters.

    Disable & Turn Off IPv6 Support in Windows 10 / 8.1 / 8 / 7 / Vista - Tech Journey
      My System SpecsSystem Spec

  3.    03 Jan 2017 #3

    Thanks, NavyLCDR. I can't think why that should prevent name resolution, but I did try it. I turned it off on both PC and laptop. Then re-booted.

    The result?

    No change on the laptop. On the PC my other networking error came back - to the extent that I came into this very thread to write an update but as I did the browser link stopped working and I've had to come to the laptop to type it in!

    I think I'm going to just find a club hammer to tap the PC with for the night. So frustrated.....
      My System SpecsSystem Spec

  4.    05 Jan 2017 #4

    Well this thread looked hopeful nas connect problem but didn't fix it either.

    My other networking issue now looks resolved so fingers crossed this is all that remains!

    I've re-done what NavyLCDR suggested and disabled IPv6.
    I've also set WINS to Netbios over TCP/IP.
    I've gone into my router and changed the NAS to 192.168.1.100 as a static IP address and re-booted all of router/access point/NAS.

    I can confirm that I can ping the NAS. I can not net view it. I can neither connect via name nor via IP address. I can connect to it in the browser to get to its dashboard via HTTP.

    Oh and it is on the same workgroup (i.e. default of WORKGROUP) as the PCs trying to access it.

    I've found elsewhere the suggestion which "works" (not for me it doesn't) is:
    Can't see NAS drives in your network on Windows 10? Here is the solution:
    1/ run cmd as admin
    2/ sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
    3/ sc.exe config mrxsmb20 start= disabled
    Restart and you are done!
    Well when I try the first of those sc commands I get
    Code:
    Microsoft Windows [Version 10.0.14393]
    (c) 2016 Microsoft Corporation. All rights reserved.
    
    C:\WINDOWS\system32>sc.exe config lanmanworkstation depend=browser/mrxsmb10/nsi
    [SC] ChangeServiceConfig FAILED 1059:
    
    Circular service dependency was specified.
    Which leaves me unable to see the drive from Windows Explorer or from a command prompt.

    Any more ideas?
      My System SpecsSystem Spec

  5.    05 Jan 2017 #5

    Have you tried resetting your network sharing parameters. Mine ain't viewable until network sharing is enabled. I've also found kodi on another device located on your network gives a good network location/description of where it will be via smb
      My System SpecsSystem Spec

  6.    05 Jan 2017 #6

    Cunny, you just spoke in Greek to me.

    I was reading an item a moment ago saying to check that SMB CIFS was enabled, and it is.

    Which parameters are you suggesting I try (given that I've recently gone through the whole "remove adapter/scan for hardware changes/reinstall" business?

    Network sharing via CIFS is set in the NAS (and has not changed from previously when it worked).

    I've no idea what Kodi is but a quick google says it's to do with media streaming and I don't have DNLA set up on the NAS device as I only want to use it as a file archive not a music or video streaming device.
      My System SpecsSystem Spec

  7.    05 Jan 2017 #7

    Oh, but if you mean Control Panel\All Control Panel Items\Network and Sharing Centre\Advanced sharing settings

    Then I have "Private", "Guest or public" and "all networks" showing "turn on network discovery" and "turn on file and printer sharing" so that it should be able to see other devices.
      My System SpecsSystem Spec

  8.    05 Jan 2017 #8

    I also tried enabling file sharing for devices that use 40 or 56-bit encryption rather than 128 bit - just in case that was the solution. It isn't.
      My System SpecsSystem Spec

  9.    05 Jan 2017 #9

    Have you made all your networks discoverable in sharing?

    Kodi is a media centre program that will run on moat devices. I found it handy when locating where my nas was. It had gone from workgroup to homegroup
      My System SpecsSystem Spec

  10.    05 Jan 2017 #10

    Cunny, yes, "All Networks" shows "turn on sharing", "use 128-bit encryption", "turn on password-protected sharing".
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I have three PC's on my LAN homegroup, two laptops and one desktop that functions as a media server. The Desktop is also the one that created the home group. the laptops can join the homegroup and media streaming works between my Smart TV and the...
Solved NAS server not visible in Network and Sharing
We have a NAS server on the network. One of our laptops recently got destroyed by water damage and had to be replaced. The new laptop is Win 10, and the NAS server is not visible on the network. On the old, now water-damaged laptop (Win 7), the NAS...
some items not visible in General Support
I have had Windows10 for months now and some of my web sites I can't see everything. An example is Pinterest. I get a msg someone is following the same ideas I am, I go to the page and see no pictures only words underneath. Please advise what am I...
Hello! I have two computers, both run Windows 10, One runs Pro and the other Home (odd considering both were free upgraded from 7 Pro, but that is a currently unanswered for 2 month question for Microsoft to resolve...). Onto business, my main PC...
NAS not visible in Network and Sharing
I am at a loss to understand why my NAS should be visible from Windows 7 machines and some Windows 10 machines but not from ALL Win 10 machines. I open file explorer and click on Network. It goes and searches for responses from devices. The other...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums