Page 5 of 29 FirstFirst ... 3456715 ... LastLast

  1. Joined : Nov 2015
    Posts : 27
    Windows 10 PRO and Home (32Bit)
       17 Nov 2015 #41

    Computer Name resolving problem


    Guys,

    10586 broke my network of 9 computers as well...There is a Name Resolving problem right now...
    If you are using upper case and lower case for your computer names and or shares rename them'
    so they have all the same case Upper or Lower...I was able to fix my network issues on all except
    one PC that is on a Wifi link (I can see that one still from a Windows 7 PC)...

    This may help some...May not fix all issues depending on your installation.

    (don't forget to reboot PC and Router).
      My System SpecsSystem Spec


  2. Joined : Nov 2015
    Posts : 16
    w10 x64 N
       17 Nov 2015 #42

    DaveI said: View Post
    Guys,
    ................

    This may help some...May not fix all issues depending on your installation.

    (don't forget to reboot PC and Router).


    not good for me, already tried and all my PC still not mapped.
    I can see my two 1511 build but the XP and W10 10240 build machine are not mapped
    I ONLY can access to them by typing \\computer-name\ with ID and password
      My System SpecsSystem Spec


  3. Joined : Nov 2015
    Posts : 64
    Windows 10
       17 Nov 2015 #43

    Have 3 Win 10 Laptops just upgraded to Threshold 2.

    Laptop 1 (which is a Win 10 Upgrade from Windows 8.1) can see both the other laptops in the Workgroup network and access them both.

    Laptop 2 and Laptop 3 (which are Win 10 Upgrade from Windows 7) showing zippo on File Explorer for the Network.

    I've been trying all sorts of tweaks and settings all day and still no luck.

    Another interesting observation. I forget what setting change it was, but on that one also appeared on ALL 3 my Samsung Smart TV which is on the Network. However, the Samsung is now not showing, which isn't a big deal, but strange that appeared and then dissappeared since.

    Considering the amount of tweaks I've done all day I would have expected to get a positive fix by now, so I'm leaning towards this is a BUG in the Threshold upgrade seeing that a lot of other users are having the same issue and when combined with all the users having tried lots of tweaking also, someone should have found the fix.

    Seems likely also then that the bug is related to being dependent if you upgraded to Win 10 from Win 8.1 or Win 7, since my Win 8.1 is seeing everything and both the Win 7's are not.
      My System SpecsSystem Spec


  4. Joined : Nov 2015
    Posts : 64
    Windows 10
       18 Nov 2015 #44

    ** UPDATE **

    Well this is strange. Turned off all the PC's. Then started them in a different order with my main Laptop that was one of the Win 7's originally.

    Now on that Laptop. In File Explorer, I can see and access the other Win 7 Laptop and the Laptop that used to be Win 8.1. But now in both of those they can't see any of the other Laptops.



    This Threshold upgrade is becoming a real time burner now.

    Really not cool also how MS changed App Defaults, Removed a program without notification, and changed a bunch of Settings.

    The most valuable thing is your time. And our time is being wasted with this upgrade.
      My System SpecsSystem Spec


  5. Joined : Nov 2015
    Posts : 64
    Windows 10
       18 Nov 2015 #45

    ** UPDATE **

    OK this is interesting now.

    Turned Media Streaming to ON on all 3 Laptops.

    Then turned all the Laptops off.

    This time I started Laptop 3 first.

    Now that other that was a former WIN 7 can see the other 2 Laptops in the Network.

    ALL the Laptops can see the Media Devices in each. Plus all can see the big screen Samsung and the Samsung sees all of them.

    So media streaming devices are all appearing perfectly in File Explorer.

    So whichever Laptop gets turned on first can see the other PC's in the network, and then the Laptops turned on second or third can not see any of the others in File Explorer.

    This is quite a bug.

    Interesting also. Once I turn off the one started first that could see the entire network, neither of the either two get capability to see the other still when that goes off.

    Anyone make sense of this with these observations??
      My System SpecsSystem Spec


  6. Joined : Nov 2015
    Posts : 16
    w10 x64 N
       18 Nov 2015 #46

    KRL said: View Post
    ** UPDATE **

    .....................Really not cool also how MS changed App Defaults, Removed a program without notification, and changed a bunch of Settings.

    The most valuable thing is your time. And our time is being wasted with this upgrade.
    Absolutely, I agree with you. This OS, in particular the build 1511 is a SHAME. SHAME for PRIVACY, SHAME for all.

    Microsoft may have been redeemed by the CIA with the contract of patriot act !
      My System SpecsSystem Spec


  7. Joined : Nov 2015
    Posts : 16
    w10 x64 N
       18 Nov 2015 #47

    I find a way...

    Apparently the problem come from build 1511 because it use samba 3, so you have to disabled like that :

    Command prompt / administrator and type two lines together like that :

    sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
    sc.exe config mrxsmb20 start= disabled

    clic on enter

    This run for me, I can see all my mapped PC now, windows XP, windows 10 and thresold


    more infos : Synology Forum View topic - Windows 10 Version 1511 and SMB3
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Posts : 1,284
    win 10 Insider
       18 Nov 2015 #48

    I fixed my sharing problem caused by the wrong SMB version in July.

    Solved Network Shares not seen with MS account - Windows 10 Forums

    Interesting to see how many others are affected with the SMB problem.
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 20
    windows 10 pro 64-bit
       19 Nov 2015 #49

    The problem I'm having is that my son gave my wife his old computer. So I upgraded it to win 10 a few days ago. My wife's old computer has win 7 and it connects fine with mine (win 10 pro 64-bit). I moved her files to one of my HDs so I could put them on the new one. But when I looked at the networks, hers only showed her computer and not mine. But I could see hers and mine from my computer. Then today I mapped drives to her computer to get to the files. I don't know why mine doesn't show up in the network folder, but I can map drives. It's been very frustrating getting this all worked out. The homegroup is just a joke. I couldn't get it working in win 7 and still can't in 10. I would rather have my computer showing up under networks, than having to map drives to connect her computer to mine. Her win 7 works with my win 10 computer.
      My System SpecsSystem Spec


  10. Joined : Nov 2015
    Posts : 1
    win 10 64 bit
       27 Nov 2015 #50

    seems solved


    This might be some help in figuring this problem out: I imaged my win10 installation (which was working fine before) to go onto a bigger hard drive. That is when this problem began for me.

    When I started the services "function discovery provider host" and "function discovery resource publication" on each of the PCs not showing up, they immediately appeared, especially after "function discovery resource publication" is started. I set them to automatic. Works for me.
    Last edited by frankiemountain; 27 Nov 2015 at 13:16. Reason: addition
      My System SpecsSystem Spec


 
Page 5 of 29 FirstFirst ... 3456715 ... LastLast


Similar Threads
Thread Forum
i upgraded 2 computers to windows 10 and java doesnt work on both
i upgraded 2 computers to windows 10 and java doesnt work on both
Software and Apps
Business type workgroup Network
Finally installed Win10 on a computer with raw HD. It installed realtively easy. But I can not figure out how to setup a network to see two Win7 computers on a small business type workgroup. I disabled Homegroup since I am most comfortable...
Network and Sharing
Windows 9 Might Not Work on 32-Bit Computers Report
More
Windows 10 News
Steampunk computer computer cases/keyboards....
http://i.imgur.com/6tiV6Mo.jpg http://i.imgur.com/hDcLSPe.jpg http://i.imgur.com/5s8rLWI.jpg http://i.imgur.com/Q7UIuP6.jpg
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:57.
Find Us
Twitter Facebook Google+



Windows 10 Forums