Windows 10: Ping OK but HTTP/HTTPS (mostly) failing Solved

Page 3 of 4 FirstFirst 1234 LastLast

  1. Posts : 1,631
    Windows 10 Pro x64 - XP/Vista/Win7/Win8.1 in VM for testing
       05 Jan 2017 #21

    As the actual network infrastructure appears to be operating correctly

    A few Questions are maybe relevant here

    Have you tried disabling all add-ons in Firefox?
    Have you tried using an alternative browser to Firefox?
    What Security software are you running?
    Are you running a 3rd Party (non Microsoft) Firewall?

    If you can answer the above it could help get to the bottom of things
      My ComputerSystem Spec

  2.    05 Jan 2017 #22

    Barman58,

    I've tried Firefox, Edge and Chrome. Whilst there may be add-ons in Firefox I've added nothing to Edge or Chrome.
    I can't FTP either.
    I'm running AVG Internet Security (and yup, I've tried disabling it all and no change).
      My ComputerSystem Spec

  3.    05 Jan 2017 #23

    I should also mention (I don't think I've said before) - I can't get to Outlook either. Essentially, anything web based other than pinging from the command line is stuck.
      My ComputerSystem Spec


  4. Posts : 1,631
    Windows 10 Pro x64 - XP/Vista/Win7/Win8.1 in VM for testing
       05 Jan 2017 #24

    I've known AVG to cause issues even when disabled. maybe a full removal for testing is called for

    AVG Remover 2012 Download

    The symptoms you are showing suggest the presence of an over zealous firewall or AV closing Ports that are needed for web Access (80), FTP (21), and email (993? but others are used), Ping is allowed as it does not use the ports, (lower network layer)
      My ComputerSystem Spec

  5.    05 Jan 2017 #25

    Barman58, that was where I was heading myself. It's got to be a blocked port. I just didn't think AVG might be doing it when disabled. I'll try removing it completely and see what I get.
      My ComputerSystem Spec

  6.    05 Jan 2017 #26

    Interesting result, Barman58. Removing AVG Internet Security and I got full access to the web back - I knew I'd got it back before boot finished when I got a Dropbox notification pop up for a file that a friend had modified.

    Now I'll try re-installing - if it breaks again I'll be over to AVG to ask them how to resolve their software conflict!
      My ComputerSystem Spec

  7.    05 Jan 2017 #27

    Thank you, by the way!!!

    I couldn't see wood for trees. I knew the stack was being blocked higher up but wasn't seeing that AVG was only "partially" turned off.

    Fingers crossed it will still work when I reinstall.
      My ComputerSystem Spec

  8.    05 Jan 2017 #28

    Keeping everything crossed for the rest of the day - but AVG is installed and I am typing this from my desktop PC. All seems working.

    Now I'll see if I can see my NAS again!
      My ComputerSystem Spec

  9.    05 Jan 2017 #29

    (Will mark as solved tomorrow if it has no further hiccups.)
      My ComputerSystem Spec

  10.    05 Jan 2017 #30

    Glad you got it sorted, Mark. I had to drop out yesterday to get some "real work" done. And thanks to Barman58, who definitely hit the correct nail square on the head. Best wishes for unimpeded Internet access going forward.
    --Ed--
      My ComputersSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Source: Google Online Security Blog: Heres to more HTTPS on the web!
Source: When to use a HTTP call instead of a WebSocket (or HTTP 2.0) | Building Apps for Windows
This issue arises randomly and only once has it ever recovered. Event viewer also does not show anything either. Restarting fixes this issue, but I would rather find out what caused this issue in the first place. I cannot connect to any sites...
Solved firefox and https in Browsers and Email
have the latest firefox installed but https web pages do not work on even the latest insider update. doesn't work desktop comp which is win 10 ver 1511 build 10586.63 this has been going on a few weeks now. uninstalled it and reinstalled same...
Failing to replace failing laptop hard drive in Performance & Maintenance
Toshiba C55 series with a failing hard drive. My first attempt was to clone the drives using my Acronis True Image 2015. Formatted the new drive and placed in the PC. Old HD in a USB drive enclosure. Booted from the TI "Bootable Rescue Media.."...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:21.
Find Us