Windows 10: Ping OK but HTTP/HTTPS (mostly) failing Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1.    03 Jan 2017 #11

    "Curiouser and curiouser," said Alice.

    Ok, so I re-booted as requested by the updates and now that my PC has re-booted I can see the update history shows:
    KB3206632, KB3209498, KB3199986 have all installed successfully.

    I tried some browsing. I could get (past tense) to: Facebook, Google calendar. I coudln't get to the BBC or my website.

    I told Windows to check for any updates and it said... "We couldn't connect to the update service. We'll try again later, or you can check now. If it still doesn't work, make sure you're connected to the Internet."

    I tried some more browsing... I can no longer get to Facebook or Google calendar, I can't get to Google or the BBC.

    I've tried re-booting (cold boot) but no joy. I can't access any HTTP or HTTPS but can get to the sites via ping or tracert.
      My ComputerSystem Spec

  2.    03 Jan 2017 #12

    Part way down the 13th December fix is a mention of a known problem https://support.microsoft.com/en-gb/...date-kb3206632

    That points to a 20th December fix https://support.microsoft.com/en-gb/kb/3213522 which is a cumulative patch that's more like a hotfix. Microsoft sneaks out undocumented hotfix for Windows 10, build 14393.577 | InfoWorld

    It is just under 1GB and presumably one installs it by... well... I'm not sure yet!

    I've started to download it in the hope that I can get it to the desktop machine on a USB and at least try to use it to patch whatever they've broken.
      My ComputerSystem Spec

  3.    03 Jan 2017 #13

    Nope. That didn't do it.

    KB3213522 installed AOK and as I open my browser I started to see Facebook but... images didn't load and it all ground to a halt. No other websites can be seen at all. Windows has started to check for updates and hung itself up at that point. I'm now trying to roll out to a version prior to the four updates mentioned as an interim fix.

    Any bright ideas now folks?
      My ComputerSystem Spec

  4.    03 Jan 2017 #14

    For what it is worth - I've just rolled back to the cumulative update KB3206632 installed 14/12/2016 and (currently) have full access to the web (indeed I am typing this on my desktop PC).

    I'm not sure what to do now. Clearly I don't want any further fixpacks installed until the next one!
      My ComputerSystem Spec

  5.    03 Jan 2017 #15

    For those who have issues with the December cumulative updates who were working OK beforehand, a rollback to "the last known good working update" might be a temporary solution. If you have something like that available to you dated early December (before the 10th) that might do the trick. I'm very, very sorry for your trouble: networking is like a utility for computing. It really should "just work." I'm appalled at your troubles and woes, not just for your sake but because it reflects a situation much too common among Windows 10 users. Keep at it though, I'm sure we can help you get it sorted.
    --Ed--
      My ComputersSystem Spec

  6.    03 Jan 2017 #16

    Thanks, Ed. Fingers crossed KB3206632 will remain stable for now. Given how it "just went wrong whilst I was working" initially I fear it may do it again - at least I can either roll-back or turn off updates for a while. Not ideal but it's a workaround.

    I'll open a fresh thread for the NAS access or this one will get very messy.
    Mark
      My ComputerSystem Spec

  7.    03 Jan 2017 #17

    Again, very sorry for your troubles. Glad you found a workable installation configuration. Makes me feel like witch doctor sometimes, trying to get Win10 working properly. There's too much art (and luck) involved, and not enough science. Sigh.
    --Ed--
      My ComputersSystem Spec

  8.    03 Jan 2017 #18

    aaaaaaaargh.

    On this thread NAS not visible to my PCs any more Sys 53 path not found I changed to untick IP6 on the adapter, re-booted, and the problem came back. I've gone and ticked IP6 again on the adapter but despite a hard boot it is still erroring.

    I can wander aimlessly around Facebook but no other URL is responding to me.

    That's it. I'm done with PCs for the night!
      My ComputerSystem Spec



  9. Account closed as requested
    Posts : 72
    Windows 10 Home x64 v1511, many others virtualized
       03 Jan 2017 #19

    You may try this troubleshooting steps:

    - write down and then disable performance settings of your network adapter (checksum offloads, large send offloads, jumbo packets etc), this may improve reliability
    - at command prompt type "ipconfig /all" and check results
    - find some web sites which you cannot reach
    - try the command "nslookup <web_site>"; can website name be translated to ip address?
    - at command prompt run "tracert <web_site>" and save all traversed ip addresses; can you reach the target?
    - for each ip address run "ping -n 20 -l 1400 -f <ip_address>", this should test real size of packets; are all the responses correct?
    - use firefox (not IE/Edge) for opening web site; which error message you get if any?
    - repeat for more web sites; are the problems related to ssl/tls?

    Furthermore, if you can please test using different network adapters (ethernet, wifi). And last but not least, you may check your event logs for errors related to ssl/tls, tcpip and other network components. Please let us know the results.
      My ComputerSystem Spec

  10.    05 Jan 2017 #20

    valihrach said: View Post
    - write down and then disable performance settings of your network adapter (checksum offloads, large send offloads, jumbo packets etc), this may improve reliability
    Good morning Valihrach, I took the day off yesterday rather than destroy my PC with a hammer ;0)

    The above - I've no idea how I am meant to adjust those (or what "etc" may mean). Whilst I did used to do technical stuff that was 20+ years ago so my knowledge of settings in Win10 is limited.

    Ipconfig /all - results look as expected to me.
    NSLOOKUP works just fine for any site. bbc.co.uk for example resolves so 212.58.246.78 and tracert will reach it just fine.
    The ping that you suggest throws up no errors.
    I use firefox as my default and get NO errors. The thing just sits there spinning.
    I've tried for quite a few websites and can not get any sense of problems being restricted to a particular type. As I said above I've previously managed to "reach" an https connection and then it has bombed later. Most of the time I can reach nothing at all.

    I've not got the ability to try other adapters than wifi. I use wifi because the desktop machine is some way from the router (in a different part of the house) so moving it to try a cabled connection isn't going to happen.

    As for event logs - I'm not suer what I am looking for. I see a number of errors this morning from DistributedCom most of which are that one server or another didn't register with DCOM within the required timeout.

    Does that help?
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Source: Google Online Security Blog: Heres to more HTTPS on the web!
Source: When to use a HTTP call instead of a WebSocket (or HTTP 2.0) | Building Apps for Windows
This issue arises randomly and only once has it ever recovered. Event viewer also does not show anything either. Restarting fixes this issue, but I would rather find out what caused this issue in the first place. I cannot connect to any sites...
Solved firefox and https in Browsers and Email
have the latest firefox installed but https web pages do not work on even the latest insider update. doesn't work desktop comp which is win 10 ver 1511 build 10586.63 this has been going on a few weeks now. uninstalled it and reinstalled same...
Failing to replace failing laptop hard drive in Performance & Maintenance
Toshiba C55 series with a failing hard drive. My first attempt was to clone the drives using my Acronis True Image 2015. Formatted the new drive and placed in the PC. Old HD in a USB drive enclosure. Booted from the TI "Bootable Rescue Media.."...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:13.
Find Us