After uninstalling AVG, no internet


  1. Posts : 1
    Win 10
       #1

    After uninstalling AVG, no internet


    Here's what happened to a friend's laptop (with windows 10 x64). He had Avg free installed and asked me to remove it and install something else. I uninstalled it restarted and lo and behold, no internet. Wifi was connected though, everything ok in device manager as well.
    I opened up a cmd > ipconfig, and the only thing displayed was Windows Ip Configuration.... Nothing else, just that single line.
    Tried ipconfig /all and got a similar result.
    Tried resetting winsock and all other solutions i could find on various forums to no avail.
    Just when I thought I had to do a system restore or reinstall I took a closer look at the adapter properties. Ipv4 was there, v6 as well but right there among the first ones was Avg.. something, i can't remember exactly.
    I removed it, closed the adapter properties and it all showed up again in ipconfig, and internet was back.
    Hope this helps someone.
      My Computer


  2. Posts : 51
    Windows 10
       #2

    Ok, try the following:

    1. From an elevated command prompt, SFC /scannow

    2. Network reset: http://www.digitalcitizen.life/how-reset-all-your-windows-10-network-adapters-just-6-clicks

    3. If those don't work, boot from safe mode w/networking and let us know if that works.

    Good luck
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:17.
Find Us




Windows 10 Forums