1. Joined : Jun 2015
    Posts : 2
    win 10
       24 Jun 2015 #1

    windows 10 10147 - Atheros Qualcom WiFi drops


    hy,
    i have question about 10147 release. does anyone else have WiFi drops? it happens like 5-10 times a day. usualy when i search for windows updates(maybe a coincidence?) or when i reboot the pc. then i troubleshooted a bit, i figured out that WLAN autoconfig service stops working. if i restart the service all starts to work again. how can i prevent those kinds of wifi drops? in the mean time, wifi button gets grayed out and the list is empty, like no wireless is in range (it figures .. since service is not running i guess). i checked the event viewer and saw that many services drops out from time to time including sound (realtek). any suggestions would be appreciated. got a clean install here.
    thanks
      My System SpecsSystem Spec


  2. Joined : Nov 2013
    Idaho USA
    Posts : 4,534
    OS X, Win 10
       24 Jun 2015 #2

    Sorry, not a problem. . .hope you can fix it, or fine a situation. . .
      My System SpecsSystem Spec


  3. Joined : Oct 2013
    Tropic of Cancer
    Posts : 1,648
    Microsoft Windows 10 Home
       24 Jun 2015 #3

    Atheros does not have any windows 10 driver released yet. Try the windows 8 drivers, most probably that will work.

    Which atheros Chipset you are using, by the way?
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Felton, Delaware
    Posts : 84
    Windows 10 Duel booting with Windows 10 Insider
       24 Jun 2015 #4

    Yes, I've seen the same thing happen with Atheros wireless driver. The driver installed in 10147 is a 2006 version of the driver, 3.0 something. The 8 drivers are 10.0 something, big difference. I installed the 10.0 version in 10147, but had the same problems with drop-off. Finally uninstalled 10147 and went back to 10130 image. No issue with drop-off in previous Windows beta.
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,713
    Windows 10 Insider Preview
       24 Jun 2015 #5

    bizkit said: View Post
    hy,
    i have question about 10147 release. does anyone else have WiFi drops? it happens like 5-10 times a day. usualy when i search for windows updates(maybe a coincidence?) or when i reboot the pc. then i troubleshooted a bit, i figured out that WLAN autoconfig service stops working. if i restart the service all starts to work again. how can i prevent those kinds of wifi drops? in the mean time, wifi button gets grayed out and the list is empty, like no wireless is in range (it figures .. since service is not running i guess). i checked the event viewer and saw that many services drops out from time to time including sound (realtek). any suggestions would be appreciated. got a clean install here.
    thanks
    And now you know why Microsoft didn't release 10147 as an official build.
      My System SpecsSystem Spec


  6. Joined : Jun 2015
    Posts : 2
    Windows 10 Pro Insider Preview
       24 Jun 2015 #6

    bizkit said: View Post
    hy,
    i have question about 10147 release. does anyone else have WiFi drops? it happens like 5-10 times a day. usualy when i search for windows updates(maybe a coincidence?) or when i reboot the pc. then i troubleshooted a bit, i figured out that WLAN autoconfig service stops working. if i restart the service all starts to work again. how can i prevent those kinds of wifi drops? in the mean time, wifi button gets grayed out and the list is empty, like no wireless is in range (it figures .. since service is not running i guess). i checked the event viewer and saw that many services drops out from time to time including sound (realtek). any suggestions would be appreciated. got a clean install here.
    thanks
    I got the same issue with you, I try many way and hope to fix that but still cannot find the way out :3. Maybe we must wait until the next build release !
      My System SpecsSystem Spec


  7. Joined : Jun 2015
    Posts : 2
    win 10
       24 Jun 2015 #7

    well i found out today that broadcom has issue as well. just installed 10147 on lenovo and the same issue there. i guess it has smthing to do with 10147 build. with 10130 build there was no problems with wifi but there was problem at reset/power-off - got error almost every time and log shutdowns.
      My System SpecsSystem Spec


  8. Joined : Jun 2015
    Posts : 2
    Windows 10 Pro Insider Preview
       25 Jun 2015 #8

    bizkit said: View Post
    well i found out today that broadcom has issue as well. just installed 10147 on lenovo and the same issue there. i guess it has smthing to do with 10147 build. with 10130 build there was no problems with wifi but there was problem at reset/power-off - got error almost every time and log shutdowns.
    Yup, the same with my Intel 6200 !
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Windows 10 Build 10147 x64 ISO has leaked
Just leaked about a half hour ago, apparently. Links are pretty scarce at the moment. It's from the fbl_impressive lab, so I'm wondering if it's going to be the next public build. ...
Windows 10 News
Mobile Office Mobile for Windows 10 apps updated, drops preview tag
Read more: Office Mobile for Windows 10 apps updated, drops preview tag
Windows 10 News
Windows 10 Build 10147 showcasing improved UI
Source
Windows 10 News
Mobile Chase Bank drops Windows Phone support citing lack of user
More
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:10.
Find Us
Twitter Facebook Google+



Windows 10 Forums