1.    19 Dec 2016 #1
    Join Date : Oct 2014
    Jensen Beach Florida
    Posts : 181
    W-10 Pro Insider Preview

    IP Config problem


    Hi all
    I've gotten about 15 service calls recently with no internet access.
    I find the Task Bar Internet icon has a yellow triangle. It shows an IP Configuration error.
    I can fix them by using my Network Adapter repair tool.
    The problem seems to happen to both Wifi and wired connections.
    I think they're Windows 10 but I'm not sure.
    Anyone having this and know what's causing it?
    Pete
      My ComputerSystem Spec
  2.    19 Dec 2016 #2
    Join Date : Dec 2016
    Posts : 5
    Windows 10

    wasn't there a Windows update recently that caused a problem with the internet connection.
    Do you use a static or dynamic assigned IP address. What does ipconfig say?
      My ComputerSystem Spec
  3.    19 Dec 2016 #3
    Join Date : Oct 2014
    Jensen Beach Florida
    Posts : 181
    W-10 Pro Insider Preview
    Thread Starter

    I think you're referring to the*Ann. update which blanked out millions of webcams.
    These are all customers of mine who use either ATT Dsl or Comcast broadband. No pattern. All dynamic.
    Since these are all over the place, all different areas, (the Treasure Coast, FL), and all different makes of PC's.
    I'm just surprised there hasn't been some sort of notice since if my customer's are getting it, there's got to be others.

    Now that I look further at my trouble reports, this is*what you get:
    "Wi-Fi doesn’t have valid IP configuration."
    And these are all wifi, no wired.
    Checking customer records, all different types of AV installed.
    Pete
      My ComputerSystem Spec
  4.    19 Dec 2016 #4

    There are lots of reports that the December 9 (or thereabouts) Cumulative Update caused WiFi problems (KB3201845), as reported in this news thread at TenForums: Windows update knocks out internet connections. This could be related. I'd recommend trying an external WiFi dongle and see if you can get it to work. Might help, if you have one at your disposal. Otherwise, make a backup or restore point, then uninstall that update.
    HTH,
    --Ed--
      My ComputersSystem Spec
  5.    19 Dec 2016 #5
    Join Date : Dec 2016
    Posts : 5
    Windows 10

    Thanks Ed, that's the one I meant
      My ComputerSystem Spec
  6.    19 Dec 2016 #6
    Join Date : Oct 2014
    Jensen Beach Florida
    Posts : 181
    W-10 Pro Insider Preview
    Thread Starter

    Thanks Ed and dormi,
    Ed, I'm not having problem, these are my customers.
    I've been able to clear the problem, probably temporarily, until they download the new update. This Article spells it out.
    Microsoft quietly emits patch to undo its earlier patch that broke Windows 10 networking • The Register

    Thanks to both.
    Pete
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Cannot load Win 10 on RAID 0 SSD config
I hope someone out there might have some insight to this very perplexing problem. I have had a Win 7 Pro machine (which was in a RAID 0 config using two Mushkin Reactor SSDs, 512GB each) which I updated to Win 10 sometime in Dec 2015. Not a...
Installation and Upgrade
How do I config XMP RAM on P8Z68-V GEN3?
Right now I have a P8Z68-V GEN3 computer here and I'm trying to input xmp RAM but it's only reading the first part of the RAM. Eg. I put a single 4gb×3 ram in there and it only reads the first 4gb I enabled the setting for it but I'm not sure...
PC Custom Builds and Overclocking
Bad system Config
I was trying to access my windows OS folder in linux (ubuntu unity version) .So I tried to access it using the command sudo ntfs fix /dev/sda5 . but later when i swiched to windows then it showed a BSOD displaying bad sytem config .Can someone...
BSOD Crashes and Debugging
bad system config info
I used avg tuneup to check the disk for errors on next boot and my computer turned off while it was checking for errors. After this happened I can't get windows 10 to boot into login. I get a message saying it can't boot windows and I get a bad...
BSOD Crashes and Debugging
BAD SYSTEM CONFIG
I upgraded to laptop windows 10, and when I try to restart the error message "BAD SYSTEM CONFIG", the system automatically goes to the manager recovery menu, but will not accept my password for the microsoft account. I have changed it using my...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:35.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums