Wired connection "no Internet access" but works every few seconds


  1. Posts : 10
    Windows 10 64-bit
       #1

    Wired connection "no Internet access" but works every few seconds


    Today all of a sudden I'm having connection issues with my wired connection.
    I have the yellow triangle that says "no Internet access". Funny thing is every few seconds I can access the Internet. Sometimes the yellow icon goes away, sometimes it stays. But the connection cuts out within seconds every time and the yellow triangle reappears.

    CMD ipconfig looks the same when connection works and when it doesn't.

    I've tried renewing ip and netsh winsock reset.
    I've restarted the router, restarted pc, enabled/disabled the net adapter and two other pc's on the same network have the same issue.
    Attached Thumbnails Attached Thumbnails Wired connection "no Internet access" but works every few seconds-2016-12-16-17.07.59.jpg  
    Last edited by Phantomcave; 16 Dec 2016 at 11:10.
      My Computer


  2. Posts : 226
    Many
       #2

    If you can run my script when you have the triangle we can probably tell what the issue is. Upload the log created on the desktop. https://windowsforum.com/threads/net...mation.223812/
      My Computer


  3. Posts : 10
    Windows 10 64-bit
    Thread Starter
       #3

    Neemobeer said:
    If you can run my script when you have the triangle we can probably tell what the issue is. Upload the log created on the desktop. Network Diagnostic Information | Windows Forum
    I have downloaded the script. Will run it the next time the connection stops working!
      My Computer


  4. Posts : 10
    Windows 10 64-bit
    Thread Starter
       #4

    Neemobeer said:
    If you can run my script when you have the triangle we can probably tell what the issue is. Upload the log created on the desktop. Network Diagnostic Information | Windows Forum
    I've tried using different cable, using WiFi, only having one pc connected to it and it's all the same.
    I also tried setting a static ip but it's still not stable. I guess this means the Router is just shot right? Time to get a new one I guess.

    I've been able to stay connected for a couple hours at a time but I still get the same problem after a while... So frustrating.
    It has to be the Router malfunctioning right? Why would this happen all of a sudden. And when I do manage to stay connected it works fine but then I just lose connection and it becomes unstable...

    Please let me know if you need any more information!

    Wired connection "no Internet access" but works every few seconds Attached Files
      My Computer


  5. Posts : 226
    Many
       #5

    Yeah everything looks fine from the log minus the router doesn't appear to be forwarding traffic. If you're using a router and a modem, try bypassing the router and plug straight into the modem. You will need to either set it to DHCP or determine what subnet the modem runs on. Many of them are on 192.168.100.0/24 network.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:49.
Find Us




Windows 10 Forums