1. Joined : Feb 2016
    Posts : 43
    Windows 10
       09 Dec 2016 #1

    Network Protocols Missing


    On my laptop I have connection to the wireless router although I do not have internet access. Other laptops do have internet access. I ran the troubleshooter and got "one or more network protocols are missing on this computer". It says "Windows Sockets registry entries required for network connectivity are missing". Any ideas how to correct this?

    I was trying to update Windows when I noticed this.

    I found a solution that worked for me:
    Fix: on Windows 10

    Hope this helps someone with the same issue.
    Last edited by copiman; 10 Dec 2016 at 09:00.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Network Protocols Missing
Noted immediately after 1511 total system update, yet may have been inherited from an earlier build... All is working well, yet Network Troubleshooter reports "one or more network protocols is missing." Various posted remedies have been verified...
Network and Sharing
One Or More Network Protocols Are Missing
So I let Windows fix it for me, and I usually need to toggle my WiFi connection off and back on again. But then I have the same connection problem again. I read there was some recent update from Microsoft causing this problem. Does anyone know...
Network and Sharing
I got missing network protocols and I'm about to cry. Help!!!
When I run the troubleshooting I keep getting the message that says: "One or more network protocols are missing in this computer". When I run the "netsh winsock reset" in the Administrator Command Center, I get the messages: " The following helper...
Network and Sharing
Missing Network Protocols
I'm trying to get to Gibson's Research website. I cannot access it. I'm being told I'm missing network protocols. Haven't a clue. Any idea's. How do I find what protocols I'm missing. Windows 10 on a Dell Venue 8 pro tablet. Chrome, Internet...
Browsers and Email
One or more network protocols missing?
So I've had this issue for about three days now. I am able to connect to my home router, but I am unable to connect to the Internet. Troubleshooter said "One or more network protocols are missing". Not sure what happened, never touched networking...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:18.
Find Us
Twitter Facebook Google+



Windows 10 Forums