1.    08 Dec 2016 #1
    Join Date : Nov 2015
    Posts : 18
    Windows 7 home pre

    Dell xpx8900, no internet, wired or wifi.


    I have a friend that I'm trying to help get his Dell XPS8900 Windows 10 Desktop to connect to either WIFI or Ethernet.

    Both type of connections will not connect, seems to be some sort of DHCP issue at the computer level as it cannot get an IP address it seems. Both for WIFI and Ethernet.

    I had my laptop there at his home and I can use the same router port/ports and my laptop works. The WIFI is working in the home, his IPAD works, my Laptop works but that Dell, overnight, quit being able to use either connection. I cannot find anything that seems amiss so today I just hard assigned everything on the Ethernet port in adaptor properties to get it running again. It's a fix but a band-aid at that. I was suspect of a windows update causing this but his last update was 11-7-2016 and this issue just turned up a day ago.

    With both ethernet and wifi not working I'm at a loss as to what's broke. Hardware testing all passes muster.

    I've googled and searched but can't find an exact issue like this, mostly you find wifi connection issues, but not BOTH.

    Any suggestions or should I just let it go with the hard IP address assignment?

    TIA

    Gene
      My ComputerSystem Spec
  2.    09 Dec 2016 #2
    Join Date : Jan 2014
    Inverness
    Posts : 1,134
    Win 10

    Have you scanned for Malware? One possibility
      My ComputersSystem Spec
  3.    09 Dec 2016 #3
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    It looks/could be that although you have a desktop the Airplane mode is turned on.
    And can not be switched off.
    When googling it you get many links but no clear solutions.

    Is this pc/desktop connected to a UPS.
      My ComputerSystem Spec
  4.    09 Dec 2016 #4
    Join Date : Nov 2015
    Posts : 18
    Windows 7 home pre
    Thread Starter

    Fireberd,

    I have not scanned for malware. The computer seems fine now that I hard coded the IP address etc. There is good Antivirus software installed.

    Lifetec,

    Not connected to a UPS. He called Dell and they led him through running all of the hardware diags and everything passed, they told him it's a software issue.

    Airplane mode is turned off on his machine, on my own Dell XPS8700, Airplane mode is on but has not limited my connection of either WIFI or ethernet. I've got that bug in mine that won't let me turn it off. Ive not bothered much with it as it seems to not bother my connections.

    Gene
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Wired desktop loses internet
On July 30, I went down to comcast to change the old Arries modem for one of those all in one modem/wireless gate way. Reason why the change, the old Arries modem was hooked up to the old router (Linksys one from '08) of ours. I plugged everything...
Network and Sharing
WiFi drops completely on heavy traffic, even when using wired
Hello, I'd love some input on the following problem. It is not modem related, as we just now got another modem from the ISP to see if the problem was resolved. It was, for a week. Then it started again. Setup: Current Modem/router Inteno...
Network and Sharing
Solved Partial loss of internet connectivity through wired Ethernet...
For reasons unknown, I have suddenly lost internet connectivity for most applications in Windows 10. Firefox gives me the "Server not found" message and Edge gives me "Hmm, we can't reach this page" for every website. If I run Windows Update, it...
Network and Sharing
Solved Suddenly no more internet connection (wired)
Hi So yesterday I was transfering 2 movies from my external hard drive. Since then, my internet connection has been gone. We have 2 more machines (1 desktop, 1 laptop) both wired and 2 phones (wireless) who have perfect internet connections....
Network and Sharing
Finally can retire WIRED network Wifi USB-AC56 wifi 802.11ac
Hi there This USB Wifi adapter seems to be a MEGA performer --Lovely finally to be able to THINK of getting rid of LAN cables all over the place. I've no probs with decent HD Movie streaming from a SERVER with one of these (I unplugged the LAN...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums