1. Joined : Dec 2016
    Posts : 1
    Windows 10
       06 Dec 2016 #1

    Acer Laptop - WiFi connected but no Internet secured.


    Hello all,

    I use an Acer Aspire V7 581PG which is around 3 years old and had constant WiFi problems, though manageable until now.

    I usually use a Huawei O2 dongle for work because my home WiFi doesn't reach to my studio.

    Its a USB dongle that I leave plugged in most of the time, but when I go downstairs it connects to our home WiFi.


    Earlier I was downstairs using the home WiFi, shut the lid, and later took it upstairs to connect to the dongle, but now I am getting 'secured, no internet' when attempting to connect.


    I have attempted to connect to my Huawei dongle, my home Sky Router WiFi, my phone hotspot, hardwiring ethernet to the Sky Router and at another house's BT Homehub 5 and the issue is still the same.

    Trying to fix it I have attempted:


    • Uninstalled the WiFi adapter and restarted with scan for hardware changes. (Qualcomm Atheros AR5BWB222)
    • Netsh commands (with a restart following)
    • ip config release
    • ip config start (didn't work at all)
    • ip config stop (when doing this it failed and mentioned something about no media connected?)
    • Disabling Bluetooth modules



    • Entering a static iPv4 address and Google DNS addresses show 'Connected - Secured' but no pages load nor does pinging microsoft.com (4 packets sent, 0 received, 100% loss)


    Thanks in advance for any help you can give me.

    EDIT - System restore to a week back resolved the issue. Not quite sure what happened or what was the initial cause.
    Last edited by Martin421; 06 Dec 2016 at 09:45.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
using mob phone connected to i/net via public wifi to connect laptop
Hi, recently purchased new laptop with windows 10 installed. I currently use public/open wifi connection to connect to the internet for non private surfing (private matters dealt with via payg dongle). However, this open wifi connection can be...
General Support
usb wifi adapter connected, no internet
It reports connected, no internet. This happened to a tp-link usb and a netgear, both new. Confusing. Turns out, its a Windows 10 update. I tried both usb wifi adapters, editing the registry removing leftover entries between installs. Still...
Network and Sharing
Brand new ACER laptop, can't connect to wifi?!?!?
This is for my brother's computers, so I don't have all the specs, but I know enough about computers and earlier operating systems to figure this out but 1) Wifi comes up for the linksys - home network 2) Asks to connect 3) Click connect 4) Says...
Network and Sharing
Connected to Network but "Secured, no internet"
I was having some network problems and in the course of fixing them I uninstalled the network driver for my TP-Link AC600 Archer T2UH USB network card. This card has been working without a problem for months on 2.4 and 5Ghz channels and at high...
Network and Sharing
Windows 10 Web Search not connected to the internet, but laptop is
Ever since build 10130, Windows Search claims to not have access to the internet, yet my laptop DOES. I checked if my internet wasn't kidding me by searching up random shit on Google Chrome, and it turned out that god dam Windows Search was lying....
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:13.
Find Us
Twitter Facebook Google+



Windows 10 Forums