Windows 10: F5 VPN client "Network Access Connection - Device was not found"


  1. Posts : 2
    Windows 10/Windows 8.1
       16 Jun 2015 #1

    F5 VPN client "Network Access Connection - Device was not found"


    Hi all -

    I use a F5 VPN to connect to work and have recently (IIRC) experienced issues connecting while using Win10/10130. F5 doesn't have any info. Has anyone else seen similar issues?
      My ComputerSystem Spec

  2.    19 Aug 2015 #2

    I too have this issue. Just checking if u r able to connect now?
    MJMcMahon said: View Post
    Hi all -

    I use a F5 VPN to connect to work and have recently (IIRC) experienced issues connecting while using Win10/10130. F5 doesn't have any info. Has anyone else seen similar issues?
      My ComputerSystem Spec


  3. Posts : 2
    Windows 10/Windows 8.1
    Thread Starter
       19 Aug 2015 #3

    prabhurc said: View Post
    I too have this issue. Just checking if u r able to connect now?
    I was able to resolve it: F5 released an app (downloadable from the store) that adds the F5 to the native VPN setup. Works great!
      My ComputerSystem Spec


 

Related Threads
anyone seen this? build 10166, lenovo yoga 2. lots of missing devices, all driver packages for said devices bail out at install with the same message "Realtek bluetooth suite doesn't work on this PC", regardless of device. searched high and low via...
Read up on it, cant quite make it out if it's to my disadvantage (and how) in every day Computer life if I have it disabled. I had to disable it because it was the reason I could not safely eject external drives (in this case SATA drives...
I am locked out of other computer through the network. Originally it asked for my credentials (username/password), which did not work. I found out I have to give it the machinename\domain. So, when I entered that, I still put the wrong name (or...
Microsoft Not Yet Ready to Describe What "Supported Lifetime of the Device" Means for Windows 10
When I updated Win 10 to Build 9860, I've noticed a lot of things not working right. Of course the new features are there but something is just not right. The performance is sluggish compared to how it performs now after applying my solution....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:38.
Find Us