Page 4 of 5 FirstFirst ... 2345 LastLast

  1. Joined : Oct 2014
    Posts : 1,284
    win 10 Insider
       1 Week Ago #31

    Yea, intermittents are the pits. For most of us non sysadmins we have to rely on really blunt weapons like substitution!
      My System SpecsSystem Spec


  2. Joined : Oct 2015
    Posts : 1,278
    Windows 10 Pro X64
       1 Week Ago #32

    Hi,

    OP also has quite a lot of errors in Event Viewer so I wonder if that's somewhat related.

    367 errors in Event Viewer after clean install

    Cheers,
      My System SpecsSystem Spec

  3.    1 Week Ago #33

    I've just reset the router to factory settings as another diagnostic measure.
      My System SpecsSystem Spec

  4.    1 Week Ago #34

    I came across this post on our sister forum and although my driver is the latest, it doesnt show anything about energy efficiency.
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Posts : 1,284
    win 10 Insider
       1 Week Ago #35

    My driver dated 23/07/2015 has both Energy Efficient and Green E'net and both are enabled (by default).
      My System SpecsSystem Spec

  6.    1 Week Ago #36

    Mines dated 07/10/2016. Wonder if its something I need to enable in BIOS?
      My System SpecsSystem Spec

  7.    1 Week Ago #37

    Could you link to your driver please. Maybe the settings are there in mine but not view-able and it's causing the issue.
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Posts : 1,284
    win 10 Insider
       1 Week Ago #38

    Can't point to a download of my dvr as it is the w10 default. W10 is happy that it is the latest one!

    There is a diagnostic prog for win 10 here:-
    Realtek

    Dvr files are there as well but not my one. Mine is 10.003 so is not as new as the 10.012 listed. Not sure I want to risk messing mine up by trying the newer dvr!
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    Posts : 1,284
    win 10 Insider
       1 Week Ago #39

    I installed the latest dvr (10.012) and it is working - so far! I presume your NIC is the Realtek PCIe GBE Family Controller?
      My System SpecsSystem Spec

  10.    1 Week Ago #40

    The nic card itself is a TP-Link 3269 PCI card but Windows recognises it as the Realtek family controller as there are no Windows 10 drivers. I have the same version as you.

    Can you show me a screenshot of the energy settings.
      My System SpecsSystem Spec


 
Page 4 of 5 FirstFirst ... 2345 LastLast


Similar Threads
Thread Forum
Memory_corruption bsod and disconnections when playing games
So I've been having a few bsod's over the past few weeks as well as a lot of odd disconnections when playing games online, but I used windbg and narrowed it down to my wireless card driver, which I deleted and plug and play reinstalled it....
BSOD Crashes and Debugging
Frequent Disconnections
For some time now I have been getting frequent disconnections most days. There Are some days when its ok but more often than not I will get several 1 second disconnections a day and then it comes back online. We recently had an engineer out to...
Network and Sharing
Random & Consitant disconnections
Hi guys, I've been all over the web from first base to home and every fix I've tried has failed to work. I recently got a new modem and since i got this modem.... My internet has just decided to randomly drop and reconnect on my pc. Bare in mind we...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:35.
Find Us
Twitter Facebook Google+



Windows 10 Forums