1.    21 Nov 2016 #1
    Join Date : Nov 2016
    Posts : 6
    Windows 10

    Cannot Create Share to USB HD in Win 10


    Similar issues have been posted to this and other forums in the past, but I will describe my specific situation here as I believe the circumstances are somewhat different from those described in other threads:

    I have a USB hard drive connected to my Linksys EA 3500 router and am trying to create a link to it from one specific laptop via WIFI in Windows 10 Build 14965. I also have a second laptop where I had no difficulty (same Win 10 build) creating a share to the USB drive.

    When I try to create a share, using either \\192.168.1.1 or \\LinkSys17963, the task aborts with the following error message:

    \\LinkSys17693 is not accessible. You might not have permissions to use this network resource. Contact the administrator of this server to find out if you have access permissions.
    A specific logon session does not exist. It may already have been terminated.

    Because I have no issues creating shares to the drive from the other laptop or from the 3 other computers on my network, I believe there must be a problem on the laptop in question.

    Any suggestions on how I can fix this gratefully accepted.
      My ComputerSystem Spec
  2.    21 Nov 2016 #2

    Account closed as requested
    Join Date : Dec 2015
    Posts : 72
    Windows 10 Home x64 v1511, many others virtualized

    If you cannot create connection to existing share try this:
    net view \\ipaddr
    ...it should list sharenames *), then
    net use x: \\ipaddr\sharename /persistent:yes

    *) message "Access is denied" means you are logged using different username/password than on other machines; see "net help use" how to specify different credentials.
    Last edited by valihrach; 21 Nov 2016 at 21:00.
      My ComputerSystem Spec
  3.    21 Nov 2016 #3
    Join Date : Jul 2015
    Posts : 9,034
    Windows 10 Pro

    Click on the start icon, start typing credential. At the top of the list of results, click on Credential Manager. Click on Windows Credentials. Then Add a Windows credential. For internet or network address, enter 192.168.1.1 (the address to your router). If you have username/password set up on your router for access to the hard drive then enter that username and password in the fields. If not, then just enter your Windows username (account name) in the username block and leave password blank. Click OK to save it. See if you can access it then.
      My ComputerSystem Spec
  4.    21 Nov 2016 #4
    Join Date : Nov 2016
    Posts : 6
    Windows 10
    Thread Starter

    Thank you both, NavyLCDR and valihrach, for the useful answers. It was, in fact, a permissions issue. When I created the share using the router ID and password, it worked fine. Don't know why I didn't think to try that before. Guess it's "oldtimers" disease.

    Again, I very much appreciate the help!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Market Share - W7 Up, All Others Down
In September, all main Desktop OS categories lost market share, apart from W7. :shock: 104322 Data from NetMarketShare
Windows 10 News
Solved Share My IP With A Friend
How can i do that? VPN, VLAN, Proxy would work?
Network and Sharing
How do I share everything between two laptops?
I have two laptops both running Windows 10 and I need to be able to access ALL data from either one via WiFi. One laptop is my main one that I use everyday in my house. The other laptop I need to use is in my workshop, however, I need to be able to...
Network and Sharing
Solved want to create a shortcut for ' create restore point'
want to create a shortcut for ' create restore point'. managed to find the ' use a restore point file' but this only allows restoration from a restore point not. relation of one. i know there a few ways to do this, but want to put a link on my...
Backup and Restore
Just a Thought I will share
As most of you know I have had some issues with Windows 10 and I believe that I was the cause of all of them. I removed stuff that I did not need, tweaked things, and so forth. I now have a clean running machine that is faster than it ever was. I...
Customization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums