Windows 10: Wi-fi hotspot gives no internet connection to connected devices Solved

Page 1 of 2 12 LastLast
  1.    15 Nov 2016 #1

    Wi-fi hotspot gives no internet connection to connected devices


    Setting up a hotspot on my asus laptop running windows 10 ,doesn't give the connected devices internet connection.I've tried netsh int ip reset,but with no results.All the drivers are updated.The windows mobile hotspot function says "We can't set up a hotspot because your PC doesn't have an Ethernet,wifi or cellular data connection." Here is an album with pictures that might help. http://imgur.com/a/sVqgp Thank you.
      My System SpecsSystem Spec

  2. Brink's Avatar
    Posts : 18,245
    64-bit Windows 10 Pro build 15042
       15 Nov 2016 #2

    Hello alligatorcampus, and welcome to Ten Forums.

    You might see if using the method in the tutorial below to setup a mobile hotspot may work better for you.

    Mobile Hotspot - Turn On or Off on Windows 10 PC
      My System SpecsSystem Spec

  3.    15 Nov 2016 #3

    Click image for larger version. 

Name:	da1.png 
Views:	1 
Size:	37.8 KB 
ID:	110198
      My System SpecsSystem Spec

  4.    15 Nov 2016 #4

    (it was a clean install of windows 10,not an upgrade)
      My System SpecsSystem Spec

  5. Brink's Avatar
    Posts : 18,245
    64-bit Windows 10 Pro build 15042
       15 Nov 2016 #5

    Are you currently connected to your Wi-Fi network on this computer?
      My System SpecsSystem Spec

  6.    15 Nov 2016 #6

    No,im using an ethernet cable
      My System SpecsSystem Spec

  7. Brink's Avatar
    Posts : 18,245
    64-bit Windows 10 Pro build 15042
       16 Nov 2016 #7

    When you have "Mobile hotspot" settings open and get that error message, see if clicking on any one of the other settings (ex: "Airplane mode") and back on "Mobile hotspot" will let you set it afterwards.

    I find I have to toggle it doing this as well before it will let me actually set it.
      My System SpecsSystem Spec

  8.    16 Nov 2016 #8

    Didn't help
      My System SpecsSystem Spec

  9.    16 Nov 2016 #9

    Click image for larger version. 

Name:	da123.png 
Views:	4 
Size:	19.1 KB 
ID:	110256
      My System SpecsSystem Spec

  10.    16 Nov 2016 #10

    i m guessing it should say ''internet",right?

    does that mean its just a wrong setting or something?
    Last edited by alligatorcampus; 16 Nov 2016 at 09:32.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I am attempting to start the "Mobile Hotspot" that is inside the settings menu, without an active internet connection. Is there any way I can do this, or is there an alternative? What I have tested before is using the netsh command to set and...
Whenever a device is connected to my hotspot the wifi is turning off automatically thereby stopping the hotspot. To turn the Windows 10 hotspot on, in first step I have turned on the Wireless Network Connection as shown in the below image. ...
What may be the reasons?
I have setup a WiFi Hotspot with MyPublicWiFi. Allowed Sharing in Local Area Connection *2. Everything seems to be in order as the Screenshot shows. But when I try to connect a mobile it gets connected to "MyPublicWiFi", no internet sharing from...
Roughly half the time I restart my PC I am told I am not connected to the internet, the Ethernet icon in the notification area shows a yellow triangle. 47709 but the thing is I am connected just fine and can access everything I normally do. Even...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums