Windows 10: Internet Connection Broken/Unstable

  1.    11 Nov 2016 #1

    Internet Connection Broken/Unstable


    The internet keeps dropping every now and then, becomes unresponsive and then starts working again.
    Long download speeds are broken and not continuous. Is it Windows 10?
    Click image for larger version. 

Name:	Untitled.jpg 
Views:	10 
Size:	179.5 KB 
ID:	109700
    I've added a screenshot of the internet graph, it shouldn't be that way should it?
      My ComputerSystem Spec

  2.    11 Nov 2016 #2

    Most likely seeing as how it's happening to me and a bunch of other people and I haven't gotten any assistance, just stupid snide remarks about my character.
      My ComputerSystem Spec

  3.    11 Nov 2016 #3

    Matt Tygore said: View Post
    Most likely seeing as how it's happening to me and a bunch of other people and I haven't gotten any assistance, just stupid snide remarks about my character.
    If you have the same problem, we can at least narrow it down to being a problem with the OS?
      My ComputerSystem Spec

  4.    15 Nov 2016 #4

    If your NIC is set to power down to save energy, this may be causing the issue. Check this tab in your NIC properties in Device Manager:
    Click image for larger version. 

Name:	power-off.jpg 
Views:	14 
Size:	27.2 KB 
ID:	110184
    If the checkbox is ticked, turn it off and see if that helps (it may take a reboot for the setting to take effect).
    HTH,
    --Ed--
      My ComputerSystem Spec

  5.    16 Nov 2016 #5

    I have watched a speed drop from 22MB/s to 16MB/s and also a jumping speed on my home WLAN Network.
    Along with last W10-447 update there were a lot of ChipSet Drivers installed and also a Driver for Realtek GbE Ethernet USB Adapter which is definitively broken, it keeps connecting and disconnecting, I had to delete Driver.
    Sure, this Hardware Drivers are very much Laptop specific and does mean that is yours Problem too.

    My solution was to re-install the Chip Set /Platform Drivers from original OEM.

    Still there is a small drop on speed , about 1,5MB/s but that is not "hurting" too much.
      My ComputerSystem Spec

  6.    19 Nov 2016 #6

    EdTittel said: View Post
    If your nic is set to power down to save energy, this may be causing the issue. check this tab in your nic properties in device manager:
    Click image for larger version. 

Name:	power-off.jpg 
Views:	14 
Size:	27.2 KB 
ID:	110184
    if the checkbox is ticked, turn it off and see if that helps (it may take a reboot for the setting to take effect).
    hth,
    --ed--
    thank you, that was something i forgot about, definitely helpful even though not directly related to my problem.
      My ComputerSystem Spec

  7.    19 Nov 2016 #7

    Adalwar said: View Post
    I have watched a speed drop from 22MB/s to 16MB/s and also a jumping speed on my home WLAN Network.
    Along with last W10-447 update there were a lot of ChipSet Drivers installed and also a Driver for Realtek GbE Ethernet usb adapter which is definitively broken, it keeps connecting and disconnecting, i had to delete driver.
    sure, this hardware drivers are very much laptop specific and does mean that is yours problem too.

    my solution was to re-install the chip set /platform drivers from original oem.

    still there is a small drop on speed , about 1,5MB/s but that is not "hurting" too much.
    sorry, for sounding like a noob, but original oem? the driver problem seems to be the problem to me too. but you mean i'd need to reinstall the realtek drivers and chipset drivers both? update them to the latest, should i?
      My ComputerSystem Spec


 

Related Threads
My interent on my custom desktop, as far as I can remember, has functioned fine for a long time now. However, after upgrading to windows 10 and having it around for a while, I noticed a sharp decrease in internet speed. I've tried multiple...
Hi I have a server that I has a shared drive I would like to access on my PC. I have my server and my PC connected to the same router by Ethernet, but this router does not have internet access. My PC is also connected to a router with internet...
Internet connection suddenly broken in Network and Sharing
Win10, diagnostic message is:"one or more protocols is missing" Running diagnostic as Administrator message is:" connection between access point, router or cable modem and Internet is broken" What's going on , more importantly. How do I fix it?...
Can anybody tell me what on earth is going on here? I've got a VMWare guest (Linux Mint 17.2 KDE, 64 bit, running on VMWare Workstation 11) with Samba shares. Access from the Host as well as other devices in the LAN always worked flawlessly. But all...
Yesterday, I was prompted to Upgrade from Windows 7 64 bit to Windows 10. The upgrade took about 35 minutes and seem to go smoothly. Today I tried to access the Internet BT Broadband. The first time I connected, the connection stayed up for two...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:32.
Find Us