Windows 10: Problem with Network Connectivity Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 3,740
    Mac OS Sierra
       09 Dec 2016 #11

    MarkJR84 said: View Post
    I should really remember to go to the router first in future!
    It is a lot easier to do it that way. Especially with devices like the Raspberry Pi, which for some reason the Pi Foundation has messed up assigning a Static IP from the OS side.

    Set a unique name for the device when you do it. I try to stay close to the Netbios name that I use.
      My ComputerSystem Spec

  2.    09 Dec 2016 #12

    Will do, thank for your advice!
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
No network connectivity in Network and Sharing
Hi, I suffer total loss of network connectivity after a computer crash. I am on win 10 x64 Here is my ipconfig /all, hopefully someone can spot what is wrong: C:\WINDOWS\system32>ipconfig /all Windows IP Configuration
Solved IPv6 Connectivity: No network access in Network and Sharing
I'm not that computer savvy and I've been going through forums but nothing is working to get my computer to connect to the internet again. It was working fine yesterday so I have no idea what changed. All other devices can connect. Using my laptop...
I just upgraded from windows 7 to windows 10 now the machine refuses to show the network adapters! Both adapters show in the device manager as running OK. I have tried to reinstall the drivers - win 10 says the latest driver is installed. I tried...
safe mode no network connectivity in Network and Sharing
I tried to upgrade to Windows 10 from Windows 7 64x and it crashes immediately once the desktop comes up. I get the SYSTEM THREAD EXCEPTION NOT HANDLED error which I have yet to find a fix for that works. I assume it is my graphics card driver so I...
Hi there I've created a SIMPLE TEST network of 3 computers - on computer GYLFI is a stand alone (Real) Linux server, on another REAL machine is a computer BLACKDOG running Windows 8.1 and on this machine is a VIRTUAL machine WHITEHORSE running...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:34.
Find Us