Windows 10: "ethernet" doesnt have a valid IP configuration

  1.    04 Nov 2016 #1

    "ethernet" doesnt have a valid IP configuration


    I have looked at almost every post on the forum and have tried different steps to correct my issue with no luck. I have a wired connection to my modem and its green light on both ends of the connection. In Network and Sharing it says Unidentified Network. I IPv4 is set to obtain IP address and DNS automatically, but no luck. Reset my modem to factory settings and same issue. Ethernet cable works when I plug it into my laptop, but stops working when I plug it into my PC.

    ipconfig.txt
      My ComputerSystem Spec


  2. Posts : 1,204
    Windows 7 Pro x64 Windows 10 Pro x64
       04 Nov 2016 #2

    Did you run the Troubleshooter ?

    What does it tell you to do ?

    Download a fresh set of network drivers using your laptop, if you don`t have a motherboard cd with the NIC drivers.

    Uninstall what you have on the Desktop and reinstall the drivers.
      My ComputerSystem Spec

  3.    04 Nov 2016 #3

    troubleshooter just states that it found the problem and its not fixed. Than it says close troubleshooter. No options on how to fix or and option to fix it. It automatically turns off the adapter and turns it back on but that doesnt correct the issue either.
      My ComputerSystem Spec


  4. Posts : 1,204
    Windows 7 Pro x64 Windows 10 Pro x64
       04 Nov 2016 #4

    It does not state the problem

    Reboot the modem, reboot the PC.

    Keep us posted.
      My ComputerSystem Spec


  5. Posts : 1,204
    Windows 7 Pro x64 Windows 10 Pro x64
       04 Nov 2016 #5

    Does it show anything odd in Device manager concerning the Network Adapter ?
    Attached Thumbnails Attached Thumbnails Capture.JPG  
      My ComputerSystem Spec

  6.    04 Nov 2016 #6

    Uninstalled Network Adapter and reinstalled the latest version of it from Intels website (Intel Ethernet Connection I219-V. Rebooted PC and modem. Still getting the yellow triangle on connection. No errors in Device Manager.
      My ComputerSystem Spec

  7.    04 Nov 2016 #7

    The only option i have under network adapter is the one from intel.
      My ComputerSystem Spec

  8.    04 Nov 2016 #8

    Name: Ethernet
    Description: Intel(R) Ethernet Connection (2) I219-V
    Physical address (MAC): 30:5a:3a:01:75:c7
    Status: Operational
    Maximum transmission unit: 1500
    IPv4 address: 169.254.222.98/16
    IPv6 address: fe80::85c1:d894:c3ba:de62%13/64
    DNS servers: fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1
    Connectivity (IPv4/IPv6): Connected to unknown network, no traffic


    Name: isatap.{AD0F77F8-996F-4141-9297-5542227C60E6}
    Description: Microsoft ISATAP Adapter
    Physical address (MAC): 00:00:00:00:00:00:00:e0
    Status: Not operational
    Maximum transmission unit: 1280
    IPv6 address: fe80::5efe:169.254.222.98%4/128
    DNS servers: fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1
    Connectivity (IPv4/IPv6): Disconnected
      My ComputerSystem Spec


 

Related Threads
So... I just updated from win 7 to win 10, as I got it for free. All went smoothly, but there was no ethernet connection. I'm running a custom built pc, connected to my router via ethernet cable. At first windows detected the cable, but said:...
So I have been able to use my pc fine until the internet loses connection, so I troubleshoot and It says: The default gateway is not available, I had this error a few days ago and managed to fix it by setting my ip to obtain automatically, I tried...
Hello, I'm about 4 hours deep into trying to fix this. I've followed several forum posts with similar issues, with no luck. I've been running windows 10 on my PC with my current hardware (including modem/router) for about a year now with no...
Hello. I have been trying to fix this for the last 4-5 hours with no luck. I swear the computer was working fine just a few days ago. This evening, there's a yellow warning triangle above my internet icon. Setup: Centurylink DSL connected...
Hi guys, I am running Windows 10 demo version. I have problems connecting to the net. I am shown the error along the lines of "Ethernet does not have a valid IP configuration". From command prompt I run "ipconfig/all" and here is the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:48.
Find Us