NETGEAR A6210 AC1200 WiFi windows 10 anniversary update problems

  1.    31 Oct 2016 #1

    NETGEAR A6210 AC1200 WiFi windows 10 anniversary update problems

    Hi, I think this is the 4th USB Wifi adapter that i have tried to use with windows 10 after the anniversary update to create a hotspot/adhoc

    Mainly using the program connectify

    Befor doing this update my USD wifi was fine i was forced to update windows for the new game forza that came out not to long ago it wouldn't allow me to download or install the game without this actual update on pc..

    sadly it has broken my wifi adaptors the drivers and software no longer work correctly..

    Please direct your attention to screen shot 1

    on the left side the device comes up as a lan card in the middle of the screen shot you will see it showing up top

    But the Microsoft hosted network adaptor isnt enable or showing up correctly I need this to be able to make and start the hotspot/adhoc

    it doesn't think its a wifi adaptor anymore

    on the right side you can see there no sharing options etc on the wi fi properties basically useless

    Now i will plug in a little tp link usb adaptor (10$ one) that can't reach where i need it to.. i'll leave the net gear plugged in as well

    Now can we go to screen shot 2 please

    You will see on the left side now the Microsoft wi-fi adaptor has enabled it self..

    Now on the netgear wifi properties it now has its sharing options back

    But when i try to make a adhoc using connectify or the windows command prompt way they use the little tp link wifi adaptor and not the net gear one..

    is there a way when creating a adhoc to some how tell it to use the other device and not the shitty tp link adaptor ?

    is there a way to get Microsoft to fix this problem ? and whatever they broke in there update to roll it back lol

    I have had the anniversary update for more then 10 days and i dont feel like formatting my system i have to much stuff and it would be a pain in the ass

    help please xD

    Attached Thumbnails Attached Thumbnails 2.png   1.png  
      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 5,298
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       01 Nov 2016 #2

    So the short version is that the adapters you have tried, without stating manufacturer or model you have used, pretty much sounds like the drivers are not compatible with Windows 10.

    For all that we know is that you are using some old outdated adapters that do not have current drivers available. Has nothing to do with AU or your Gateway.
    Last edited by bro67; 01 Nov 2016 at 10:57.
      My ComputerSystem Spec

  3.    01 Nov 2016 #3

    if you want to share Internet by means the Hot-Spot, there is a Option under Settings>Wifi & Internet>Mobile Hotspot (W10-1607)
    Also using netsh will help on this: Open an elevated command prompt,
    netsh wlan show hostednetwork - see if it is set as allowed, if not type:
    netsh wlan set hostednetwork mode=allow ssid="any name you like" key="8 chars long"
    netsh wlan start hostednetwork
    Now you have available the Ad-Hoc network; you may want to open configuration and allow Sharing Network by other user and so on.
      My ComputerSystem Spec

  4.    01 Nov 2016 #4

    Some Adapters/Drivers DO NOT support HostedNetwork

    in a elevated command prompt, see if adapter/Driver support Hostednetwork:

    netsh wlan show driver

    Click image for larger version. 

Name:	hostednetworksupport.jpg 
Views:	1 
Size:	57.9 KB 
ID:	108557
      My ComputerSystem Spec


Related Threads
Ever since the Windows 10 Anniversary Update my Thunderbird is a hit and miss for email. Sometimes it works, sometimes it doesn't. When it checks for new email, often it says it cannot connect. Anyone have any solutions?
Hello Everyone. I am new here and have never really posted on a help forum before. But I am having crippling connection issues and have not found any threads that really represent my specific problem. I have an ASUS laptop and have been...
Ok, on one PC, connected by ethernet wire to router, upgraded to 1607 with seeminly no problems. On my other PC, connected by wifi usb dongle (Netgear), I upgraded to 1607 but was left with no wifi internet. Wifi was fine throughout the upgrade, but...
Since the Anniversary update (10.14393.51), which I did yesterday, to a Windows 10 Home laptop , I have several problems with Windows apps. Looking at the Event viewer I found several 5973 ERRORS for the following apps: ...
Hi guys, Was looking to try Windows 10 again and was wondering if anybody had success using Asus products on Windows 10. Previously, I had tried both my NetGear AC6210 usb adapter and my TP Link WDN4800 PCI card. Now when installing the drivers...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:22.
Find Us