1. Joined : Oct 2016
    Posts : 3
    Win10
       29 Oct 2016 #1

    Nas200 suddenly wants network credentials


    Hi All, I have a Nas200 Drive that's been working well for a while,. then all of a sudden I now have to (try to) log in using network credentials. The only thing is that it wont let me log in at all.

    I've used my adminstrator user & password, and my user ones too.. and nothing seems to work.

    What's also odd is that I can't log into it via the web interface.. why would that be? I have recently changed routers, but I wouldn't have thought that would be a problem would it ?

    Any help / pointers would be greatly appreciated

    Thanks

    AP
      My System SpecsSystem Spec


  2. Joined : Aug 2014
    Forever West
    Posts : 2,378
    Win10 Home and Pro, Win7 Home, Linux Mint
       29 Oct 2016 #2

    What's also odd is that I can't log into it via the web interface.. why would that be? I have recently changed routers, but I wouldn't have thought that would be a problem would it ?
    Entirely possible. The Router has a different identification from the old one and most times the adding of a NAS as was done for the old one has to be done again for the new one.
      My System SpecsSystem Spec


  3. Joined : Oct 2016
    Posts : 3
    Win10
       29 Oct 2016 #3

    Berton said: View Post
    Entirely possible. The Router has a different identification from the old one and most times the adding of a NAS as was done for the old one has to be done again for the new one.
    Thanks for the reply....any idea how i can reconfigure it for the new router?

    Thanks
      My System SpecsSystem Spec


  4. Joined : Oct 2016
    Posts : 3
    Win10
       29 Oct 2016 #4

    hi there - problem solved !! I discovered that I could log on via the linksys portal as admin, but when I went to look at the files it also wanted the same kind of log in but wouldn't accept any of my user's or passwords.... The old turn it off and start again trick worked... should have tried that before, and would have it all of the access was denied.

    Thanks for the help !
    AP
      My System SpecsSystem Spec


  5. Joined : Aug 2014
    Forever West
    Posts : 2,378
    Win10 Home and Pro, Win7 Home, Linux Mint
       29 Oct 2016 #5

    Glad you got it working.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Network Credentials
30327 Could anyone please tell me what I need to enter for "Network Credentials" to access these shared folders on I7PC from I7HASWELL? I have password-protected sharing OFF but I am still asked for account name and password. I7PC has only one...
Network and Sharing
what is the deal with network credentials?
I have 4 computers on a home network, I do backups the old school way, every 2 months or so I copy over the media from one computer to another over my 1GB hard wired network. After installing windows 10 three of the computers keep asking me for...
Network and Sharing
Lost Need Network Credentials
Hi Guys Sorry to ask I am new and Win 10 is causing me a lot of grief I am trying to connect to another Win 10 PC on my network. I have: NAS UD3-PC Dan-PC UD5-PC I am not this
Network and Sharing
Windows Network Credentials
Dear all, My company has p-p LAN, my PC (desktop) connects to some PC (desktop) always ask "Enter network credentials", but some was not required like that. Which reason? I want to study about that, someone please help to teach me. And I want to no...
Network and Sharing
network issues, unable to enter network credentials
I upgraded two desktops to Win 10 (one from Win 7 and one from Win 8.1). I have issues with setting up a network. First, I tried to set up a homegroup and I failed (i already posted another question on this subject with no luck so far). OK,...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:46.
Find Us
Twitter Facebook Google+



Windows 10 Forums