Windows 10: Folder Specific to one user shows up for all users

Page 4 of 5 FirstFirst ... 2345 LastLast
  1.    24 Oct 2016 #31

    Wait.... Does the user that is being shared with have to have a profile on the machine where the file is housed? This could be the problem. I am the only one with a profile on this machine where the file to be shared lives. I have been using the network users as the people to share with.
      My System SpecsSystem Spec

  2.    24 Oct 2016 #32

    I don't think he has to have a user account on the machine that is hosting the file, unless the machine is not in AD. Then he might need one. At this point and time, make sure the machine with the share on it is in AD ( I would remove it from AD and put it back in AD just to make sure everything is correct). Anyway...hope this helps.
      My System SpecsSystem Spec

  3.    24 Oct 2016 #33

    still no luck.
      My System SpecsSystem Spec

  4.    25 Oct 2016 #34

    One other thing I just noticed, is the share name has spaces and an apostrophe in the name. Try creating a new share and use a share name without the punctuation i.e. \\servername\danbackup
      My System SpecsSystem Spec

  5.    25 Oct 2016 #35

    Good thought but it didn't change anything. I am having the same problem with a test folder I made called simply "Special". Did that when I was trying to rule out issues. I have a folder called "File Backup" that shares with "everyone" just fine. I am still at a total loss on this. This morning I even looked up all users and network
    Click image for larger version. 

Name:	network.jpg 
Views:	2 
Size:	87.0 KB 
ID:	107540Click image for larger version. 

Name:	Users on network.jpg 
Views:	2 
Size:	90.5 KB 
ID:	107541

    As you can see all computers are present on the network. And, I can access all of them but TRL1 because it only has a one way trust so he can see everyones computer but they can't see his. All computers can access the files called "file backup" which is shared with everyone. No one can access the File Backup Dan's Shared File Folder with the permissions as show previously.
      My System SpecsSystem Spec

  6.    25 Oct 2016 #36

    OK, one more thing. From your computer, in the run box type in the following: \\trl1 do you see any shares?

    Is the share called "file backup" is it located on trl1?
      My System SpecsSystem Spec

  7.    25 Oct 2016 #37

    Ok the file backup resides on TRL6 same as the File Backup Dan's Shared Folder. If I do run \\TRL1 I get a you cannot have access message (which would be correct TRL1 has a one way trust). If I do run \\TRL7 then I can see that computer and it's shared files.

    However, I created a file called DanSpecial this afternoon and shared it only with Teri Johnsen who is TRL7. She is the only share on this folder and she cannot access it. When I ran troubleshooting from her computer (TRL7) it says that Teri Johnsen is not an authorized user of DanSpecial.

    Teri Johnsen is an authorized user on the network and has a user account on the server.

    This is still making be absolutely nuts. It has to be something really simple.

    TRL6 my computer is obviously on the network (because I have network access). I somehow thing it has to be something to do with this computer (TRL6). I notice that it has two users on it. Teresa TRL6 HomeUsers, and TERESA TRL Administrators. Could this be part of the problem.
    Click image for larger version. 

Name:	users.jpg 
Views:	1 
Size:	311.2 KB 
ID:	107588

    As logged in at this moment as TRL\TERESA I am part of the domain. I am going to guess the other account is local access only.
      My System SpecsSystem Spec

  8.    25 Oct 2016 #38

    Here is the troubleshooting results from TRL7 where the file is supposed to be shared to.
    Click image for larger version. 

Name:	Troubleshooting.png 
Views:	2 
Size:	1.65 MB 
ID:	107641
      My System SpecsSystem Spec

  9.    26 Oct 2016 #39

    IT states that your user account does not have permission. So, it may in fact be reading the local user and not the domain user. I would try deleting the local user or rename it, and then try to access the share making sure you are using the network AD/login.
      My System SpecsSystem Spec

  10.    26 Oct 2016 #40

    play2mefish said: View Post
    IT states that your user account does not have permission. So, it may in fact be reading the local user and not the domain user. I would try deleting the local user or rename it, and then try to access the share making sure you are using the network AD/login.
    This machine that gave the error message only has one log in. (It's the TRL7 machine). It is the one that hosts the file that has 2 a local account that was created when the new machine was first turned on and then a second account to hook to the network. Can the local account be deleted without issue?
      My System SpecsSystem Spec

Page 4 of 5 FirstFirst ... 2345 LastLast

Related Threads
I share files on my home network between my desktop PC and my laptop. I often move files between the two computers by placing folders on the desktops and then working with them or moving them to specific folders. The network for my laptop lists its...
Removing/renaming a user profile folder in C:\Users? in User Accounts and Family Safety
Just joined this forum recently, so this is my first post. Anyways, I've been looking online for a method to simply delete the folder of an old user profile in C:\Users. I have yet to come across a successful method. The message that appears when I...
How to Unlock "Users\All Users\Documents folder in User Accounts and Family Safety
The general method to change ownership is not working Please suggest some other method
Hi everyone, It seem my windows 10 Home having problem, a simple malfunction which I don't understand why this happening, the problem related to each time I create a new folder or copy a file to a specific folder it doesn't appear until press...
Hey guys, I am interested in setting up some company-wide commands to remove a lot of the built-in crap from Windows 10. Employees don't need to be using the Xbox app, and we don't need Get Office, Get Skype etc as we already have those...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:19.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums