Windows 10: Folder Specific to one user shows up for all users

Page 3 of 5 FirstFirst 12345 LastLast
  1.    24 Oct 2016 #21

    what am I looking for? There inherited from says NONE.
      My ComputerSystem Spec

  2.    24 Oct 2016 #22

    Well, that is a good thing. What about group policies? I remember you saying this is part of a domain...could a group policy be handing out folder rights?
      My ComputerSystem Spec

  3.    24 Oct 2016 #23

    Where would I locate group policies. Yes this is part of a domain.

    I have to say that this all worked fine until I had to replace my computer. This is the only file folder that I haven't been able to share, but all the others are shared with "everyone".
      My ComputerSystem Spec

  4.    24 Oct 2016 #24

    Click image for larger version. 

Name:	Group Policies.jpg 
Views:	1 
Size:	190.7 KB 
ID:	107388

    Guess I should of rephrased that, I know where group policies is, but which one specifically am I looking at/for.
      My ComputerSystem Spec

  5.    24 Oct 2016 #25

    That I don't know. Without being on site...I'm at a loss. Who configured the server and the group policies? I would contact them and see if they can help.
      My ComputerSystem Spec

  6.    24 Oct 2016 #26

    I did and they have always worked previously. No issues until we added this new computer.
      My ComputerSystem Spec

  7.    24 Oct 2016 #27

    I have even tried creating a new folder and dropping in a text document and trying to share it with one unique individual. It still doesn't work. Doesn't seem to matter which single network user I select. That tells me it has to be something regarding the computer the shared file is sitting on.
      My ComputerSystem Spec

  8.    24 Oct 2016 #28

    It sure looks like you have everything done right. I don't know the solution but, if you ever find it, be sure to let all of us know.
      My ComputerSystem Spec

  9.    24 Oct 2016 #29

    I guess that is why it is so baffling! I just don't know who to turn to.
      My ComputerSystem Spec

  10.    24 Oct 2016 #30

    I did just think of one thing...maybe the users profile is corrupt on the machine with the share??? I've seen users profile do this before. Maybe deleting and recreating the user profile will help.
      My ComputerSystem Spec


 
Page 3 of 5 FirstFirst 12345 LastLast

Related Threads
I share files on my home network between my desktop PC and my laptop. I often move files between the two computers by placing folders on the desktops and then working with them or moving them to specific folders. The network for my laptop lists its...
Removing/renaming a user profile folder in C:\Users? in User Accounts and Family Safety
Just joined this forum recently, so this is my first post. Anyways, I've been looking online for a method to simply delete the folder of an old user profile in C:\Users. I have yet to come across a successful method. The message that appears when I...
How to Unlock "Users\All Users\Documents folder in User Accounts and Family Safety
The general method to change ownership is not working Please suggest some other method
Hi everyone, It seem my windows 10 Home having problem, a simple malfunction which I don't understand why this happening, the problem related to each time I create a new folder or copy a file to a specific folder it doesn't appear until press...
Hey guys, I am interested in setting up some company-wide commands to remove a lot of the built-in crap from Windows 10. Employees don't need to be using the Xbox app, and we don't need Get Office, Get Skype etc as we already have those...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:51.
Find Us