Windows 10: Cannot access NAS from One User Solved

  1.    19 Oct 2016 #1

    Cannot access NAS from One User


    Hello!
    Yesterday, I came back to my computer, only to find I cannot access my NAS. I went on another computer in my house, attached through LAN and it worked. I also went to another user on my computer and it worked, but on my user it did not. Naturally, I tested and attempted to find why and failed. I tried doing this to my NAS (medianas1) in cmd:
    Code:
    ping medianas1
    And this was the result:
    Code:
    Pinging medianas1 [192.168.2.8] with 32 bytes of data:Reply from 192.168.2.8: bytes=32 time<1ms TTL=64
    Reply from 192.168.2.8: bytes=32 time<1ms TTL=64
    Reply from 192.168.2.8: bytes=32 time<1ms TTL=64
    Reply from 192.168.2.8: bytes=32 time<1ms TTL=64
    
    
    Ping statistics for 192.168.2.8:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 0ms, Average = 0ms
    From the Network tab of file manager, I was able to see medianas1, but when I double clicked to open it, the following message came:
    "\\MEDIANAS1 is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
    A specified logon session does not exist. It may already have been terminated."
    I also did this in cmd(Public is a folder in medianas1):
    Code:
    net use \\medianas1\publicSystem error 1312 has occurred.
    
    
    A specified logon session does not exist. It may already have been terminated.
    Also during the same day, I got a new ISP and a power failure had happened the previous night (without UPS).
    Thank you in advance.
      My System SpecsSystem Spec

  2.   My System SpecsSystem Spec

  3.    20 Oct 2016 #3
      My System SpecsSystem Spec


 

Related Threads
User Data Access Error in Software and Apps
Hi, I have been encountering some weird error that has been coming up recently. It shows as User Data Access_**random number** has stopped working. I'm running Windows 10 Enterprise 64-bit and haven't encountered this error before. Updated the...
Solved Access User Files on Other Computer in Network and Sharing
Hello all, I just upgraded my PC case and after putting everything together, I booted the PC. Instead of booting into Windows 10, I received the 0xc000000e error saying the winload.exe was missing or corrupt. Using start up repair and resetting...
Cannot access or find user account in User Accounts and Family Safety
I'm currently on the latest Insider Preview version of Windows 10 Pro. I've experienced a weird issue for at least past 2-3 Preview versions. Firstly, when I try to log in with pin code, I get something like 'object info not found'. When I try go...
User Account cannot access server in Network and Sharing
I originally posted this at Seven Forums but haven't yet gotten a response. I'm wondering if the experts haven't all migrated to W10. Anyway If some could please have a look at it and possibly give some insight: My PC at work can access the...
Solved Access user accounts in User Accounts and Family Safety
I have forgotten an administrator account password and am not even able to get past the "user accounts" in Control Panel" without it. I don't log on to Windows with this account anyway!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums