Windows 10: Latest update (1607) No network --AGAIN !!!!

Page 2 of 2 FirstFirst 12
  1.    14 Oct 2016 #11

    jimbo45 said: View Post
    Hi there

    I said LAN was causing problem --not WIFI -- if you read the OP I said I HAD to have LAN working due to security reasons !!!!
    WIFI DID work - I said that in the post. !!!!

    I got the LAN to work eventually with 1607 by running it as a VM on a Linux host on the laptop.

    I'm messing about with another machine to analyse problem further. It's got same INTEL LAN adapter so will be a decent test. The machine is working perfectly on W7 PRO X64 -- will try an upgrade. !!

    Another unrelated issue - on the original laptop PLEX now asks for wretched certificates every time it starts on Windows --that's definitely new !!!.

    Cheers
    jimbo
    Try FixWin 10, poke the 3 buttons I specified. That fixed networking on my laptop. It kicks things for *all* the network interfaces.
      My ComputerSystem Spec


  2. Posts : 3,342
    EL Capitan
       15 Oct 2016 #12

    Galane said: View Post
    Try FixWin 10, poke the 3 buttons I specified. That fixed networking on my laptop. It kicks things for *all* the network interfaces.
    The problem is that Jim is doing things with his setup that FixWin can end up breaking the install that he uses. The VM's are lagging behind the release of 1607 at this point, along with Microsoft breaking the OS after the Oct. 11th Cumulative updates.
      My ComputerSystem Spec


  3. Posts : 502
    Win 10 Pro x64 1607 (Build 14393.953)
       19 Oct 2016 #13

    RESOLVED my network issue: Bridged 2xNIC= NO-GO in 1607 14393.321!


    FWIW: Resolved my networking issue by uninstalling/deleting my Network Bridge (2x 1GBs NIC's) and installing just ONE NIC for WLAN.

    See post: “The specified network name is no longer available”

    Cheers
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Title pretty much says it. I have browsed some threads here, and haven't found anything specific to this issue, or helpful. Anyone have any ideas? After 2-3 diagnostic attempts, the last one came back with some info. Screen shot uploaded. ...
Hi Everyone I'm having some HomeGroup issues as follows:- - Windows 10 1607 X64 with latest cumulative updates - Logged on as local Admin User to Desktop PC - Homegroup that was previously working now no longer working (this Desktop was used...
I just installed (yesterday) the latest W10 update that installed Version 1511 (OS Build 10586.3) and my home network consisting of five W10 PC's has been "destroyed." I do not use Homegroup. Instead, I have always set up all the drives/folders as...
Hi folks, When windows 10 was first released I downloaded it and burned to DVD using the media creation tool from Microsoft. As windows 10 has now had a major update, and I want to create a DVD with that update on it, without having to...
At Last!:) Tried signing in with a pin number today following a bunch of updates. Found my NAS server and other network shares. It may have happened with an earlier update but I kept signing in with full MS account as I needed to see shares
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:41.
Find Us