1. Joined : Sep 2016
    Posts : 22
    Win 10
       04 Oct 2016 #1

    Now 2nd machine wants User/pass to file share on LAN (after update)


    We've a couple of machines on a home LAN and this first happened to one of them about a week ago. I asked about it here but no solution. Now it has happened to a 2nd machine and broken the whole LAN.
    We've never had a User/password and don't want one.

    How can I remove the User/password dialogs and restore the access there was previously?

    I did try a system restore but was told "No restore points have been created" and I couldn't get the advice (about System protection) to create one to work.

    And advice really appreciated as no LAN access mucks up everything at this end.

    I should add the 'update' was the one that added an item to the tray called "Store".
      My System SpecsSystem Spec


  2. Joined : May 2015
    Central IL
    Posts : 3,059
    EL Capitan
       04 Oct 2016 #2

    Should have just bumped the other one. Without a follow up on the old thread, we have to start all over from square one. System Restore needs to be enabled and at least 1 to 2 gb for storage. That is a whole separate thing, same as updates.

    Regardless if those updates that I listed in a post are not on the machine, it could come down to a messed up network driver install that is causing SMB/CIFS to not work. Same as Firewall rules or a service that is for networking not enabled and running.
      My System SpecsSystem Spec


  3. Joined : Sep 2016
    Posts : 22
    Win 10
       04 Oct 2016 #3

    Bumped?
    I couldn't quite follow / interpret your answer but I now a solution. It may be overly simplistic, but it worked for me (on both machines) so I offer it here just in case someone else is in the same predicament.

    Cause. Unplanned/known windows update. After which a "Store" icon appears in the tray (and who-knows-what else it does)
    Problem: LAN now demands non-existent User/Pass.

    Solution
    Windows Icon - Shift + click Power button
    I found a mix of options that varied (and were different on each computer too.)
    One that worked here was "Update And Restart" . Ultimately you want a Troublshoot button.
    It's the middle one of three. (Quite possibly you can get to it other ways)
    From there - Advanced settings - then "Go Back to Previous Build".
      My System SpecsSystem Spec


  4. Joined : May 2015
    Central IL
    Posts : 3,059
    EL Capitan
       04 Oct 2016 #4

    Bumped as in post the word "bump" to move it back to the top.

    You need to go back to the other thread and mark it solved if you are going to start another thread on the same topic.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Change file/folder permission to machine/user only
Is there a way to make take ownership change file/folder permission to machine/user while getting rid of old and or corrupted information? Just something that came to mind when I was fooling with format/reinstalling windose again. I dunno if its...
User Accounts and Family Safety
File explorer defect - doesn't update Network share until Refresh
Hi there After latest updates File explorer doesn't show new files / directories added to a Network shared folder (from the server) until you refresh manually the directory. What I mean is if new files / directories / folders are added ON THE...
General Support
Is it possible to Share a Windows 10 machine on a WorkGroup
Hello I'm trying to access a Windows 10 Machine on a Worgroup from My Windows 7 Machine From the Windows 7 machine I can browse the Windows 7 Machine But when I try to acces the windows 10 Machine it requires Username Password and the single ADMIN...
Network and Sharing
Can i change windows login pass without changing microsoft pass too?
Ok so i am furious with Micro$oft now! the other day i was FORCED to change my microsoft account after much nagging i did so and i dont like changing logins too much. (this was a week ago) now for some random reason on earth without my permission...
User Accounts and Family Safety
Hosts File Alias not working with File Share
I can set an alias in the hosts file on a win7 machine and access it just fine but doing the same in Win10 prompts for creds that never work even when entered correctly. What did win10 change? hosts file entry: 127.0.0.1 hostname alias...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:32.
Find Us
Twitter Facebook Google+



Windows 10 Forums