1.    01 Oct 2016 #1
    Join Date : Jul 2015
    Bristol
    Posts : 125
    Windows 10 32 Bit

    Install KB3194496 - RESULT? no internet connection


    I run 3 computers (all windows 10 - 2x 32 bit + 1x 64 bit)

    On Friday update KB3194496 came on the scene. End result being that 2 computers operate with no problems, but the third has lost its internet connection.
    The moment this update is applied, my network and sharing page shows a change from private to public, and despite every little workaround - it resolutely refuses to connect to the internet.
    The moment that update is removed, all returns to normal. Any ideas chaps - have not seen any other reports of this problem so far. I like windows 10 - but everytime one of their huge updates arrive, there seems to be problems of various kinds reported by users.

    HELP
      My ComputerSystem Spec
  2.    01 Oct 2016 #2
    Join Date : Aug 2014
    Forever West
    Posts : 3,921
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    Double-posted, follow the other one in General Support as others have replied to it.
      My ComputerSystem Spec
  3.    01 Oct 2016 #3
    Join Date : Jul 2015
    Bristol
    Posts : 125
    Windows 10 32 Bit
    Thread Starter

    It would seem that my post in General support has disappeared? - so I will use this to continue the thread.

    When I did get previously to the 'disappeared thread' - before it vanished there was a request for further information, which I now provide
    I have one windows 10 PC which is 64 bit windows Pro
    Both the others are Windows 10 - 32bit Windows home edition ONE OF THESE is the rogue machine.
    Has anyone else experienced this loss of internet problem.
    I get the impression that KB3194496 will be yet another problematic issue from MS.

    Your thoughts and help would be appreciated.
      My ComputerSystem Spec
  4.    01 Oct 2016 #4
    Join Date : Aug 2016
    S/E England
    Posts : 4,484
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by Skofab View Post
    It would seem that my post in General support has disappeared?
    @Skofab No, not disappeared. The Mods seem to have moved it to a more appropriate board:
    Windows Updates and Activation

    It's here: Update KB3194496 = No internet !!!!!


    (happened to one of mine too)
      My ComputersSystem Spec
  5.    01 Oct 2016 #5
    Join Date : Aug 2014
    Forever West
    Posts : 3,921
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    Sorry, don't have an answer. I've done 2 Desktops and just finishing a 7th Notebook, no problems so far.
      My ComputerSystem Spec
  6.    01 Oct 2016 #6
    Join Date : Jul 2015
    Bristol
    Posts : 125
    Windows 10 32 Bit
    Thread Starter

    Thanks everyone - my unfamiliarity with the various sections, made me misplace the original post Of course Windows updates and activation seems the obvious choice.

    I can report that (hopefully) all is now well.
    Firstly KB3194496 lost my internet connection (on one 32 bit PC only)

    With the update uninstalled, all returned to 'normal'
    Sometime this evening KB3194496 was automatically installed once again by windows. It would appear(?) that this particular installation has been successful, and my internet connection has survived this time.
    HOLD ON one moment - have just had a flash message saying that I need to restart my machine - lets hope that does not negate my earlier comments!

    Thanks to all for your interest and comments - much appreciated
      My ComputerSystem Spec
  7.    11 Oct 2016 #7
    Join Date : Dec 2015
    Posts : 34
    Windows 10

    Quote Originally Posted by Skofab View Post
    I can report that (hopefully) all is now well.
    Firstly KB3194496 lost my internet connection (on one 32 bit PC only)
    With the update uninstalled, all returned to 'normal'
    While we all await a fix for the update KB3194496, the main issue seems to be that some brands of WIFI controller do not get woken up from sleep mode properly. An easy workaround is to switch on flight mode, then turn it off, you should then see your router OK, just connect if needed.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved KB3194496 - No Internet or Local Network (Avast AV)
Just wanted to post on the error I had this morning. After the massive KB3194496 yesterday I got the yellow exclamation mark on my network card, no Internet, no connections to local newtork. To save your reading on - the fix was to do a Repair of...
Windows Updates and Activation
Internet Connection
Hi, I have trouble automatically establishing a WiFi internet connection on a public server. Secure connection or that made to a private host with password do occur automatically. Public domains like that in the library do not occur automatically....
Network and Sharing
Internet connection randomly dropping through WiFi connection
Dear all, I generally have good WiFI connection, but in two rooms so I am running a TP-Link system for Wifi through my powernet, which provides me with WiFI in our working space. No problems here. I have been noticing that on my laptop, when I sit...
Network and Sharing
Windows 10 Internet connection evolves eventually to no connection
I have been having an extreme problem with connecting to the internet. After upgrading to windows 10 from windows 7 home version (I assume windows 10 is the problem) I had connectivity for over a month. Thus I cannot roll back to windows 7 anymore....
Network and Sharing
Problem with internet speed connection. Slower internet on win 10.
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums