1. Joined : Sep 2016
    Posts : 4
    Win 10
       28 Sep 2016 #1

    Access denied to external hdd since updates installed


    My issue is basically the same as some old posts and I have tried all suggestions with no luck.

    I am running Win 10 recently updated with a Western Digital external T2 hdd. My explorer view sees the drive on my network, however access is denied telling me to see my administrator. WD Quick View identifies the external drive as well as data contained on it with no luck to access. I have tried different cables, connections, etc with no luck. I tried adding line in regedit to take control of hdd and sub folders with no luck. This denial is recent, probably within the past 5 days following updates installed.

    Any help would be much appreciated.

    Thanks much --
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Pacific Northwest, USA
    Posts : 310
    Win10 x64 Pro -2 desktops, 1 laptop
       28 Sep 2016 #2

    I really hate those "See you administrator" messages. I've found that looking in a mirror usually does no good at all. How many home users have an "administrator" other than themselves or another another (equally ignorant) family member? Having administrator privileges doesn't mean I know anything!

    I gather this external drive is a NAS or a USB-connected drive since you say it appears on your network (and QuickView doesn't show much for USB-attached drives). It might help to know the exact wording of the error message. Is this problem related to invalid network credentials or something more basic - something relating to physical access?

    I'm sure that people that know more will come up with better questions to ask.
      My System SpecsSystem Spec


  3. Joined : Sep 2016
    Posts : 4
    Win 10
       28 Sep 2016 #3

    Still no luck getting access


    Thanks for the reply - I agree with you. I know the administrator and he can't figure it out.

    Here is a screenshot (I hope) of the error message. Also, I hate to admit that I don't know what NAS means, but I have it attached via CAT-6, changed the cable and even tried USB.

    Click image for larger version. 

Name:	2016_09_28_23_26_571.png 
Views:	2 
Size:	523.0 KB 
ID:	103593
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Pacific Northwest, USA
    Posts : 310
    Win10 x64 Pro -2 desktops, 1 laptop
       28 Sep 2016 #4

    NAS= Network Attached Storage, i.e., something like MyBookLive . And boy, does this look familiar! I just fixed it last weekend after a clean install on my wife's laptop. Too bad I can't remember exactly what I did to fix it.

    First thing: go to the Network and Sharing Center / Change advances sharing settings. Make sure you see "Private (current profile)". If it is "Public" MyBookLive will not connect correctly. And If it is "Public", you had better search the web for how to make it "Private". I had to do this on my wife's laptop just last weekend and I've already forgotten. (I do remember than User Account Control cannot be set to its maximum setting for this to work. You have to set it lower while these network changes are made. Afterwards you can set it to max and everything still works. I have no idea why.)

    Once you have "Private (current profile)", make sure "Turn on network discovery" and "Turn on file and printer sharing".

    Things may start working then. If not, make sure you have not disabled NetBIOS over TCP/IP for your Ethernet interface.
    Go back to Network and Sharing Center /Change adapter settings. Double-click your adapter to get to Ethernet Statuc. Select Properties. Double-click TCP/IPv4. Click Advanced. Select the WINS tab. (You're finally there!) Look at the NetBIOS settings. If Windows gets its TCP/IP addr using DHCP, "Default" is probably the best setting although "Enable" will work. If your Windows has a static IP addr you will have to select "Enable" because it is disabled by default.

    If none of that helps, someone else will have to help because I've exhausted my knowledge.
      My System SpecsSystem Spec


  5. Joined : Sep 2016
    Posts : 4
    Win 10
       28 Sep 2016 #5

    Denied access defeated!!


    Wow -- for someone that can't remember..... Thank you VERY much. I have a MyBookLive and can now access my folders and data. I followed your directions, then made my pc discoverable, private became the current profile; voila, presto, wink and a nod, Bob's your Uncle, I'm in.

    Thanks again for the help. Now hopefully, I won't do anything to reset or modify those settings in the future.
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Pacific Northwest, USA
    Posts : 310
    Win10 x64 Pro -2 desktops, 1 laptop
       28 Sep 2016 #6

    Glad you got it fixed. Be aware that you may have the problem again if you ever have to do a clean reinstall.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Internet .... Access Denied You Don't have permission to access ....
While searching the web for a number of things using Microsoft Edge, Chrome and Avast SafeZone I came across: Access Denied You don't have permission to access "http://www.baskinrobbins.com/" on this server. Reference...
Browsers and Email
Access denied
How do I let Windows 10 know that when it comes to this computer, I am the owner, the administrator, the decision maker and the boss; and that I don't need anyone's permission to do what I want as long as the system is able to do it and it is legal.
User Accounts and Family Safety
Access denied
As a windows 10 administrator (the only one) I keep getting access denied when I try to open the application data folder. My Win 10 was an upgrade from win 7. This is as frustrating as h--l! Can anyone sort it for me. Make sure you describe...
General Support
Solved Access denied issues
:mad: I really really need help. Either I'm the most dense human breathing or win 10 is to blame. I have tried everything I can to set sharing as admin. and I just keep getting access denied. It will accept my change but will not allow it...
General Support
Access is denied
43942Hi when I go to This pc-Local Disc c-Users-admin there are a lot of short cuts that bring up an error message43943can these be deleted or can someone explain what they are. Cheers............
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:19.
Find Us
Twitter Facebook Google+



Windows 10 Forums