Windows 10: OpenVPN Server / Internet Connection Sharing / Routing / IPV6

Page 2 of 2 FirstFirst 12

  1. Posts : 3,438
    EL Capitan
       28 Sep 2016 #11

    I am done here. You have been given information on where you need to look, along with that since you are using pfSense as your Gateway, that you need to run OpenVPN from there. As for IPv4. It will always be in our lives for networking and never go away. That is why Dual Stack is how systems have to communicate between Native IPv4 to Native IPv6, along with the various IPv6 to IPv4 methods to the Internet and through VPN.

    No Native IPv6 is not widely available. Native IPv6 is as I stated in my reply. That means that every device on a LAN, from Routers, Servers, Workstations, NAS, SANS, Printers, mobile devices VPN to VPN, only use IPv6 to communicate. There is zero IPv4 addressing going on.
    Last edited by bro67; 28 Sep 2016 at 17:22.
      My ComputerSystem Spec

  2.    28 Sep 2016 #12


    Whatever you say, bud.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Sharing network connection in Network and Sharing
Hello, I'm wondering if anyone is having issues with sharing their internet connection with other devices after a recent update to Windows 10. After installing KB3176936 and KB3176934, I am unable to share my network. My current setup has my...
Dear all, I generally have good WiFI connection, but in two rooms so I am running a TP-Link system for Wifi through my powernet, which provides me with WiFI in our working space. No problems here. I have been noticing that on my laptop, when I sit...
I have been having an extreme problem with connecting to the internet. After upgrading to windows 10 from windows 7 home version (I assume windows 10 is the problem) I had connectivity for over a month. Thus I cannot roll back to windows 7 anymore....
Hi, After may troubles with windows 10 I am now facing a WIFI problem. I have an atheros AR9285 and have the latest drivers installed (according to windows). The problem is that while I do have an internet connection, browsing the web results...
Hi, I used ICS to share my 3G connection to router in Windows Seven, everything was right, i plugged ethernet cable to WAN port and enabled ICS, my WiFi worked. But now, when I updated to W10, nothin is right ;-) Is something changed in ICS in this...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:44.
Find Us