1. Joined : Sep 2015
    Hendersonville,nc
    Posts : 7
    Windows 10 Pro
       27 Sep 2016 #1

    Win 10 Anniv. Update (v. 1607) no Internet Connectivity


    Hi there -

    On 9/25 at 4:00 AM my system, already a Win 10 machine, applied updates bringing it to v 1607, build 14393.187. Since then I have had no internet connectivity - either through wifi or with an Ethernet cable. I rolled back to v. 1511 build 10586.589 but still no connectivity.

    In the Network & Sharing Center I see 2 networks - my Ethernet and my wifi, however the access type displays NO INTERNET ACCESS for each. I have rolled back to earlier drivers in the device manager - the device manager indicates that both network adapter is working properly (Realtek RTL8188CE for wifi and Qualcomm Atheros AR8162/8188/8168 PCI-E Fast Internet Controller).

    I think the problem resulted in the fact that I had Zoho Assist software installed. I've uninstalled it with Iobit.

    I've been trying everything out there.

    I've uploaded the wlan report - it looks terrible as a txt file but I couldn't upload the html version. I'd be happy to email it to you.

    Thanks so much - I'm not a network person and appreciate everyone's help. I was on the phone with MS for several hours yesterday and it got escalated to Tier 2 but I don't have a lot of confidence in the team out there.

    Thanks again.

    Win 10 Anniv. Update (v. 1607) no Internet Connectivity Attached Files
      My System SpecsSystem Spec


  2. Joined : Sep 2015
    Hendersonville,nc
    Posts : 7
    Windows 10 Pro
       27 Sep 2016 #2

    Update - I have network connectivity back - I went into Control Panel -> Network and Sharing Center -> Wi-Fi Status -> Properties and unchecked every item and started checking them back beginning with Internet Protocol Version 4. The only unchecked item is MS Network Adapter Multiplexor Protocol.

    New problem - neither Firefox nor Tor will load. Both start a process in the Task Manager but the app never opens. I've uninstalled using iobit and reinstalled and tried running as admin. No luck. any thoughts?

    Thanks for any help you can provide!
      My System SpecsSystem Spec


  3. Joined : Sep 2015
    Hendersonville,nc
    Posts : 7
    Windows 10 Pro
       04 Oct 2016 #3

    Further Update


    Waited a few days and updated to 1607 - this time there were no problems. The one remaining issue is Firefox. It takes about 10 minutes to start - even when I change its priority to high in the Task Mgr. There are always thread (1-3) waiting to finish network I/O.

    Any thoughts?


    Thanks again!
      My System SpecsSystem Spec


  4. Joined : Mar 2016
    Posts : 206
    Windows 10 Home
       04 Oct 2016 #4

    Try Chrome, which takes about a second or two to start on my 1607.
      My System SpecsSystem Spec


  5. Joined : Sep 2015
    Hendersonville,nc
    Posts : 7
    Windows 10 Pro
       04 Oct 2016 #5

    I Do Use Chrome


    Hi Matthew -

    Thanks for your suggestion.

    I have 2 monitors - I use Chrome on 1 and FF on the other - that way I can have each browser open on a different screen. The laptop is under the desk.

    It's all very mysterious. I went back to FF v 48 - it works - sometimes it takes 5 minutes to open - it just appears as a background process for about 5 minutes and then jumps up to apps in the Task Manager. FF 49 definitely never opens! And there isn't much out there on it - this started with the Win 10 Anniversary Update (1607) - I was already WIn 10 1511 with no problems.

    Thanks again.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Lose Internet Connectivity after EVERY Windows Update
EVERY single (unsolicited) Windows 10 Home update procedure knocks out my internet access so I can't access internet after a Windows Update. Found several solutions here at 10 Forums some time back. The solution that works for me (on laptop or...
Network and Sharing
Win 10 Anniv update stuck/system-update locks
Tried win 10 anniv update and after 10 hours! it sat on 99%. Finally shut it down. Now when I try to update from setting-update, that locks up & I have to use task manager to exit it. Heard a lot about problems with the anniv update, now I know....
Windows Updates and Activation
Solved Windows Anniv wants to update an update that i already installed
A few days ago I updated my system to Win Anniv 1607 using an ISO disc. Today I have the same? update showing up in my Update Status. It is KB3176929. I selected defer updates for now, but why does this show up? I don't want to do this again...
Windows Updates and Activation
Internet connectivity trouble
Running the latest 14390 built. I have a problem that I loose Internet connectivity a few times a day. Sometimes a reboot fixed it but lately I have to do the netcfg -d command and reboot, then set static IP address. I have installed a...
Windows Insider
Internet Connectivity Problem
I have trouble connecting to specific websites through specific means. I suspect that the Java update download problem I had earlier was part of it. I use a Rainmeter widget (Rainmeter calls them skins) to display a page from Yahoo! weather, and...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:29.
Find Us
Twitter Facebook Google+



Windows 10 Forums