1.    24 Sep 2016 #1
    Join Date : Sep 2016
    Posts : 4
    Windows 10

    Windows 10 laptop cannot access network computers


    Windows 10 laptop cannot access network computers

    Network setup: W10 laptop(Home, v1607 but problem was even before v1511) connected via either Ethernet or wireless to a TP-link MR3420 router( firewall disabled). W10 tablet (Pro, v1511), wireless. W7 desktop Ethernet connected. Internet is provided via a separate LTE router connected to the TP-link. Buffalo NAS LS220 connected via cable to TP-link.

    Problem: cannot access other computers or NAS on my home network from my w10 laptop (\\COMPUTERNAME or \\IP-address makes no difference). Also, The laptop itself cant be accessed from other computers. Other computers can see the laptop but generate 0x70080035 (windows cannot access...) when I click on the laptop. The same happens when trying to access other computes from the laptop. The laptop can see the tablet but not the W7 desktop. If I enable/disable SMB1 in the NAS, or create a new folder in the NAS, I can sometimes get the NAS visible from the laptop until next reboot, however I can never browse the shared folders. This was possible from the laptop a few weeks ago before the problems started. There has never been any problem to access the webGUI:s for the router or NAS from the laptop. The tablet, W7desktop & NAS has no problem accessing each others folders.

    I have spent many days on this and lost track of all suggested fixes & registry hacks that I have tried without success, but below is a list of some things tested:

    Enable network discovery/filesharing disable password protection...etc advanced sharing page, tested all settings.
    Reinstalled all network cards
    Enable Netbios over TCP-IP
    Adding a new local user account
    Setting Full Control for everyone for a shared folder
    Changed \\COMPUTERNAMES to CAPS
    Client for microsoft....is installed in TCP-IPV4
    Disabled windows firewall
    Blocked incoming port TCP139
    Turning NAS/desktop/laptop on/off in different order (NAS become master browser if turned on first, if not W7desktop. The laptop does not seem to be able to take the role of master browser).
    Removed homegroups from all computers (laptop cannot join homegroup and other computers cant join homegropup on laptop)

    I'm just about to give up and make a clean install of w10 on the laptop, not looking forward to that with 300GB to back up without access to my NAS...

    Thanks in advance for your help and suggestions!

    Edit1: After performing a "network reset" from windows settings network&internet/status, the laptop can see all the other computers but still cannot browse them (can't access....).......And after a reboot, only the W10 tablet is visible again.
    Last edited by lineslim; 24 Sep 2016 at 07:34.
      My ComputerSystem Spec
  2.    25 Sep 2016 #2
    Join Date : Aug 2015
    Posts : 60
    Windows 10

    I wish I had an answer for you. I have the same problem, as of upgrade to the latest BIG update. I do not see any of the computers on the network.

    I have not tried to connect to my laptop with other computers, but I can connect to it on my phone.
      My ComputerSystem Spec
  3.    25 Sep 2016 #3
    Join Date : Oct 2014
    Posts : 1,423
    win 10 Insider

    This sounds a bit like earlier issues with discovery. BTW, the error you quoted is wrong. It is 80070035. Do a search here and you will find lots of hits!

    Out of curiosity, what do you get with the command prompt command net view?
    And has this Laptop been upgraded to win 10 rather than clean installed?

    I see you have looked at SMB versions and I think this may be the problem. When your comp uses Lanman client to interrogate a Lanman server for its shares, it uses the SMB protocol. If your client and the server use different versions they can't talk to each other so your client times out and gives the 80070035 error, path not available.

    I had this problem earlier and wrote this:-
    "I have done a lot of checking of services etc between my comps to no avail. But today I was drawn to the registry settings of the Lanman Server. I compared the problem comp with a good one and after a while I found a discrepancy. The Registry entry, LanmanServer\Parameters had two extra keys that the good comps didn't have. These were 'Size' and 'SMB2'. I deleted both and was amazed to find that fixed the problem (gotta remember I have had a ton of disappointments!). The shares just popped up as they were supposed to!".

    Those two keys were carryovers from earlier windows versions.

    Path is HKLM\System\CurrentControlSet\Services\LanmanServer\Parameters. Check Lanman Client as well.

    Can't say I can give you the fix but maybe this info will be helpful.
      My ComputerSystem Spec
  4.    26 Sep 2016 #4
    Join Date : Sep 2016
    Posts : 4
    Windows 10
    Thread Starter

    Hi, and thanks for taking the time to reply!
    -Yes, it is an upgrade from w8.
    -Typing net view in cmd (admin or not) returns error 50, not supported
    -Yes, correct error code is 0x80070035 "Network path cant be found" (translated from Swedish)''
    -I found the DWORD "Size" in LanmanServer but deleting that (and restarting) did not solve the problem. There were also other items in LanmanServer & LanmanWorkstation parameters folder that differed between the laptop(W10home,upgrade) and the tablet(W10Pro, clean install), but I did not dare to delete these without knowing what they do. Below is a list of items that differed between the laptop&tablet:

    LanmanServer/Parameters:
    In laptop (has problem) registry:
    LmAnnounce,dword,1
    Size,dword,1
    SrvComment,SZ,*
    *=COMPUTERNAME (name of my laptop)

    In tablet(no problem) registry:
    autodisconnect,dword,1

    LanmanWorkstation/Parameters:
    In laptop:
    AllowInsecureGuestAuth,qword,1**
    OtherDomains,Multi_SZ
    **I added this both as Q/D word after a forum tip, made no difference
      My ComputerSystem Spec
  5.    26 Sep 2016 #5
    Join Date : Oct 2014
    Posts : 1,423
    win 10 Insider

    Googling that error 50 seems to point to network provider errors. My comp shows the ProviderOrder as RDPNP, LanmanWorkstation,webclient
    Quote:-
    Fixed.

    I'm not sure how this occurred, but I thought I'd complete the thread in case anyone else finds themselves with a similar problem.

    The issue was to do with the registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider

    I compared the broken machine against a working one and found that the broken machine had:

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider\HwOrder]
    "ProviderOrder"="LanmanWorks,RDPNP"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order]
    "ProviderOrder"="LanmanWorks,RDPNP"


    The Microsoft Windows Network is historically known as Lan Manager (or Lanman in shorthand), but I'd never seen it contracted to LanmanWorks. True enough, on a working machine these two key looked like:

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider\HwOrder]
    "ProviderOrder"="LanmanWorkstation,RDPNP"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order]
    "ProviderOrder"="LanmanWorkstation,RDPNP"


    After a quick modification of the those values and a reboot, all is well.

    Still perturbed as to how it happened. I'm sure curious techies break machine inadvertently all the time, but I can't imagine what level of playing around caused this particular modification.
    end quote
    ------------------------------------------------

    May have to seriously consider a clean install. Can you get a USB drive for backing up the laptop?
      My ComputerSystem Spec
  6.    27 Sep 2016 #6
    Join Date : Sep 2016
    Posts : 4
    Windows 10
    Thread Starter

    Thanks, I have the same ProviderOrder as you, so I guess it is correct. You are probably right in suggesting a clean install. I have a 64gb USB stick I can use to backup to my desktop or NAS. Restoring it will hopefully be faster via a working network. So annoying to have been spending so much time on this and still having to do a clean install of everything....
    Thanks for your support!
      My ComputerSystem Spec
  7.    27 Sep 2016 #7
    Join Date : Oct 2014
    Posts : 1,423
    win 10 Insider

    No problems, mate.

    A clean install is the way to go, now.

    Let's know how you go.
      My ComputerSystem Spec
  8.    03 Oct 2016 #8
    Join Date : Sep 2016
    Posts : 4
    Windows 10
    Thread Starter

    Just to let you know, I made a clean install which solved the problem as expected. Thanks for your support!
      My ComputerSystem Spec
  9.    03 Oct 2016 #9
    Join Date : Oct 2014
    Posts : 1,423
    win 10 Insider

    Well done. There definitely comes a time for a clean install.

    Cbeers.
      My ComputerSystem Spec
  10.    06 Oct 2016 #10
    Join Date : Oct 2016
    Posts : 5
    Windows 10 Home
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Cannot Access Other Computers on Windows 10 Home Network
Hi, I have a desktop and a laptop setup at home, I have recently upgraded both to Windows 10. Both were previously running Windows 7 Home Premium and could identify each other on the network and I could access files on either PC from one or the...
Network and Sharing
Solved One computer cannot access other network computers.
I have three windows 10 PCs and one NAS on my network. One PC (Lenovo 220X) and the NAS are hardwired. The other two are wireless (Surface Pro 1 and Surface pro 4) The surface pro 4 can see but not access either of the two other PCs. The other...
Network and Sharing
Can't get Internet access on two computers - Windows 10 issue
Hello, I have an issue on both my Windows 10 laptop and desktop PC. Both are DELL and new. Suddenly, my PC wouldn't connect to the internet using ANY wifi network. For this reason, I eliminated my WiFi modem - because the same issue happened when...
Network and Sharing
Network Folder cannot see some computers, but can access them fine
Hi everyone, I have a strange issue on my Windows 10 computer: I can only see 1 computer under my home network, but other computers do not appear at all. However, I can access them fine typing in the address bar manually. Also, for some...
Network and Sharing
Laptop unable to see/access other computers on network
I recently upgraded my upstairs desktop (formerly Windows 7) and my laptop (formerly Windows 8.1) to Windows 10. Since then I have spent hours and hours trying to get them visible to each other on my home private network (no homeGroup). I have a...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:37.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums