1.    30 May 2015 #1
    Join Date : Dec 2014
    Posts : 291
    Win 10 Pro x64 16299.15

    Lost visual of Network PC's


    Lost networking again...the machine can't even see itself...all this happens when I reboot
    Saw the network when I installed last night, then I rebooted last night lost the network...
    This morning it couldn't see itself. Frustration x 10

    I can map manually by adding a “network location” or mapping a share but it doesn’t
    show in “network” but it does show in “this pc”…this is baffling the heck out of me…
    rebooted the router, no switches or hubs just what is built into the router…
    netgear r7500…but because I can map manually there must be a hiccup in the OS? It's behaved
    this way with all previews except 10122.

    I can see 10130 from all machines 8.1, 7 etc and access it’s shares I set up…Oh and NO internet problems whatsoever…any ideas out there? I've tried dism and sfc and all ok.

    Clean install...
      My ComputersSystem Spec
  2.    26 Jun 2015 #2
    Join Date : Dec 2014
    Posts : 291
    Win 10 Pro x64 16299.15
    Thread Starter

    Quote Originally Posted by sneekez View Post
    Lost networking again...the machine can't even see itself...all this happens when I reboot
    Saw the network when I installed last night, then I rebooted last night lost the network...
    This morning it couldn't see itself. Frustration x 10

    I can map manually by adding a “network location” or mapping a share but it doesn’t
    show in “network” but it does show in “this pc”…this is baffling the heck out of me…
    rebooted the router, no switches or hubs just what is built into the router…
    netgear r7500…but because I can map manually there must be a hiccup in the OS? It's behaved
    this way with all previews except 10122.

    I can see 10130 from all machines 8.1, 7 etc and access it’s shares I set up…Oh and NO internet problems whatsoever…any ideas out there? I've tried dism and sfc and all ok.

    Clean install...
    Use password instead of pin...
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved Internet and Network by Ethernet lost
I'm on build 10122. After an hour or so of operation I lose all network access by Ethernet using the built-in Broadcom NetLink Gigabit adapter. If I plug in a USB WiFi adapter all network and internet access is okay. Reboot and the Ethernet access...
Network and Sharing
Visual Studio 2015 RTM Now Available
Source: Visual Studio 2015 RTM Now Available - Visual C++ Team Blog - Site Home - MSDN Blogs
Windows 10 News
Solved Lost home network in build 10074
I have a home network - not homegroup - that was working fine until build 10074. I have checked the workgroup name and have re shared some files/folders. This Win 10 refuses to appear in the network even on the win 10 pc. Any ideas? Wireless...
Network and Sharing
Lost Network Settings beside the clock in 10074 + Screen shot dead
I lost the network setting (beside the clock) and not able to close the wired network properly (don't have the wireless, took out the card). I have the 10074 version. Not able to do a print screen (screen shot) to show you the white screen that...
Network and Sharing
No longer see Network Attached Storage in Network View on Build 10049
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums