Windows 10: Anniversary upgrade won't let me use my network! Solved

Page 1 of 2 12 LastLast
  1.    22 Sep 2016 #1

    Anniversary upgrade won't let me use my network!


    AU just installed tried to access other computers on my network:

    Windows computers (2) asked for credentials won't accept user name and/or password.

    Ubuntu shows up but "... is not accessible. You might not have permission..."

    Anyone have a solution? Can't wait for my other computers to get the AU
      My ComputerSystem Spec


  2. Posts : 3,431
    EL Capitan
       22 Sep 2016 #2

    Check the bios to make sure that it is enabled if onboard, along with if you are using WiFi, that the proper SSID is connected and the proper passphrase. Since Linux is stating that there is an issue, it is most likely going to be a Gateway problem. If it can connect via Ethernet and take you to say Yahoo.com, then you know that it is not a Gateway issue, unless you have hidden the SSID and made some changes.

    Each OS will get a different IP assigned, even if it is the same MAC ID. It is just how the software for Gateways and IPTables is written.
      My ComputerSystem Spec

  3.    22 Sep 2016 #3

    bro67 said: View Post
    Check the bios to make sure that it is enabled if onboard, along with if you are using WiFi, that the proper SSID is connected and the proper passphrase. Since Linux is stating that there is an issue, it is most likely going to be a Gateway problem. If it can connect via Ethernet and take you to say Yahoo.com, then you know that it is not a Gateway issue, unless you have hidden the SSID and made some changes.

    Each OS will get a different IP assigned, even if it is the same MAC ID. It is just how the software for Gateways and IPTables is written.
    Would Windows Upgrade change to bios? I am using WiFi.

    No problem accessing the internet.

    Yesterday I was able to access everything, today nothing except the internet.
      My ComputerSystem Spec

  4.    22 Sep 2016 #4

    Try running the homegroup widget. It will tell you if your network has been switched from Private to Public. When that happens, loss of access to LAN resources is typical. You may need to reset that...
    HTH,
    --Ed--
      My ComputerSystem Spec


  5. Posts : 3,431
    EL Capitan
       22 Sep 2016 #5

    rboppy said: View Post
    Would Windows Upgrade change to bios? I am using WiFi.

    No problem accessing the internet.

    Yesterday I was able to access everything, today nothing except the internet.
    No, but someone playing with the utility can change it through UEFI. It is always the first step when troubleshooting.
      My ComputerSystem Spec

  6.    22 Sep 2016 #6

    What username and password are you putting in it must be an account on the pc your connecting to not your pc username
      My ComputerSystem Spec

  7.    22 Sep 2016 #7

    EdTittel said: View Post
    Try running the homegroup widget. It will tell you if your network has been switched from Private to Public. When that happens, loss of access to LAN resources is typical. You may need to reset that...
    HTH,
    --Ed--
    The HomeGroup widget (Control Panel > Network and Internet > HomeGroup) doesn't have an option for Privatee or Public.
      My ComputerSystem Spec

  8.    22 Sep 2016 #8

    Samuria said: View Post
    What username and password are you putting in it must be an account on the pc your connecting to not your pc username
    All four of my computers have the same username and password.
      My ComputerSystem Spec


  9. Posts : 3,431
    EL Capitan
       22 Sep 2016 #9

    Samuria said: View Post
    What username and password are you putting in it must be an account on the pc your connecting to not your pc username
    That would have nothing with the device being disabled. They need to go and look to make sure that the adapters have not been disabled by going to Network Connections
      My ComputerSystem Spec


  10. Posts : 3,431
    EL Capitan
       22 Sep 2016 #10

    rboppy said: View Post
    All four of my computers have the same username and password.
    And that would have nothing to do with your problem. Network Connections would show if that one machine has the adapters enabled or disabled. Same as if they are a part of the motherboard, you can check the Bios to make sure that they did not somehow get disabled in the bios. Pretty simple stuff.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Windows 10 Anniversary Upgrade in General Support
Hi. The Windows 10 Anniversary Upgrade is not available for me yet. What could be the reason for that ? Thanks in advance for any input.
Hey there, I've upgraded to Anniversary release using Upgrade Assistant, having Win 10 64-bit Pro version installed and everything is looking good until now. My concern is related to the programs functionality that was already installed, is...
Hi, frustratingly, the upgrade sets all default settings (there are many) to default, and autoplay off. These steps are necessary (in my experience). 1. Follow this old fix: Fixes for AutoPlay Dialog Box Not Appearing When Plugging in a...
I never received a activation/product key for my version of W10 which was downloaded from the official Microsoft website over a year ago. How can I proceed to upgrade to the latest Anniversary update as I don`t have the required key/code. Thanks in...
28883 My pc wifi 2 adapter network no screnn :(
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:50.
Find Us