Page 1 of 4 123 ... LastLast
  1.    30 May 2015 #1
    Join Date : May 2015
    Posts : 83
    Windows 10

    No internet connection after 10130 update


    Anyone face the issue of no internet connection after update to 10130?
    The motherboard is using Realtek Gigabit Ethernet. A check indicated there is driver issue which block connection to my Linksys EA9200 router. There is no issue with the previous build.
      My ComputerSystem Spec
  2.    30 May 2015 #2
    Join Date : May 2015
    Posts : 138
    Windows 10 Pro - 15063 / 7 Pro

    Quote Originally Posted by jtjt00 View Post
    Anyone face the issue of no internet connection after update to 10130?
    I've heard about this. It is most likely a driver issue. Try reinstalling your drivers and see what happens.
    Best of luck!
      My ComputersSystem Spec
  3.    30 May 2015 #3
    Join Date : May 2015
    Posts : 83
    Windows 10
    Thread Starter

    Quote Originally Posted by Michaelvas17 View Post
    I've heard about this. It is most likely a driver issue. Try reinstalling your drivers and see what happens.
    Best of luck!
    Done, but no luck.
      My ComputerSystem Spec
  4.    30 May 2015 #4
    Join Date : Apr 2015
    Posts : 4
    windows 10

    I also had the problem. Now solved. It caused by my ESET Smart Security 8. First, I uninstalled ESS. Then, restart the machine. The win 10 10130 can auto detect etherenet card. And internet connect is ok. I then installed back the ESS. Every thing resume normal.
    But, another problem comes out, everytime when restarting or shut down, the computer is stopping by doing so by DDE server window with error message: " The instruction at 0x00007fff referenced memoryat 0x00000000. The memory could not be read
      My ComputerSystem Spec
  5.    30 May 2015 #5
    Join Date : May 2015
    Posts : 83
    Windows 10
    Thread Starter

    I am also using ESET Smart Security 8, following your guide, but in my case, need to un-install the ethernet driver too and restart before able to get back internet connection. The install back ESET Smart Security 8 without issue. Thank.
      My ComputerSystem Spec
  6.    31 May 2015 #6
    Join Date : Oct 2014
    Posts : 128
    Windows 10

    Interesting... I had the problem of loosing Ethernet internet connection with the previous build. I found a later Broadcom driver and with Build 10130 in operation for a couple of days there are no Ethernet network problems.
      My ComputerSystem Spec
  7.    31 May 2015 #7
    Join Date : May 2015
    Posts : 2
    Win 10

    Yes, it is a "third Party" security software issue. Had same problem with Comodo Firewall. Uninstalled and reinstalled and all OK
      My ComputerSystem Spec
  8.    31 May 2015 #8
    Join Date : Nov 2013
    Central Florida
    Posts : 340
    Win 7 Pro/32, Win 10 Pro/64/32

    I've installed every new build since 9926, on several different platforms (PC's) in both x86 and x64 versions, doing ONLY Clean Installs and I've been amazed at what a great cache of drivers that MS has installed in Windows 10.
    The installer picks up every piece of hardware in the different PC's even the Epson printer on my main PC. It's amazing!!!

    And never, have I had any problem with the new build finding and connecting to my router, either by LAN cable or WiFi.
    I do think that things just work a whole lot better when the new OS is Clean Installed, to a freshly formatted HD.

    I let the new OS work with the resident "Windows Defender" for the first 24 hrs or so, before I install AVG and my AS software.
    So far, I've never seen any problem with the programs I've run for a decade or more. Windows 10 just seems very compatible, with everything.

    Cheers mates!
      My ComputerSystem Spec
  9.    15 Jun 2015 #9
    Join Date : Jun 2015
    Posts : 1
    10 Preview 10130

    Quote Originally Posted by jtjt00 View Post
    Anyone face the issue of no internet connection after update to 10130?
    The motherboard is using Realtek Gigabit Ethernet. A check indicated there is driver issue which block connection to my Linksys EA9200 router. There is no issue with the previous build.
    To solve this issue: UNINSTALL ANY ANTIVIRUS YOU HAVE, THEN REINSTALL IT.
      My ComputerSystem Spec
  10.    29 Jun 2015 #10
    Join Date : Jun 2015
    Posts : 6
    Windows 10

    OMG Thank you! ive been trying everything possible for 2 days now. I disabled all my firewalls even. wish i had of known it was this easy ages ago!
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Win 10 update on a slow,metered internet connection ?
I have not seen this question on here so far. It sounds like the upgrade will be sent by MS at their will. How would a 2-3 gig download work on a slow,metered connection. I wonder if there will be some other way? I have to do large downloads...
Installation and Upgrade
weird internet access problems - build 10130
hi all, i moved from win 7 to win 10, build 10130 today. at first it didn't give me any kind of internet access, not through wifi, not through ethernet (phone usb threading) searched the net and found a solution, through command prompt after...
Network and Sharing
No internet connection after latest update on 10074
3 updates were installed last night. 2 were for defender and 1 was for .net. After reboot two things happened, firstly no internet. Second can't open start page. You could right click and options were provided like switching off and various...
Network and Sharing
Solved Explorer + no internet connection
Today i turned on my pc and the explorer.exe error appeared, i refreshed the screen and the icons appeared , but the start button didn't work , i tried to make troubleshoot but nothing... the worst part is that i can't acces the internet. Is there a...
General Support
Internet connection shuts off automatically
I installed Windows 10 on my alienware machine, if i have 3 or more web pages open, connections shuts off. like its on a metered connection, but it is not. this is driving me crazy need a solution please
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums