Page 2 of 4 FirstFirst 1234 LastLast
  1.    29 Jun 2015 #11
    Join Date : Jun 2015
    Posts : 3
    Windows 10

    What did you do?
      My ComputerSystem Spec
  2.    29 Jun 2015 #12
    Join Date : Jun 2015
    Posts : 6
    Windows 10

    Uninstalled all of my AVG antivirus software and was like magic, the yellow triangle went away and I had Internet access
      My ComputerSystem Spec
  3.    29 Jun 2015 #13
    Join Date : Jun 2015
    Posts : 3
    Windows 10

    Tnx man ☺
      My ComputerSystem Spec
  4.    29 Jun 2015 #14
    Join Date : Jun 2015
    Posts : 6
    Windows 10

    Quote Originally Posted by Yuval View Post
    Tnx man ☺
    Did it work for you?
      My ComputerSystem Spec
  5.    29 Jun 2015 #15
    Join Date : Jun 2015
    Posts : 3
    Windows 10

    Quote Originally Posted by TKaneT View Post
    Did it work for you?
    No 😢
      My ComputerSystem Spec
  6.    01 Jul 2015 #16
    Join Date : Jul 2015
    Posts : 1
    Windows 10

    Quote Originally Posted by Yuval View Post
    No 
    Check if you have any Firewall installed. Uninstall it. In my case Uninstalling AVG and Mcfee didn't help. But wifi started working when I uninstalled ZoneAlarm firewall.
      My ComputerSystem Spec
  7.    01 Jul 2015 #17
    Join Date : Jul 2015
    Posts : 2
    10 Build 10130

    I also cannot connect to the internet via WiFi or Ethernet. Both show as limited connectivity. I have installed the latest drivers to both, as well as rebooted the router. Reset the IP, uninstalled Avast, turned off the built in firewall etc. I do not have a third party firewall, just the built ins. Anyone have a clue? This is my first build of 10 that I have tried.
      My ComputerSystem Spec
  8.    03 Jul 2015 #18
    Join Date : Jul 2015
    Posts : 2
    10 Build 10130

    Found out the error on my side, due to a driver installed long ago, ANOD driver for DLink that caused issues with Windows being able to create a link with my router
      My ComputerSystem Spec
  9.    30 Jul 2015 #19
    Join Date : Jul 2015
    Posts : 2
    Windows 10

    hi guys. sorry to interrupt. I have my internet connected but I am only able to use Microsoft Edge and nothing else. Anyone knows what the problem might be?
      My ComputerSystem Spec
  10.    09 Aug 2015 #20
    Join Date : Aug 2015
    Posts : 1
    Win10

    Quote Originally Posted by MelyMoon View Post
    To solve this issue: UNINSTALL ANY ANTIVIRUS YOU HAVE, THEN REINSTALL IT.
    Solved (sorta). Using Bitdefender AV with Firewall. I could ping out to the world but nothing worked at the HTTP level using Firefox. I UNINSTALLED both completely. ReBoot. This then Solved a problem I was having with Win 10 only seeing one monitor and subsequent hardware Network (monitor) adapter issue in the Device Manager panel. Also fixed internet access when using IE (aka EDGE), But still cannot access internet with Firefox. Sorry to say I did not try to access internet with EDGE prior to the uninstall of the AV/Firewall. Any helpful hints out there about the Firefox issue?
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Win 10 update on a slow,metered internet connection ?
I have not seen this question on here so far. It sounds like the upgrade will be sent by MS at their will. How would a 2-3 gig download work on a slow,metered connection. I wonder if there will be some other way? I have to do large downloads...
Installation and Upgrade
weird internet access problems - build 10130
hi all, i moved from win 7 to win 10, build 10130 today. at first it didn't give me any kind of internet access, not through wifi, not through ethernet (phone usb threading) searched the net and found a solution, through command prompt after...
Network and Sharing
No internet connection after latest update on 10074
3 updates were installed last night. 2 were for defender and 1 was for .net. After reboot two things happened, firstly no internet. Second can't open start page. You could right click and options were provided like switching off and various...
Network and Sharing
Solved Explorer + no internet connection
Today i turned on my pc and the explorer.exe error appeared, i refreshed the screen and the icons appeared , but the start button didn't work , i tried to make troubleshoot but nothing... the worst part is that i can't acces the internet. Is there a...
General Support
Internet connection shuts off automatically
I installed Windows 10 on my alienware machine, if i have 3 or more web pages open, connections shuts off. like its on a metered connection, but it is not. this is driving me crazy need a solution please
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums