Windows 10: Almost DEAD Ethernet connection ..

  1.    19 Sep 2016 #1

    Almost DEAD Ethernet connection ..


    Hello

    I have two desktop PCs. One is a TV Media Centre PC (good ol' Windows 7) - wired to the Router, the other my working PC (Windows 10) runs on the network using 'Homeplug' type technology. I also have a number of wireless tablet/phone devices in the house.

    Only very recently have I noticed that when my working PC (the one connected via the Homeplugs), is running ALL internet activity is almost dead...ie. 0.2-0.3 MBPS. If I physically unplug the Ethernet cable from the homeplug on the 'working' PC - the internet connection (whilst still a cra*p speed by most other peoples standards), returns to our usual 3.5 MBPS. I figured it was perhaps the homeplugs themselves - so binned them and replaced them this weekend with brand new ones... no change.
    I have also updated AVG and System Mechanic Pro - run both to analyse and fix any problems. Neither found suspicious Viruses or the like.... Unplugging the PC from the network surely confirms that it has to be Windows 10 as the culprit.

    I have read about the recent Windows 10 Anniversary Update ......

    http://www.redmondpie.com/fix-slow-i...ate-heres-how/

    I am going to check the above on the PC this evening - but have a sneaking suspicion this will make very little difference. I will keep you posted , but in the meantime wondered if anyone has seen a similar issue with a wired connection seemingly killing all activity on their network connection....???

    Thanks in advance.
      My ComputerSystem Spec

  2.    19 Sep 2016 #2

    Welcome to the forum. Really you need to test the PC by plugging directly into the router it may be a pain to do but without that we can't be sure it the problem is home plugs or windows
      My ComputerSystem Spec


 

Related Threads
3 dead routers, all of varying quality. Netgear TP Link D-link All three devices were properly installed and worked flawlessly for a week or 2 or 3. All three devices failed in one of two ways. The Netgear and the TP Link simply stopped...
Hello folks, Apologies if this question sounds super basic. I have an issue with my wifi. The router is provided by the cable company, and almost everyone in the apartment block has same ISP and same type of router. There is so much conflict...
Hi Friends, I had Windows 7 Home Basic (64 Bit) on my PC just a few days ago, which has been upgraded to Windows 10. But whenever I use the internet via a LAN connection to a router, I get disconnected after a certain period of time for no...
Dead Ethernet...... what was wrong with it? I had the strangest thing that happened to me. I uninstalled the drivers for on motherboard's Ethernet and this happened. I had to troubleshoot, check cables, reinstalled the latest drivers and...
Ethernet connection question in Network and Sharing
With Windows 7, There was a place to check if you wanted the computer to search for a Ethernt connection before connecting to wifi. I can't find that in W10, and am having difficulties getting the Ethernet connection to work. I am starting a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:10.
Find Us