Windows 10: ipv4 connected ipv6 no network access Solved

Page 1 of 4 123 ... LastLast
  1.    17 Sep 2016 #1

    ipv4 connected ipv6 no network access


    Hello all, I just bought a new computer and it connected to the internet fine. Today, right after an update from Asus Live Update, my internet stopped working. It says the wifi is connected but when I open a browser and search it says no internet. I went into control panel and clicked on the network and it say Ipv4 connected, but then it says ipv6 no network access.
    Also, for some reason I can ping google from the command prompt and windows update works. It's just not letting browse in IE or Chrome.
    All other devices connected to my network are working fine.
    I have no idea what to try at this point, I've checked a ton of other threads and websites but no successful results.

    Any help is greatly appreciated!

    cheers,
    Phil
      My ComputerSystem Spec

  2.    17 Sep 2016 #2

    Welcome to the forum. Ip6 isn't used so you can disable that check your browser to see if it's set to use a proxy which it shouldn't have failing that it could be firewall or antivirus stopping it. What was the update for?
      My ComputerSystem Spec

  3.    17 Sep 2016 #3

    Thanks for your prompt reply. I may have just solved my problem, I ended up resetting windows and uninstalled the Asus update app. Everything works fine now, I'm just hoping it'll stay that way. Before resetting I had already tried disabling ipv6, I also disabled my antivirus and The browser was not using a proxy. I still have no idea what the problem was but Internet is working now.
      My ComputerSystem Spec

  4.    19 Sep 2016 #4

    So I thought my problem was solved, and then just now my internet stopped working again. Same problem, ipv4 connected ipv6 no network access. Anyone have any suggestions?
      My ComputerSystem Spec

  5.    19 Sep 2016 #5

    if IPV4 is connected you should still have internet , not every ISP has IPV6 available yet , so that may not mean much.

    Did the Asus App update the Bios or something?

    KB.
      My ComputerSystem Spec

  6.    19 Sep 2016 #6

    Disable ipv6 set dns to open dns same as win7 Use OpenDNS does edge work? Open a cmd prompt type
    ipconfig /all post results can you try with a cable see if that works
      My ComputerSystem Spec

  7.    19 Sep 2016 #7

    Kbird said: View Post
    if IPV4 is connected you should still have internet , not every ISP has IPV6 available yet , so that may not mean much.

    Did the Asus App update the Bios or something?

    KB.
    I thought that as well, it doesn't make sense to me why its not letting me browse. I can ping my gateway IP and google from the terminal but as soon as I open a webpage it says it cant reach the site and "ERR_CONNECTION_RESET"
    Also on the taskbar when I put the cursor over the wifi icon it says internet access so I don't know whats going on.
    I entered ipconfig/all into the terminal and one thing I noticed is that the Wireless Lan adapter local area connection says "media state....media disconnected" don't know whether that means anything or not.

    Thanks for your reply

    Phil
      My ComputerSystem Spec

  8.    19 Sep 2016 #8

    Try Ethernet if the Laptop has one

    reinstall Wifi Drivers too maybe ASUS app or your reset screwed something up ?

    Uninstall ASUS App and check yourself manually from now on instead.

    KB
      My ComputerSystem Spec

  9.    19 Sep 2016 #9

    Samuria said: View Post
    Disable ipv6 set dns to open dns same as win7 Use OpenDNS does edge work? Open a cmd prompt type
    ipconfig /all post results can you try with a cable see if that works
    Tried all of above, no success.Click image for larger version. 

Name:	Capture.PNG 
Views:	1 
Size:	46.6 KB 
ID:	102256
      My ComputerSystem Spec

  10.    19 Sep 2016 #10

    Kbird said: View Post
    Try Ethernet if the Laptop has one

    reinstall Wifi Drivers too maybe ASUS app or your reset screwed something up ?

    Uninstall ASUS App and check yourself manually from now on instead.

    KB
    After I reset windows the first thing I did was uninstall ASUS app. Internet was working fine after that until today.
    I've tried updating drivers and reinstalling drivers no success
      My ComputerSystem Spec


 
Page 1 of 4 123 ... LastLast

Related Threads
5 PCs Connected to Local Network: 1- Win10 Home - V.1511 10586.545 2- Win10 Pro - V.1511 10586.545 2- Win10 Pro - v.1607 14393.105 Win10 v.1511 Home, 2 - Win10 Pro V.1511, and 1- Win10 Pro v.1607 are all hard wired Ethernet. 1-...
I have a Win10 Pro machine upgraded from Win7 Ultimate. All was well with Win10 until the network and sharing centre stopped believing I was connected to the internet, despite being able to connect just fine. That is, the "View your active networks"...
I have Windows 10 laptop hooked up to an ethernet connection which has been working well for the past 6 months. On 2/18/16 it stopped working. I traced the problem to the Qualcomm Atheros network Controller/ Killer E2200 Gigabit Ethernet Controller:...
Ipv6 intermittent network access in Network and Sharing
Hi, if anyone can help it would be appreciated. I have looked around online, but don't see exactly the same issue elsewhere. For a few days - possibly since I switched from McAfee to Bitdefender Internet Security, I have intermittently been...
Solved IPv6 Connectivity: No network access in Network and Sharing
I'm not that computer savvy and I've been going through forums but nothing is working to get my computer to connect to the internet again. It was working fine yesterday so I have no idea what changed. All other devices can connect. Using my laptop...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:32.
Find Us