Windows 10: Wireless Driver not functioning properly after several fix attempts Solved

Page 2 of 3 FirstFirst 123 LastLast
  1.    17 Sep 2016 #11

    The Hardware and Devices troubleshooter reported the Intel Wireless driver needed a reinstall, though it did not reinstall it by itself
    So I ask; beside uninstalling and scanning for hardware changes, or uninstalling and rebooting or uninstalling and installing a new driver (or update), how should I reinstall the driver?
      My ComputerSystem Spec

  2.    17 Sep 2016 #12

    It also rolls back to a driver that was initially installed on 8/6 at the Anniversary update.
      My ComputerSystem Spec

  3.    17 Sep 2016 #13

    JadHajjar said: View Post
    The Hardware and Devices troubleshooter reported the Intel Wireless driver needed a reinstall, though it did not reinstall it by itself
    So I ask; beside uninstalling and scanning for hardware changes, or uninstalling and rebooting or uninstalling and installing a new driver (or update), how should I reinstall the driver?
    Windows should install the Driver Itself. If not, there some sort of OS Software Problem.
    If Windows is not installing it correctly, I think Intel Installer will also not Install it correctly.
    You could try to Install Intel Drivers to see if it works.
    There was a Fix somewhere in Forum that some people shut down PC and Pressed for 10s the Power Button and it Solved the Problem.
    You may try that too.
    Last option, is to Start in "Diagnostics Mode". Run>Msconfig.exe>Diagnostics Mode.
      My ComputerSystem Spec

  4.    17 Sep 2016 #14

    Bob338 said: View Post
    It also rolls back to a driver that was initially installed on 8/6 at the Anniversary update.
    And there is no Exclamation Mark on it? If, not it is OK and you should be able to Update Online the Driver. And it should be also working.
    If it is installed correctly, look in Driver, Advanced Settings for the Settings of your Card.
      My ComputerSystem Spec

  5.    17 Sep 2016 #15

    to check if and repair System :
    in Elevated Prompt type : SFC /Scannow
    If it reports it could not fix all errors you have to run a System Image Cleanup
    in elevated Prompt type:
    DISM /Online /Cleanup-image /restorehealth /source:X:\sources\Install.wim /limitaccess.
    Assuming you a ISO and a WIM Install and you have Mounted the ISO.
    Further Information:
    DISM - Repair Windows 10 Image - Windows 10 Forums
      My ComputerSystem Spec

  6.    17 Sep 2016 #16

    The Scan reported this: (as you said)
    Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.


    Though the log file is pretty big, is there any part in the log I should be looking for?
    Last edited by JadHajjar; 17 Sep 2016 at 10:47.
      My ComputerSystem Spec

  7.    17 Sep 2016 #17
      My ComputerSystem Spec

  8.    17 Sep 2016 #18

    JadHajjar said: View Post
    The Scan reported this: (as you said)
    Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.

    Though the log file is pretty big, is there any part in the log I should be looking for?
    The best way and more easy is to proceed with DISM as Stated above.
    You can do it on-line, so you do not need a ISO or what ever
    Just type this in a elevated command prompt
    DISM /online /Cleanup-Image /Restorehealth
    It takes some time.

    EDIT: After DISM has completed sucessfully you need to re-run SFC /Scannow.
      My ComputerSystem Spec

  9.    17 Sep 2016 #19

    Winuser said: View Post
    I can try it, though it will require me some time as my internet speed is not something to brag about

    Also, the DISM returned this:
    C:\Windows\system32>DISM /online /Cleanup-Image /Restorehealth

    Deployment Image Servicing and Management tool
    Version: 10.0.14393.0

    Image Version: 10.0.14393.0

    [===========================95.0%======================= ]
    Error: 1726

    The remote procedure call failed.

    The DISM log file can be found at C:\Windows\Logs\DISM\dism.log
      My ComputerSystem Spec

  10.    17 Sep 2016 #20

    OK. I had that error with DISM some time ago and I do not recall how I solved it. I have seen some else here in Forum with the same error, and I was thinking how I solved it, but I can´t recall.

    If you have the Last Update as a File (KB) saved on you PC, I would uninstall the Update a re-install it.
    If not, probably the Best is to do a in-place upgrade as Winuser said.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Homegroup not functioning properly in Network and Sharing
I have four PCs in my home network, plus a ReadyNAS Duo and a Samsung Laser Printer:PC 1 – Custom build server running Windows 10 Pro. Ethernet connection. PC 2 – Custom build desktop running Windows 10 Home. Ethernet connection. PC 3 – Samsung...
Looking for Wireless Driver ? in Drivers and Hardware
I'm looking for Wireless Driver because Windows 10 slowdown my bandwidth, I used the cable and I found it fine. The model is : Dell Wireless 1702 802.11b|g|n. edit: I did install the driver manually and it works well, but it didn't work after...
I have a SteelSeries Sensei mouse and a Razer BlackWidow keyboard. Windows 10 daily attempts to install a "SteelSeries ApS - Keyboard - SteelSeries Sensei " update. The update fails within seconds of starting with error 0x80240016. The initial...
I recently updated my laptop to win 10 64 bit, and i installed the last version of the atk100 driver, which is required to make the fn + key commands work. The bad thing is that it doesn't work properly, the popup shows up the first time i press for...
Long story short. I have a Asus Crosshair iv formula motherboard which has has Windows 7/8/10 installed on it before. I have used W10 preview since it first came out and I've been using the final version now. Internet has worked fine until today....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:54.
Find Us