Page 2 of 3 FirstFirst 123 LastLast
  1.    15 Sep 2016 #11
    Join Date : Oct 2014
    Trnava
    Posts : 2,733
    Windows 10.4 Home 1709 x64

    You did not mention, if you tried running CCleaner to clean browser's cache, DNS cache and etc.

    You could also try scanning with AdwCleaner which is focused on PUP, not always detected by AV.
      My ComputerSystem Spec
  2.    15 Sep 2016 #12
    Join Date : Aug 2016
    Posts : 23
    Windows 10
    Thread Starter

    Quote Originally Posted by dalchina View Post
    Hi, sorry, I shouldn't have mentioned Win 8 as you'd not mentioned that previously.. just the clean install of Win 10 (I was thinking of another thread). However, the principle definitely is right. Some people find that Windows' choice of drivers doesn't quite match their older hardware, especially if it's not rated for Win 10 by the manufacturer.
    '
    So when I think of what's changed in you clean installing '10?
    - you may (I don't know) have a later version of '10 now).
    - you may now have a different version of the driver (or even drivers).

    In clean installing, of course you've also not now got the same configuration or programs installed. Well, seems you've eliminated the effect of 3rd party programs. Since it's unlikely to be Windows settings (by default), what's left?

    Worth a try..

    Another possibility- try a different DNS:
    Solved My laptop loads some internet pages really slowly - Windows 10 Forums
    A small freeware program DNSJumper helps here.
    Already tried switching DNS which didnt work.

    However my brother has done a clean install of windows 8 and his internet works absolutely fine, he is going to try and upgrade from windows 8 to windows 10 at some point. Windows 10 just being stupid I guess. My internet if pretty ok atm as well after resetting...

    Its just really annoying because we dont know whats actually causing these issues. I may do the same as my brother but I cant be bothered yet...
      My ComputerSystem Spec
  3.    15 Sep 2016 #13
    Join Date : Aug 2016
    Posts : 23
    Windows 10
    Thread Starter

    Quote Originally Posted by TairikuOkami View Post
    You did not mention, if you tried running CCleaner to clean browser's cache, DNS cache and etc.

    You could also try scanning with AdwCleaner which is focused on PUP, not always detected by AV.
    I have ran ccleaner which doesnt seem to help and I have also ran adwcleaner which also doesnt seem to help.
      My ComputerSystem Spec
  4.    15 Sep 2016 #14
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,379
    Win 10 Pro (1703)

    Ask him to check the version of the driver before he upgrades, and use the same one in Win 10.
      My ComputerSystem Spec
  5.    15 Sep 2016 #15
    Join Date : Oct 2014
    Trnava
    Posts : 2,733
    Windows 10.4 Home 1709 x64

    OK, try to eliminate all unnecessary network stuff: Delete all network protocols except IPv4, Uncheck IPv6.
    Disable IPv6, LMHOSTS, NetBIOS, can be done via those commands, run CMD as admin and copy/paste:

    netsh int ipv6 isatap set state disabled
    netsh int teredo set state disabled
    netsh interface ipv6 6to4 set state state=disabled undoonstop=disabled
    reg add "HKLM\System\CurrentControlSet\Services\Tcpip6\Parameters" /v "DisabledComponents" /t REG_DWORD /d "255" /f
    reg add "HKLM\System\CurrentControlSet\Services\NetBT\Parameters" /v "EnableLMHOSTS" /t REG_DWORD /d "0" /f
    wmic nicconfig where TcpipNetbiosOptions=0 call SetTcpipNetbios 2
    wmic nicconfig where TcpipNetbiosOptions=1 call SetTcpipNetbios 2

    You might also use TCP Optimizer, which polishes some network settings.
      My ComputerSystem Spec
  6.    15 Sep 2016 #16
    Join Date : Aug 2016
    Posts : 23
    Windows 10
    Thread Starter

    Quote Originally Posted by dalchina View Post
    Ask him to check the version of the driver before he upgrades, and use the same one in Win 10.
    He is using the most latest driver on the windows 8 and it works. He used the latest one for windows 10 and it didnt work.
      My ComputerSystem Spec
  7.    15 Sep 2016 #17
    Join Date : Aug 2016
    Posts : 23
    Windows 10
    Thread Starter

    Quote Originally Posted by dalchina View Post
    Ask him to check the version of the driver before he upgrades, and use the same one in Win 10.
    Ok he just finished upgrading windows 8.1 to windows 10 using the media creation tool within windows 8 and the problem actually came back...wtf man. Windows 10 is screwed.
      My ComputerSystem Spec
  8.    15 Sep 2016 #18
    Join Date : Aug 2016
    Posts : 23
    Windows 10
    Thread Starter

    Quote Originally Posted by TairikuOkami View Post
    OK, try to eliminate all unnecessary network stuff: Delete all network protocols except IPv4, Uncheck IPv6.
    Disable IPv6, LMHOSTS, NetBIOS, can be done via those commands, run CMD as admin and copy/paste:

    netsh int ipv6 isatap set state disabled
    netsh int teredo set state disabled
    netsh interface ipv6 6to4 set state state=disabled undoonstop=disabled
    reg add "HKLM\System\CurrentControlSet\Services\Tcpip6\Parameters" /v "DisabledComponents" /t REG_DWORD /d "255" /f
    reg add "HKLM\System\CurrentControlSet\Services\NetBT\Parameters" /v "EnableLMHOSTS" /t REG_DWORD /d "0" /f
    wmic nicconfig where TcpipNetbiosOptions=0 call SetTcpipNetbios 2
    wmic nicconfig where TcpipNetbiosOptions=1 call SetTcpipNetbios 2

    You might also use TCP Optimizer, which polishes some network settings.
    How does one delete network protocols? Do I need to just run those commands? Am I supposed to do something from this menu?

    Click image for larger version. 

Name:	2016-09-15.png 
Views:	8 
Size:	16.8 KB 
ID:	101574
      My ComputerSystem Spec
  9.    15 Sep 2016 #19
    Join Date : Oct 2014
    Trnava
    Posts : 2,733
    Windows 10.4 Home 1709 x64

    Click on each and select Uninstall.
      My ComputerSystem Spec
  10.    15 Sep 2016 #20
    Join Date : Aug 2016
    Posts : 23
    Windows 10
    Thread Starter

    Quote Originally Posted by TairikuOkami View Post
    Click on each and select Uninstall.
    all of those ticked things except ipv4?
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
No/Intermittent connection: missing proxies or unable to detect proxy
Hello, posting 2 threads in 1 day feels great... Recently my internet on my desktop has been extremely, and I mean EXTREMELY slow, and lately has been cutting out altogether, even thought it says it is connected all the time. Diagnostics reveal...
Network and Sharing
Internet connection randomly dropping through WiFi connection
Dear all, I generally have good WiFI connection, but in two rooms so I am running a TP-Link system for Wifi through my powernet, which provides me with WiFI in our working space. No problems here. I have been noticing that on my laptop, when I sit...
Network and Sharing
Slow Internet on one specific computer
I have recently noticed wireless network problems with one of my computer; I'm getting something like 4-6 Mbps of download speed according to Speedtest.net, when I should be getting at least 5x that. I have two other computers connected to the...
Network and Sharing
Windows 10 Internet connection evolves eventually to no connection
I have been having an extreme problem with connecting to the internet. After upgrading to windows 10 from windows 7 home version (I assume windows 10 is the problem) I had connectivity for over a month. Thus I cannot roll back to windows 7 anymore....
Network and Sharing
Problem with internet speed connection. Slower internet on win 10.
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:38.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums