Windows 10: Internet and Network by Ethernet lost Solved

  1.    23 May 2015 #1

    Internet and Network by Ethernet lost


    I'm on build 10122. After an hour or so of operation I lose all network access by Ethernet using the built-in Broadcom NetLink Gigabit adapter. If I plug in a USB WiFi adapter all network and internet access is okay. Reboot and the Ethernet access works again. I believe this may have been happening on earlier builds less often but I didn't use them on a regular basis as I am now trying to do with this build. The device manager says the Ethernet is working properly but the Ethernet Status clearly says there is a problem, see the picture below. The driver update says it is installed and is the latest version. Meanwhile the system appears to be trying to make the Ethernet connection as DU Meter is indicating a constant 123 kbps upload that it doesn't normally do. I'm sure its the Ethernet adapter because if I "disable" the adapter then the 123 kbps stops. However the disabling never finishes and the driver/adapter won't uninstall.
    Click image for larger version. 

Name:	WorkingNoNetworkAccess.jpg 
Views:	199 
Size:	78.0 KB 
ID:	19722 Click image for larger version. 

Name:	UpToDate.jpg 
Views:	4306 
Size:	22.9 KB 
ID:	19723
      My ComputerSystem Spec

  2.    28 May 2015 #2

    Have you went in the device manager and select the network adapters, power management, uncheck the box that says allow the computer to turn off this device to save energy.
      My ComputerSystem Spec

  3.    29 May 2015 #3

    eagle said: View Post
    Have you went in the device manager and select the network adapters, power management, uncheck the box that says allow the computer to turn off this device to save energy.
    I have done as you suggested and will report if the problem goes away. However, it seems the Ethernet access only goes out when I'm actually doing things the require internet access. That would not seem to be a good time to "save power" particularly on a desktop computer
      My ComputerSystem Spec


  4. Posts : 7,886
    Windows 10
       29 May 2015 #4

    I would go to the broadcom web site and look for a driver for your adapter.
      My ComputerSystem Spec

  5.    29 May 2015 #5

    labeeman said: View Post
    I would go to the broadcom web site and look for a driver for your adapter.
    It just failed again while downloading/installing Build 10120. I have the same driver on my two other boot partitions, Win 7 and Win 8.1, with no problems. I have the latest driver from Dell but I could try Broadcom. When I "install it" I'm told I already have the latest driver. Perhaps the new build will help, I may also win the lottery.
      My ComputerSystem Spec

  6.    30 May 2015 #6

    I did find an updated Broadcom driver. It has an "Advanced Control Suite" that provides lots of information about the installation and the driver. Build 10130 had a slight installation hiccup but is now installed. So far the Ethernet has continued to work, perhaps its fixed. If it doesn't go bad in the next couple of days I'll "Mark as Solved".
      My ComputerSystem Spec

  7.    31 May 2015 #7

    After extensive internet use via Ethernet only connection it is working well. So the new driver or the new Build 10130 has solved/removed the problem. I will mark as solved.
      My ComputerSystem Spec

  8.    04 Jun 2015 #8

    CalBear37 said: View Post
    After extensive internet use via Ethernet only connection it is working well. So the new driver or the new Build 10130 has solved/removed the problem. I will mark as solved.
    *** Update - found them and installed. Your fix worked. Thanks! ***

    Hi CalBear. I'm having the exact problem you had and from your screens above we have the same network card as will. I was wondering if you might provide me with a link to the driver you downloaded as I'm hoping it will solve my problem, too.


    I did go to Broadcoms website, but they have so many things to pick I'm not sure which is my card. Thanks in advance.
    Last edited by katah1969; 04 Jun 2015 at 16:51.
      My ComputerSystem Spec

  9.    03 Aug 2015 #9

    See if you are using Realtek drivers for your ethernet. My problem seems to be with Realtek's audio and ethernet drivers. They don't have a ethernet driver upgrade for windows 10. I am still dead in the water.
      My ComputerSystem Spec

  10.    24 May 2016 #10

    Hi,

    This is how I got my wired ethernet adapter to show up in Network Connections:

    Disconnect the battery on the motherboard, while the PSU and the main laptop battery is disconnected, leave it for a minute or so and boot back to the system.
    I could not believe my eyes, the LAN port appeared back on the list in the device manager.
      My ComputerSystem Spec


 

Related Threads
I have two computers running Windows 10 Pro Technical Preview Build 9926. One computer is a desktop and it is working perfectly. The other is a new HP 15-F039WM laptop and it came with Windows 8.1 With Bing installed and it also works perfectly in...
Ever since i upgraded to the latest version of windows 10 my Ethernet has been broken i have tried installing the drivers from intel directly it still doesn't work. If anyone has any possible solutions help would be appreciated and if more...
Solved Lost visual of Network PC's in Network and Sharing
Lost networking again...the machine can't even see itself...all this happens when I reboot Saw the network when I installed last night, then I rebooted last night lost the network... This morning it couldn't see itself. Frustration x 10 :sarc: ...
Solved Lost home network in build 10074 in Network and Sharing
I have a home network - not homegroup - that was working fine until build 10074. I have checked the workgroup name and have re shared some files/folders. This Win 10 refuses to appear in the network even on the win 10 pc. Any ideas? Wireless...
I lost the network setting (beside the clock) and not able to close the wired network properly (don't have the wireless, took out the card). I have the 10074 version. Not able to do a print screen (screen shot) to show you the white screen that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:47.
Find Us