1.    06 Sep 2016 #1

    Other peoples phones appearing on my Network


    Hi there

    I often see other "Strange" phones on my network --I know they aren't mine as I've powered them ALL off and removed batteries.

    Looking at Router log they haven't logged on to my network but I really shouldn't be seeing these.

    My own phones don't show up BTW !!!!

    Click image for larger version. 

Name:	phones.png 
Views:	0 
Size:	77.9 KB 
ID:	100177

    Cheers
    jimbo
      My ComputerSystem Spec
  2.    06 Sep 2016 #2
    Join Date : May 2015
    Central IL
    Posts : 4,020
    Mac OS Sierra

    Tablet or other device. The bad thing about manufacturers using chips that can be used in multiple devices, Windows for some reason loves to misidentify them.
      My ComputerSystem Spec
  3.    06 Sep 2016 #3
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    I Briefly see this sometimes too , this morning I saw something on my ISP's Router call "Angler" , turn out to be a Phone , as with a right Click I discovered it was actually my Nexus 6P Phone , even though it gets it's Wifi from my Bridged AC Router , I guess it was surveying the 2.4ghz Hotspots it could find and then disconnected again after a few minutes as it disappeared from the Network view.

    On my surface I see Bluetooth Devices , which must be the neighbours all the time...

    KB
      My ComputerSystem Spec
  4.    06 Sep 2016 #4
    Join Date : May 2015
    Central IL
    Posts : 4,020
    Mac OS Sierra

    Jim I forgot to let you know that there are Smartphone apps for the iOS devices like Network Analyzer. If I pull up my Engenius EAP750 AP, it comes up showing the chip is a SENAO Networks product. My brother Laser comes up as Silex for the Wifi chipset. Even the Bluetooth chips come up funky.
      My ComputerSystem Spec
  5.    06 Sep 2016 #5
    Join Date : May 2015
    Central IL
    Posts : 4,020
    Mac OS Sierra

    Quote Originally Posted by Kbird View Post
    I Briefly see this sometimes too , this morning I saw something on my ISP's Router call "Angler" , turn out to be a Phone , as with a right Click I discovered it was actually my Nexus 6P Phone , even though it gets it's Wifi from my Bridged AC Router , I guess it was surveying the 2.4ghz Hotspots it could find and then disconnected again after a few minutes as it disappeared from the Network view.

    On my surface I see Bluetooth Devices , which must be the neighbours all the time...

    KB
    That is one option that people forget to disable on Windows and Android. It ends up burning up battery power on portable devices if you are having it to scan for any available networks.
      My ComputerSystem Spec
  6.    07 Sep 2016 #6
    Join Date : Jun 2015
    UK
    Posts : 1,894
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    I've noticed this irritation going back to Windows 8.
      My ComputerSystem Spec
  7.    08 Sep 2016 #7
    Join Date : Dec 2014
    Posts : 289
    Win 10 Pro x64 16299.15

    Quote Originally Posted by jimbo45 View Post
    Hi there

    I often see other "Strange" phones on my network --I know they aren't mine as I've powered them ALL off and removed batteries.

    Looking at Router log they haven't logged on to my network but I really shouldn't be seeing these.

    My own phones don't show up BTW !!!!

    Click image for larger version. 

Name:	phones.png 
Views:	0 
Size:	77.9 KB 
ID:	100177

    Cheers
    jimbo
    Jimbo,

    If you're not using MS's WPS disable it and the phones will disappear...computer management...services...scroll down to "Windows Connect Now" stop the service running" then click Disabled in startup type...go back to Explorer refresh and it's gone. It is MS's version of WPS HTH
      My ComputersSystem Spec
  8.    08 Sep 2016 #8
    Join Date : May 2015
    Central IL
    Posts : 4,020
    Mac OS Sierra

    Quote Originally Posted by Steve C View Post
    I've noticed this irritation going back to Windows 8.
    It was because of the changes that Microsoft has implemented for networking.
      My ComputerSystem Spec
  9.    08 Sep 2016 #9
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    Quote Originally Posted by sneekez View Post
    Jimbo,

    If you're not using MS's WPS disable it and the phones will disappear...computer management...services...scroll down to "Windows Connect Now" stop the service running" then click Disabled in startup type...go back to Explorer refresh and it's gone. It is MS's version of WPS HTH

    Interesting ..... It is Running but says Manual Start ....so What starts it? The next entry , the Connection Manager which is on Auto Trigger Start?

    I see the phone on 1607 sometimes but not on the one still on 1511


    KB
      My ComputerSystem Spec
  10.    08 Sep 2016 #10
    Join Date : Dec 2014
    Posts : 289
    Win 10 Pro x64 16299.15

    Quote Originally Posted by Kbird View Post
    Interesting ..... It is Running but says Manual Start ....so What starts it? The next entry , the Connection Manager which is on Auto Trigger Start?

    I see the phone on 1607 sometimes but not on the one still on 1511


    KB
    I had the quirk on 1511, disabled it, viola. I live in an apt complex so lots of the devices were looking for a connection. However it never, at least what I've been able to determine, gives the devices a connection. If you look at the properties of the device looking to connect you'll see no connection serial number, mac address etc is showing. So no connection really exists it's just showing devices looking to connect. Not really sure if Connection Mgr starts it or not. I thought at first my router was to blame but after checking Google etc I was reading that WPS by Microsoft was to blame. Vista, 7 and 8 8.1 has the same issue. I don't use WPS so it's not created any problems with Discovery of the network. HTH
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Appearing and disappearing files!
Could someone please explain this to me? In Windows 10, I have a folder called GOONS. I put some files in it. But when I looked at it a while later, many more files were there! And then the next time I looked, they were gone! I wanna be able to...
General Support
NAS not appearing under Network in File Explorer - Automating the Fix
I have been having issues with my WD MyCloud NAS not showing up under Network on the left navigation pane of File Explorer. I am able to access the NAS by entering the host name (\\WDMYCLOUD) in the address bar in File Explorer. I was able to find a...
Network and Sharing
Network adapters not appearing in Hyper-V
Hello. I'm hoping somebody knowledgeable can help me. I've looked online and I can't find an answer for this problem. I've just recently picked up windows 10 (It's been less than a week so I'm admittedly a noob with it) and I want to create a...
Virtualization
Solved Strange phones in network
56210I am getting strange phones showing up in my network. My wife's computer, now win10, is showing them also. The networks is on a router with all encryption on. My router does not show them, but they are on the network. When this happens, it's...
Network and Sharing
windows hello not appearing
i have fingerprint scanner..i works in when i was in windows 8.. tried the same driver in windows 10 but "windows hello" is not appearing in my sign-in option... any idea why? my laptop is hp elitebook 8440p and i'm trying to use its built in ...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums