Windows 10: Wake on lan after power of not working (intel I218-V)

Page 1 of 2 12 LastLast

  1. Posts : 7
    Windows 10 EDU 64 bit
       06 Sep 2016 #1

    Wake on lan after power of not working (intel I218-V)


    Dear all
    I'm trying to get wake on lan working on my new computer after a shutdown from windows. I'm using the following hardware/software:
    Asrock X99 Extreme 4 with onboard Intel I218-V --> connected trough wired lan
    Windows 10 EDU 64 bit
    The wake on lan works when I put the system in hibernation or sleep. However on shutdown it doesn't work. On shutdown the lights on the ethernet connector of the motherboard are off. If I boot the system to the BIOS and shut down from there the lights are still on and the wake on lan works. So it seems like windows 10 is disabling the network card on shutdown.
    I tried changing the following settings:
    - in BIOS: turned on wake-on-Lan. and turned off Deep Sleep
    - in windows in the divice manager at the power management tab of the I218-V I made sure to select: "wake on magic packet", "wake on pattern match", "wake on magic Packet from power off State".
    - Disabled "fast start-up" from windows 10 as I found some people had problems with that combination.
    Does anyone have any suggestions on how to make sure windows 10 does not disable the network card on shutdown so that wake on lan still works?
      My ComputerSystem Spec

  2.    06 Sep 2016 #2

    I am seeing the same thing on my Asus X99A II with the Intel I218-V but have not figured out the right combo of settings either, though I think M$ update has changed the Driver recently as it doesn't have the "fancy" properties Tab I had when I built the system now, and I think Allow the Computer to turn this device Off to save Power was checked again ( pretty sure I disabled it while TSing previously.)

    currently on Driver 12.15.22.6 from M$ dated 4/5/2016

    KB

    edit : reinstalled Intel Driver that came with my MB and it is version 12.13.17.7 .... 8/13/2015 and I have all the Fancy dialog boxes (DBX) back in the Properties Driver Tab again ...... I'll see if this makes a difference.
    Last edited by Kbird; 06 Sep 2016 at 16:06.
      My ComputerSystem Spec


  3. Posts : 7
    Windows 10 EDU 64 bit
    Thread Starter
       07 Sep 2016 #3

    I'm using the latest intel drivers (version 12.15.23.1 according to the driver tab). On other systems there normally is in the Advanced tab of de device some enable wake on lan or enable PME. However this is not present in my version.
      My ComputerSystem Spec

  4.    07 Sep 2016 #4

    When i looked on Intel today I found a driver which says it is version 21.0 , so I am guessing the don't use the 12.15. part on going back to the original driver on the MB CD, I do seem to have more options available like wake from power off and a few others , wake with magic packet was disabled though by default. I suspect the intel Driver may have options the WU M$ Intel WHQL doesn't have. Certainly it has way more information and "helpful "notes" in each section.

    it looks like you are on version 23.1 as Intel would call it , i'll have to look more at intel for that one....

    KB


    Drivers & Software
      My ComputerSystem Spec

  5.    07 Sep 2016 #5

    I didn't find Driver 23.1 on Intel but in a readme for v21.0 I found theses note on Wake on Lan Known Issues.

    *** Edit.....Removed notes as they didnt apply............ fix is further in thread on page 2
    Last edited by Kbird; 11 Sep 2016 at 18:33.
      My ComputerSystem Spec

  6.    07 Sep 2016 #6

    in bios -> "PCI devices power on" -> is it "enabled" ? if not, enable it

    is the LAN lights working when you shut down the computer?
      My ComputerSystem Spec


  7. Posts : 7
    Windows 10 EDU 64 bit
    Thread Starter
       07 Sep 2016 #7

    batlhilz said: View Post
    in bios -> "PCI devices power on" -> is it "enabled" ? if not, enable it

    is the LAN lights working when you shut down the computer?
    Dear batlhilz

    That specific setting was disabled in the BIOS. After enabling it works perfect.
    Thank you very much!
    @Kbird. Maybe you intel LAN card is also disabled by a comparable BIOS setting?
      My ComputerSystem Spec

  8.    07 Sep 2016 #8

    No unfortunately , I had already checked that , and tried with ErP on and Off, but I am wondering if the new Bios on my MB last week broke the WOL in the Bios as I noticed last night after looking under the desk in the dark that the Link light is no longer showing when the Computer is off, which pretty much explain why it won't wake anymore.


    KB
      My ComputerSystem Spec

  9.    07 Sep 2016 #9

    Weirdly I was just told on the Asus Forum by a Mod , that Windows 10 does not support WOL from S5 ie OFF only from S3 (sleep) or S4 (Hybrid Sleep) which is weird cos I could of sworn it WAS working .....

    KB

    *** THIS IS FALSE *** see the fix further down in the Thread....
    Last edited by Kbird; 11 Sep 2016 at 18:31.
      My ComputerSystem Spec

  10.    07 Sep 2016 #10

    I installed the Latest Driver at Intel ...Version 21.. and now see on the Driver tab it is the Driver number you said 12.15.23.1 ,

    Intel actually refers to the PACKAGE as version 21 (Link Speed Tab of Device Manager) not the actual Driver Version used that comes in the zip file.

    However This is still not working for me , so I suspect something in the New Asus Bios 901 has changed.


    KB.
    Last edited by Kbird; 10 Sep 2016 at 21:46.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Good Day Have a new MotherBoard :) and been busy setting it up // But I am running into this Intel power managment thing that I cant even find my NIC keeps dissconnecting and reconnecting every minute The disconnecting...
I have a asus ux305ca. Has a gma 515. Latop comes with windows 10 x64. If i update the gma drivers, either manually or via windows update (insider builds which includes an updated driver). The machine will work fine, but after sleep and you open the...
After installed Intel hd graphic 530 , laptop doesn't wake up from sleep mode , already did reinstalled the driver but no luck , plz help
hello This is a problem with my Dad's PC, I am default tech support but this is beyond my knowledge. I don't have access to the PC all the time but have been going on with team viewer (thankfully, saves a long drive). BSOD: Driver power state...
Introduction: I am using a Laptop (Lenovo G400s) with Intel HD Graphics 4000. As we all know, laptops are limited to the drivers provided by the manufacturer. In my case, the provided drivers from this link → Laptops and netbooks :: Lenovo G...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:53.
Find Us