Windows 10: Wake on lan after power of not working (intel I218-V)

Page 3 of 3 FirstFirst 123
  1.    05 Jan 2018 #21

    I know this is old but I thought I would chime in since I spent the last week dealing with this problem. I got WOL to work perfectly with the exception of after 5 to 10 minutes it would not work. I tried everything to make it work and came to the conclusion that it must be my router losing the IP after a set amount of time. I didn't really look into how to broadcast to the whole network but I was sketchy from the start about doing DMZ or port forwarding and leaving that connection open. So what I did is took an android box that I leave on 24/7 and installed wake on lan on it that could wake my PC and teamviewer so I could remote it outside of the house to activate said wake on lan. This for some reason seems so far to bypass the losing the ability after a certain amount of time and allows me to not have to forward any ports. Seems like the best option, as I wouldn't want to leave another laptop running 24/7 as a middleman but I could care less about a little 30 dollar android box.
      My ComputerSystem Spec

  2.    06 Jan 2018 #22

    Are you sure you don't have EE (energy Efficient) Network settings on in the Driver or Bios? just sounds like it was going to sleep or being powered down after a time period.

    KB
      My ComputerSystem Spec

  3.    06 Jan 2018 #23

    Kbird said: View Post
    Are you sure you don't have EE (energy Efficient) Network settings on in the Driver or Bios? just sounds like it was going to sleep or being powered down after a time period.

    KB
    Yeah I have that all turned off and I verified that the Ethernet light was still on after I lost the ability to wake it. I'm pretty content with the android box middle man solution. I've already tested it after it was shut down for 12 hours and it booted right up outside of the network on my 4g. I know this is a widespread problem so if anyone sees this because their wake on lan doesn't work after its been asleep or turned off for a while this is the only solution I've found, with that added bonus of no forwarding
      My ComputerSystem Spec

  4.    06 Jan 2018 #24

    My WOL works from Sleep but not if the Computer is shutdown these days ...... but no android "box" for testing either ..... I guess it is somehow keeping the Connection "alive"
    Last edited by Kbird; 07 Jan 2018 at 01:16.
      My ComputerSystem Spec

  5.    06 Jan 2018 #25

    The settings in windows are really funky. It works for me now when its shut off... through the android box, but it didn't before. If I recall it was because the "only wake from magic packet" setting needed to be checked (the third one in power options for your NIC.) But strangely enough if that option is checked then I believe it will shut your NIC down after a period of time. Very bizarre. So it seems like if you're lucky enough to get it working without another local device you're stuck with only waking from sleep.
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Good Day Have a new MotherBoard :) and been busy setting it up // But I am running into this Intel power managment thing that I cant even find my NIC keeps dissconnecting and reconnecting every minute The disconnecting...
I have a asus ux305ca. Has a gma 515. Latop comes with windows 10 x64. If i update the gma drivers, either manually or via windows update (insider builds which includes an updated driver). The machine will work fine, but after sleep and you open the...
After installed Intel hd graphic 530 , laptop doesn't wake up from sleep mode , already did reinstalled the driver but no luck , plz help
hello This is a problem with my Dad's PC, I am default tech support but this is beyond my knowledge. I don't have access to the PC all the time but have been going on with team viewer (thankfully, saves a long drive). BSOD: Driver power state...
Introduction: I am using a Laptop (Lenovo G400s) with Intel HD Graphics 4000. As we all know, laptops are limited to the drivers provided by the manufacturer. In my case, the provided drivers from this link → Laptops and netbooks :: Lenovo G...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:17.
Find Us