Windows 10: Wake on lan after power of not working (intel I218-V)

Page 2 of 2 FirstFirst 12
  1.    07 Sep 2016 #11

    JH6 said: View Post
    Dear batlhilz

    That specific setting was disabled in the BIOS. After enabling it works perfect.
    Thank you very much!
    @Kbird. Maybe you intel LAN card is also disabled by a comparable BIOS setting?

    Hi, JH6 can you confirm it works for you from OFF (S5) and Sleep with this NIC please if it works for you then Asrock is doing something different than Asus in their Bios's

    Thx.
      My ComputerSystem Spec


  2. Posts : 7
    Windows 10 EDU 64 bit
       08 Sep 2016 #12

    Kbird said: View Post
    Hi, JH6 can you confirm it works for you from OFF (S5) and Sleep with this NIC please if it works for you then Asrock is doing something different than Asus in their Bios's

    Thx.
    Hi Kbird and all.

    Unfortunately it stopped working.
    After I shut down the computer (S5 I think, I use the shutdown button from Windows 10) and wait for a few minutes the wake on lan works. If I wait for a longer period (I tested like 8 hours wait) wake on lan does not work anymore. Lights on network card stay on.
    So that feels even stranger to me. Maybe some other setting in BIOS which turns off something else which is needed aftet a while?
    So after shutdown (S5) it works but only for the first moments.
      My ComputerSystem Spec

  3.    08 Sep 2016 #13

    Hi . I tried different drivers etc but S5/OFF does not work for me even for a few minutes after shutdown but it is working again from Sleep.

    For me there is no link light etc in S5/OFF though , only in Sleep , I even tried ErP mode with S4/S5 enabled in APM in the bios and that doesn't work either.
    ( this mode disables PCIe Wake on my Board though , ie it is one or the other.)

    I was sure it was working from OFF before ( setup a month or two ago with my Phone ) too but maybe I am wrong ?

    need to look into it more , if you find any info please post back here and i'll do likewise, thanks.

    KB
    Last edited by Kbird; 11 Sep 2016 at 18:34.
      My ComputerSystem Spec

  4.    11 Sep 2016 #14

    Hi , well I finally found the right setting in Win10 to turn OFF , hopefully I am not speaking to soon but my Intel Nic now seems to work OK from Sleep and Shut Down.

    1. Bios has PCI devices power On Enabled

    2. On the NIC's Power Management Tab :

    All options ON but EEE on under Power Saving

    All options ON but wake on Pattern Match under WOL

    and in Windows 10 , the final fix....

    3. This fix, I found elsewhere lets my NIC have LINK ( Orange Light ) when the Computer is OFF , hence WOL works :

    Windows 10, where 'shutting down' your computer doesn't switch the machine off but leaves quite a few functionalities working in order to reduce the startup time. This is called 'fast startup' and you need to untick that option in the system settings:
    Power & Sleep => Additional power settings => Choose what the power buttons do => Change settings that are currently unavailable => and scroll down to and uncheck the box 'Turn on fast startup (recommended)'

    The Fix above works on UEFI MB's as they have the Turn on fast startup Option enabled in Windows. For older Non UEFI MB's like my X58 with a Realtek NIC it seems all 3 options under Power Management must be checked for it to work . Seems unintuitive that letting Windows power it down would enable WOL ( so I had it off, but WOL ON) but it seems to have so far anyway. This X58 system only supports S3.

    If you want to check what power states your Computer supports use powercfg -a at a Admin Command Prompt.
    it will also tell you if fast startup is enabled , so you can turn it off as above if needed.

    I need to check that my Android App, WOL is working properly as I downloaded WOL, the Windows Program, and it is working at times when the phone is not.


    KB.
    Last edited by Kbird; 11 Sep 2016 at 22:20.
      My ComputerSystem Spec


  5. Posts : 7
    Windows 10 EDU 64 bit
       13 Sep 2016 #15

    I found the problem why my computer is not waking after a couple of minutes.
    It turns out the router delivered by my ISP loses its ARP entry for a specific computer after that computer has been turned off. (even if you set a static IP address for the computer). I was sending the magic packets to the static IP address, but as the ARP entries were lost the system did not wake. If I broadcast the magic packet on the complete network the computer wakes perfectly.
    Problem is however that I wanted to wake my computer from the internet, however the router supplied by my ISP blocks port-forwarding to the broadcast IP (192.168.2.255) so that does not work.
    @Kbird I have in the power management tab the Enegry Efficient Ethernet turned on and also the wake on Pattern Match. In my first-post on this tread I mentioned fast-startup, which is indeed a problem I found with more people on the internet. I find it strange that the WOL app on android does not work for you, it works for me perfectly (as long as I use the broadcast IP of the router)
      My ComputerSystem Spec

  6.    13 Sep 2016 #16

    Impressive find not one I'd see I don't think ? as My C7 Router is Bridged off port one off my ISP's Router as my 2nd "allowed device".

    Yes you did actually but I assumed you meant FastBoot in the Bios at the time I read that , went back to the website I went to months ago when I 1st set it up , and it was in one of the comments. The whole WOL thing seems to very vendor/hardware specific now , eg you need ErP ON on some MB's and not on others etc.

    I disabled EEE since I don't see anything on my router about it and according to Intel both "ends" need to support it . An old GB MB had Green Eth. and it used to screw with thing all the time too , so I just disable it to eliminate one more possible cause of it not waking.

    The Android thing was me it turns out I forgot I had reset my Router last week sorting out IPV6 and changed a few things and hadn't refreshed the "saved devices" , at least it is working now....

    Haven't been using Broadcast as yet as I haven't had too... same with Pattern Match as I found Magic Packet was working , but I know some devices don't have Magic Packet like my Surface 3 , but if I leave the Wifi Enabled while Sleeping/off it EATS the battery like crazy, so I will just have to push the button on it

    How to Configure Wake-on-LAN in Windows 10 and Windows 8.1 - System Admins Howto
      My ComputerSystem Spec


  7. Posts : 7
    Windows 10 EDU 64 bit
       14 Sep 2016 #17

    Settings might indeed be different for each PC.
    As my router did not keep the ARP records and I had another server running 24/7 I set up that server to wake send a magic packet to wake the PC I want to wake. For ease I use teamviewer for this. But any other program would probably be fine.
    Thank you all for you help. For me it is working now althoug not perfect, but as I understood from the support forums of my ISP they wont support keeping static ARP records in the router so this is the best solution for me.
      My ComputerSystem Spec

  8.    14 Sep 2016 #18

    Thanks JH5 , likewise Thanks for the input....

    My Android App is actually called WakeOnLan by Mr Webb is that the one you use? though I might try another if not just in case.

    KB
      My ComputerSystem Spec


  9. Posts : 7
    Windows 10 EDU 64 bit
       14 Sep 2016 #19

    I have the same app which works as long as I broadcast the magic packet
      My ComputerSystem Spec

  10.    14 Sep 2016 #20

    JH6 said: View Post
    I have the same app which works as long as I broadcast the magic packet
    Ok thanks , I think the quirkiness might just be me being a noob to Android with a newish 6P , still learning the ins and outs...


    On the PC I am using WOL by Aquila Tech. BTW


    KB
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Good Day Have a new MotherBoard :) and been busy setting it up // But I am running into this Intel power managment thing that I cant even find my NIC keeps dissconnecting and reconnecting every minute The disconnecting...
I have a asus ux305ca. Has a gma 515. Latop comes with windows 10 x64. If i update the gma drivers, either manually or via windows update (insider builds which includes an updated driver). The machine will work fine, but after sleep and you open the...
After installed Intel hd graphic 530 , laptop doesn't wake up from sleep mode , already did reinstalled the driver but no luck , plz help
hello This is a problem with my Dad's PC, I am default tech support but this is beyond my knowledge. I don't have access to the PC all the time but have been going on with team viewer (thankfully, saves a long drive). BSOD: Driver power state...
Introduction: I am using a Laptop (Lenovo G400s) with Intel HD Graphics 4000. As we all know, laptops are limited to the drivers provided by the manufacturer. In my case, the provided drivers from this link → Laptops and netbooks :: Lenovo G...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums