Windows 10: Ralink RT3290 issue with buid 14915.1000

  1.    02 Sep 2016 #1

    Ralink RT3290 issue with buid 14915.1000


    I am an insider. 2 days ago install build 14915.1000, a lot of problems were solved but my wireless connection stop work. I'm using a Ralink RT3290 802.11 BGN wifi adapter. when I try to update my driver gives me error code 37.
    Any ideas and/or tips to solve this problem?
    Attached Thumbnails Attached Thumbnails 2016-09-01_06-52-52.jpg   2016-09-02_06-08-49.jpg   2016-09-02_06-10-02.jpg  
      My ComputerSystem Spec

  2.    02 Sep 2016 #2

    Here's a very helpful article on troubleshooting this kind of issue from About.com: "How to Fix Code 37 Errors." The short answer to the problem, however, is "try a different driver" (if you can find one). Check it out!
    HTH,
    --Ed--
      My ComputersSystem Spec

  3.    03 Sep 2016 #3

    I think after the AU update all drivers must be WHQL signed now by M$ , check under details in that view you are showing to see who the Signer is....
      My ComputerSystem Spec

  4.    07 Sep 2016 #4

    I am in the exact same situation. MS effectively broke wireless on my HP laptop with this recent update. Had been working fine prior. I did try updated driver or let Windows find the best driver. No luck. Not that happy about it.
      My ComputerSystem Spec

  5.    07 Sep 2016 #5

    Ralink is now own by MediaTek , you could try their Drivers though HP seems to have the same Version numbers up on there Support site, just been through this with another poster with no luck so far.....

    that thread is here.....

    Wireless adapter disappeared after Windows update - Windows 10 Forums
      My ComputerSystem Spec


 

Related Threads
I have a Lenovo Thinkcentre preloaded with Windows 10 Pro. Sometimes when I go to File Explorer and click on Network it shows something called "Ralink Linux Client" connected to my home network. When I select its properties the only information I...
This issue cropped up a LONG long time ago and there was a "fix" for it and I did use it which worked now, the SAME issue is back in 14915. It worked FINE on 14905 and, after I did the restart I tried to find the NAS but, NO luck, I have two other...
Ok so i just got a a Ralink RT3290 for my laptop. the card that was in there before was a Atheros AR5B195. did i really upgrade? is there any comparisons?
Ralink RT2500 Windows 10 driver in Drivers and Hardware
When I tried to upgrade, Setup said my Ralink RT2500 PCI wireless card was not compatible with Windows 10. I removed it and used a USB wifi stick to install it. Now that Win 10 is running, I thought I might try installing drivers from Windows 7. I...
Coming directly from win-7 to win-10 preview, it took longer to locate the "image backup" option in windows 10 than it did to make the image. Cortana searches didn't help, "system image", "disc image", "image backup" yielded nothing, eventually...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:30.
Find Us