Windows 10: Wireless internet works, multiple devices not connecting via ethernet

Page 1 of 2 12 LastLast
  1.    30 Aug 2016 #1

    Wireless internet works, multiple devices not connecting via ethernet


    Last week or so, we had a storm, and devices got unplugged. Internet service was out briefly. Wireless internet came back shortly after, but my desktop and our PS4 both can't connect to the internet via ethernet, and I can't figure out why. I've done the usual stuff: power cycle, tried out other ethernet cords, etc. Comcast has said that it's not on their end, and our wireless signal is fine, so we're clearly getting signal through the modem and out through the router. My desktop is plugged into a different modem, but also won't connect to the one attached to the router. A hard reset of the modem didn't help, whether through the button or through the configuration settings. My desktop is claiming that there's no ethernet cable plugged in, though there definitely is. I'd suspect a broken port if the PS4 weren't having the same issue. I've tried a few things on the desktop, including installing the most recent drivers for the network adapter, rolling back the driver, disabling/renabling, and just deleting it and let it reinstall one on restart, and trying to reset the IP stack. I'm posting links to screenshots of some of the command prompt commands I've tried, and the results. They vary a little bit, I've gone into the registry to enable some permissions after access was denied. Any ideas you can send my way are greatly appreciated.
    https://i.imgur.com/kK6y2mE.png https://i.imgur.com/lVWm470.png
    Link to my computer model: http://www.newegg.com/Product/Produc...82E16883258020
    My modem is a Netgear cm400. Currently all of the lights save the ethernet light are solid green.
      My ComputerSystem Spec

  2.    30 Aug 2016 #2

    Welcome to the forum on a none working of from a CNC prompt type ipconfig /all. Then tracert 294.119.131.66 post both results
      My ComputerSystem Spec

  3.    30 Aug 2016 #3

    Here are the results, thanks for your help!

    Microsoft Windows [Version 10.0.10586]
    (c) 2015 Microsoft Corporation. Allrights reserved.


    C:\WINDOWS\system32>ipconfig /all


    Windows IP Configuration


    Host Name . . . . . . . . . . . . :Aang
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . :Hybrid
    IP Routing Enabled. . . . . . . . :No
    WINS Proxy Enabled. . . . . . . . :No


    Ethernet adapter Ethernet:


    Media State . . . . . . . . . . . :Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . :Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . :94-DE-80-92-FE-F1
    DHCP Enabled. . . . . . . . . . . :Yes
    Autoconfiguration Enabled . . . . :Yes


    C:\WINDOWS\system32>tracert294.119.131.66
    Unable to resolve target system name294.119.131.66.
      My ComputerSystem Spec

  4.    30 Aug 2016 #4

    the trace needs a space you put tracert294.119.131.66 should be tracert 294.119.131.66
    It stating media not connected does the router port show its connected to the pc
      My ComputerSystem Spec

  5.    30 Aug 2016 #5

    I actually did put it in with a space, not sure why it's displaying like this when I copied it over. Tried it again just to be sure, but I get the same message "Unable to resolve target system name 294.119.131.66." Typed it in as "tracert 294.119.131.66"

    Currently, four of the five lights on the modem are on. The ethernet light is off. There's no indication that it is connected, but everything is definitely plugged in correctly.
      My ComputerSystem Spec


  6. Posts : 64
    Multiple systems on multiple computer
       30 Aug 2016 #6

    Since this modem belongs to your provider (TWC I assume) I would take the modem to their store and have it exchanged. Clearly the provider end is working but not the connection between the modem and your computer. Do you have by chance a router in between these two devices??
      My ComputerSystem Spec

  7.    30 Aug 2016 #7

    There's no router in this setup: in another room there's another modem and router, which are definitely working. While I'm not 100% sure that this modem is working (the Netgear) I did use the other one (a Motorola) and couldn't connect to the internet using that one either.
      My ComputerSystem Spec


  8. Posts : 64
    Multiple systems on multiple computer
       02 Sep 2016 #8

    Sounds like your NIC in your PC got damaged. Are the lights on at the jack of your NIC? yellow and green?? if not your NIC is damaged. In that case uninstall the driver for this card and replace the card with a known good one. Setup your connection (dynamic IP / Static IP) and you should be up and running in no time....

    BTW: the green light shows if your connection is good, the yellow is flashing when data is transferred... If the green is off your NIC does not have a connection or is dead...
      My ComputerSystem Spec

  9.    02 Sep 2016 #9

    I have a problem here. Why are you asking the OP to tracert an invalid IP address? The highest valid numeric value for any number in the dotted quad address format is 255. 294 is higher than 255, so ergo, invalid. I imagine you're trying to provide some kind of multicast address, but the address you provide can never resolve. Please correct, or explain.
    Thanks!
    --Ed--

    PS: Here's a quote from my college textbook, Guide to TCP/IP, 5th edition, page 52: "Numeric IPv4 addresses use dotted decimal notation when expressed in decimal numbers and take the form n.n.n.n, where n is guaranteed to be between 0 and 255 [inclusive] for each and every value."
      My ComputerSystem Spec

  10.    02 Sep 2016 #10

    Grizzly, I think you're right: neither light is on by the ethernet port in my PC. I had kind of disregarded the idea since other devices are also down, but I guess it's coincidental. Thanks for your help!
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hello. My problem is this. My desktop for some reason can't connect to Ethernet, but it still can connect to the wireless connection(Wifi). I have no idea why this is and it's getting really annoying. Thanks to any one who could offer a fix :)
Wireless / Ethernet connection to internet permanently ON? in AntiVirus, Firewalls and System Security
Hi As the title reads. Is it safe to have a permanent connection to the internet, even leaving a wired connection plugged in whilst rebooting and signing into the Windows profile? Thanks
Hello all, I've seen many forums with the same issues, but to no avail I still am experiencing the same problems. I was given my desktop about a week ago by my uncle, and I wiped it cleaned and installed Windows 10 Pro. I go to connect the...
Well I use Windows10 PC. Since my PC is used by others i donot want it to connect for Internet(Ethernet) During startup. Is there any option to disable automatic connection, and whenever i need i can select option to enable it after PC is started?
Strange issue that just started today. My Ethernet adapter shows unidentified network and none of my apps have internet access, however my web browsers work just fine. I am even making this post from the adapter that supposedly has no access. I have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:08.
Find Us