Window can't access Internet when use both Wifi and Ethernet.


  1. Posts : 4
    Win10
       #1

    Window can't access Internet when use both Wifi and Ethernet.


    First, Sorry about my English. I have a question.
    I use Win 10 Pro, when i use both Wifi( have Internet) and Ethernet( In Local have not Internet). Window can't not access internet although Wifi still work well. When i Disable Ethernet, Window access Internet normaly. Please help!
      My Computer


  2. Posts : 15
    windows 7 pro 64bit
       #2

    springriver said:
    First, Sorry about my English. I have a question.
    I use Win 10 Pro, when i use both Wifi( have Internet) and Ethernet( In Local have not Internet). Window can't not access internet although Wifi still work well. When i Disable Ethernet, Window access Internet normaly. Please help!
    Check your ethernet cable if its working properly and check if it is using static ip if there's an IP try to change it to Obtain IP automatically then try to reconnect your ethernet cable again.
      My Computer


  3. Posts : 4
    Win10
    Thread Starter
       #3

    Thank zaldhie! I am using static IP for Ethernet, when i change Ethernet to dynamic IP, it work fine. But for some reason, i have to set static IP for Ethernet to connect Local Domain. That is my problem.
      My Computer


  4. Posts : 15
    windows 7 pro 64bit
       #4

    springriver said:
    Thank zaldhie! I am using static IP for Ethernet, when i change Ethernet to dynamic IP, it work fine. But for some reason, i have to set static IP for Ethernet to connect Local Domain. That is my problem.
    make sure you put the correct gateway and the IP address of your Domain as preferred DNS.
    if still doesn't work. try to flush the your configuration using cmd prompt.

    use this syntax: ipconfig /flushdns
      My Computer


  5. Posts : 4
    Win10
    Thread Starter
       #5

    Oh Yeah! When i use syntax: ipconfig /flushdns
    Now it work well. What does it mean?
    Thank you very much
      My Computer


  6. Posts : 15
    windows 7 pro 64bit
       #6

    springriver said:
    Oh Yeah! When i use syntax: ipconfig /flushdns
    Now it work well. What does it mean?
    Thank you very much
    now try to connect again using your ethernet cable and try to browse on the net if you can. then you solve your problem
      My Computer


  7. Posts : 4
    Win10
    Thread Starter
       #7

    I restarted window, now i still connect to Internet and my Domain, window work fine. Thanks zaldhie!
      My Computer


  8. Posts : 15
    windows 7 pro 64bit
       #8

    springriver said:
    i restarted window, now i still connect to internet and my domain, window work fine. Thanks zaldhie!
    good job!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:39.
Find Us




Windows 10 Forums