Windows 10: 1 of 2 NAS boxes not showing under NETWORK in Explorer

  1.    29 Aug 2016 #1

    1 of 2 NAS boxes not showing under NETWORK in Explorer


    I'd like to have the 2 PCs on my network and the 2 NAS boxes show under NETWORK in my Explorer window. What normally appears are the 2 PCs and one of the NAS boxes. See attached screen shot. If I type the 2nd NAS box address in the Explorer at the top, it will appear in the Explorer window but then mysteriously disappears. How do I get it to appear there and remain there. I'm sure it is a simple setting somewhere. I just don't know where to look.

    Thank you.

    Al
    Attached Thumbnails Attached Thumbnails Explorer.JPG  
      My ComputerSystem Spec


  2. Posts : 3,438
    EL Capitan
       29 Aug 2016 #2

    Those are actually the DLNA/Bonjour connection that it is showing. Are they set with Static IP's on the same workgroup? What brand and model of Gateway are you using? Have you double checked all settings on both NAS, to make sure that they have the proper IP, Host and DNS info?
      My ComputerSystem Spec


  3. Posts : 3,438
    EL Capitan
       29 Aug 2016 #3

    Read through this and it should help to pull up the info in a Command Window. There is more information in the Tutorial. Net view
      My ComputerSystem Spec


 

Related Threads
In the Explorer, View Tab, you can select, Item Check Boxes. This should show boxes next to each file and folder that can be selected. This seems to be broken. On my desktop, the check boxes are not there, but there is space for the check box,...
I am hoping that somewhere out there may be able to assist with my problem as I have exhausted countless hours on the various Forums and in tweaking my system with no result to date. The problem is that on my Home Network (Private) my main PC...
network and printers not showing in Network and Sharing
We have recently updated our four work computers to windows 10. Mine shows none of the network computers or printers under network. Under printers it shows one of our four printers but says driver unavailable and the spooler is not working. I can...
As the title says. I can reach them by the quick access shortcuts I added before the upgrade but they don't show up in WE Network. Rebooting my WD MyCloud solves the problem until next time I reboot my Win10 c.
I have just upgraded 4 W7 machines to W10 to add to our 8 pc LAN. On checking the network map only the same 3 of the 8 are showing. I have pinged with IP and name and obtained a result, also checked advanced sharing settings and all correct and same...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:13.
Find Us